+ Responder ao Tópico



  1. #1

    Question Air Live WL-1120AP perdeu senha e ip padrão

    Caro amigos do Under-Linux, estou com um problema em um rádio Ovislink que estava parado em uma antena, resetei o mesmo e conectei em um computador configurado para receber dhcp, o rádio me enviou o ip 10.0.0.10 masc. 255.0.0.0 e gateway 10.0.0.1.

    Entrei então no brower no ip dele, foi solicitado o usuário e senha, mais não é nenhum usuário nem senha default da Air Live wl1120ap, não sei mais oq fazer, curioso disso tudo é que nas pesquisas que realizei encontrei que ele teria que receber o ip 192.168.100.252 e mesmo colocando ele na rede 100 não consegue acessar.

    ALGUÉM PODERIA ME DAR UMA DICA?


    Atenciosamente.

  2. #2

    Padrão

    se voce concta ele pelo ip 10.0.0.1 e ping ele normal tenta o putty .......entra nele pelo ssh e descobre o usuario e senha, essa é uma outra ideia seria atualizar o firmeware que ja e mais arriscado a dar um pau geral tenta ai e qualquer coisa posta ai que derrepente ate te ajudo



  3. #3

  4. #4

    Padrão ééééé´.....

    Citação Postado originalmente por mollinar Ver Post
    não conecta em ssh no putty
    ja tentou resetar ou atualizar o firmewre ? vc ping ele ?



  5. #5

    Padrão

    Com certeza nao está resetado.

    Ligue o ap e espere carregar por 2 minutos

    Insira um palito no botao reset e espere o led Wlan piscar e retire e espere as luzes vermelhas e verdes acenderem e apagarem, espere mais um minuto e pingue 192.168.100.252

  6. #6

    Padrão

    Realmente como diz nosso amigo Pedro0278, o ap não esta resetado. Todos os wl1120ap, com firmware original tende a estar com o ip 192.168.100.252, não obtendo sucesso com os resetes, tente novamente da seguinte forma: Retire o cabo da fonte do equipamento, segure um palito prescionando o reset por 10s, ligue a fonte, mantenha o palito prescionado, solte o palito, desligue a fonte e ligueo novamente. Ai ele estara resetado. Poste ae os resultados, vlws e até +.



  7. #7

    Padrão

    Amigo, sera que ele não estaria com firmware alternativo, tipo ap-router??? então o ip padrao dele passa a ser 192.168.2.1... tenta ai não custa nada...

    Abraços.
    Jodrix

  8. #8

    Angry

    realmente não funcionou fiz todos os procedimentos e ele insisti em me enviar o ip 10.0.0.10 sendo ele o 10.0.0.1 solicita senha e nao é as padrões. Infelizmente o acesso ssh esta desabilitado.

    Desisto aqui desse rádio, obrigado a todos que me ajudaram.




  9. #9

    Padrão

    Se é 10.0.0.1 entao ta resetado...

    ja colocou "admin" sem senha?

    "admin" "admin"

    ou sem usuario com a senha "admin"

  10. #10

    Padrão

    Citação Postado originalmente por mollinar Ver Post
    realmente não funcionou fiz todos os procedimentos e ele insisti em me enviar o ip 10.0.0.10 sendo ele o 10.0.0.1 solicita senha e nao é as padrões. Infelizmente o acesso ssh esta desabilitado.

    Desisto aqui desse rádio, obrigado a todos que me ajudaram.

    pena ter desistido meu amigo, tenho um edmax que me da ip e eu nem pingo ele as vezes reseto tennto o putty ja o joguei na parede mas nada o fez funcionar continue tentando com o seu nas horas vagas quem sabe uma hora da certo ai voce conta .....as vezes as soluções sao tao simples ..