+ Responder ao Tópico



  1. #1

    Thumbs up (Resolvido) Ajuda com limite de conexões simultâneas para clientes PPPoE

    Olá amigos!

    Já procurei em todo lugar, mas não acho a resposta !

    Meu concentrador de rede pppoe esta configurado como básico (como no wiki do catv) o problema e quanto tento aplicar as regras de limite de conexões simultâneas dos clientes que utilizado pppoe, elas simplesmente não funcionam.

    Se for sem pppoe funciona na boa, mas com pppoe não tem jeito!

    Estou utilizado a mascara de rede /20, e todos meus usuários têm somente um gateway, no pppoe, ou seja, ficam todos dentro da mesma faixa de rede !

    A regra que tento usar e esta!

    / ip firewall filter
    add chain=forward
    SRC. ADDRESS = ENDEREÇO DO CLIENTE A QUAL APLICARÁ O LIMITE.
    protocol=tcp connection-limit=35,32 action=drop comment="" disabled=no


    Alguém tem uma idéia de como fazer funcionar isto com pppoe ?
    Última edição por Giovani.couto; 06-03-2009 às 23:44.

  2. #2

    Padrão

    talvez usando a versao 3.20 nos aps que fazem bridge.. voce consiga capturar o trafego do tunel pppoe..

    somente é possivel controlar trafego PPPOE no concentrador pppoe.. (versoes anteriores a 3.20) .. na versao 3.20 foi adicionada opção de manipular pacotes encapsulados pppoe !!



  3. #3

    Question

    Citação Postado originalmente por alexandrecorrea Ver Post
    talvez usando a versao 3.20 nos aps que fazem bridge.. voce consiga capturar o trafego do tunel pppoe..

    somente é possivel controlar trafego PPPOE no concentrador pppoe.. (versoes anteriores a 3.20) .. na versao 3.20 foi adicionada opção de manipular pacotes encapsulados pppoe !!
    Olá Alexandre !

    To usando a versão 3.20 no concentrador, mas não achei nada sobre isto que me falaste!

    Teria como me passar um exemplo de como eu poderia fazer o controle ?

  4. #4

    Padrão

    vai em bridge / settings

    e marca as 3 opções



  5. #5

    Question

    Citação Postado originalmente por alexandrecorrea Ver Post
    vai em bridge / settings

    e marca as 3 opções
    Olá Alexandre

    Marquei as 3 opções e recoloquei a regra em ip/firewall/filter rules e mesmo assim não funcionou eu utilizo Masquerede em NAT para meus clientes sera que ta ai o problema? pois não utilizo bridge!

  6. #6

    Unhappy

    Também tente colocar o Server pppoe em bridge com a conexão dos clientes e também não deu certo!

    Se puder me dar uma força

    Agradeço deus de já!



  7. #7

    Unhappy Ninguém é bom o suficiente em pppoe para me ajudar nets questão?

    Olá !

    Ninguém é bom o suficiente em pppoe para me ajudar nesta questão?
    Abraços a todos !

  8. #8

    Thumbs up

    Olá Amigos!

    Deixo Aqui minha contribuição!

    Após dias de inúmeras tentativas cheguei ao meu objetivo!


    Regra para pppoe onde o Gateway é um só!

    action=drop chain=forward comment="Limite de Conexoes" connection-limit=30,32 disabled=no protocol=tcp src-address=Range de IP do Concetrador ex: XXX.XXX.XXX.XXX/XX tcp-flags=syn

    Regra para quem usar Arp+MAC

    Por range

    action=drop chain=forward comment="" connection-limit=35,24 disabled=no protocol=tcp src-address=172.0.0.0/24 tcp-flags=syn

    Ou por ip

    action=drop chain=forward comment="" connection-limit=35,32 disabled=no protocol=tcp src-address=172.0.0.2 tcp-flags=syn

    Abraços a todos!