Resultados da Enquete: o que você acha da segurança do mikrotik depois deste tópico?

Votantes
22. Você não pode votar nesta enquete
  • Excelente, acho muito seguro.

    7 31,82%
  • Bom, serve somente para hotspot de autenticação.

    2 9,09%
  • Prefiro Linux configurado na unha.

    5 22,73%
  • Existe opções melhores no mercado.

    3 13,64%
  • Uma merda, sem segurança nenhuma.

    5 22,73%
+ Responder ao Tópico



  1. Citação Postado originalmente por underwanderson Ver Post
    como escondeu a faixa de ip da rede desativou o dhcp? se nao como foi que fez para esconder tal faixa para o publico sem eles deixar de acessar a tela do seu hotspot? ou vc nao usa hotspot?
    obrigado
    simples, antes tudo voce vai em ip dhcp serve na opcao lease em todos os clientes voce cadastra em make static fazendo com que so os clientes cadastrado receba ip, depois vai em dhcp na sua interface de saida que pretende esconder o ip e colocar na aba adrees pool, deixa em static-only, aparti dai so os clientes cadastrado vai receber a pagina de login, e os entrusos receberam conexao nula ou limitada, hehehe...boa sorte!

  2. Citação Postado originalmente por alexandrecorrea Ver Post
    nao precisa saber login e senha nao.. basta o seu cliente ter logado.. e a sessao estabelecida.. ai o atacante clona mac e ip.. e consegue navegar.. porque para o servidor (seja linux ou mikrotik ou qualquer outro sistema) vai estar chegando ip com mac iguais...

    qualquer sistema que nao tenha um tunelamento tipo vpn, pppoe, pptp, eoip.. esta sujeito a isso..

    se nao fosse este problema.. eu estaria com hotspot na rede aqui ateh hoje.. migrei tudo para pppoe.. nao arrependo... controle eh mais facil.. tudo centralizado.. configuracao eh bem minima.. no cliente basta estar conectado no wireless e mandar discar.. nao precisa colocar ip.. etc etc...
    Alexandre, gostaria de aproveitar a sua excelente experiência com o PPPOE e gostaria de saber se você poderia me ajudar , estou com alguns problemas com pppoe, em que a conexão fica "congelada" (nem ping funciona), ai o cliente reconecta e volta a navegar, o sinal deles ficam na faixa de -59 a -66, o rádio não cai, apenas o pppoe que "trava". O pppoe "pesa" na conexão? , ou o gargalo esta no processamento? (o processamento da rb fica bem baixo), faço o controle na rb, mas estou pensando em colocar um pc com mk para "core router", ja tenho tudo, mas a minha dúvida é se ele pode deixar a rede lenta, pois mac x ip a rede fica bem rápida... porém insegura.
    Os tamanhos do do MTU e MRU podem influenciar este possível congelamento ? Trabalho com tudo em bridge, isto pode ser um problema? , pois esta bridge serve outros dois pops, e o pppoe server "serve" esta "big" bridge, estava pensando em fazer os pops terem seus próprios pppoe servers e rotearem para meu mk principal (a big bridge), utilizo o freeradius para autenticar.
    Fico muito grato se você puder me ajudar !!!



  3. Citação Postado originalmente por JHONNE Ver Post
    acho que a unica solução é o hostcert

    quero implantar o sistema este mês
    olá amigo, gostaria de saber se ja esta trabalhando com o Hostcert ?? cumpre o que promete ? da muita manutençao no cliente ? entrei em contato com eles e me agradou muito o sistema , esse mes vou tentar colocar aqui na minha rede ..

  4. Citação Postado originalmente por agpnet Ver Post
    Alexandre, gostaria de aproveitar a sua excelente experiência com o PPPOE e gostaria de saber se você poderia me ajudar , estou com alguns problemas com pppoe, em que a conexão fica "congelada" (nem ping funciona), ai o cliente reconecta e volta a navegar, o sinal deles ficam na faixa de -59 a -66, o rádio não cai, apenas o pppoe que "trava". O pppoe "pesa" na conexão? , ou o gargalo esta no processamento? (o processamento da rb fica bem baixo), faço o controle na rb, mas estou pensando em colocar um pc com mk para "core router", ja tenho tudo, mas a minha dúvida é se ele pode deixar a rede lenta, pois mac x ip a rede fica bem rápida... porém insegura.
    Os tamanhos do do MTU e MRU podem influenciar este possível congelamento ? Trabalho com tudo em bridge, isto pode ser um problema? , pois esta bridge serve outros dois pops, e o pppoe server "serve" esta "big" bridge, estava pensando em fazer os pops terem seus próprios pppoe servers e rotearem para meu mk principal (a big bridge), utilizo o freeradius para autenticar.
    Fico muito grato se você puder me ajudar !!!
    pode ser problema no MTU ... aqui eu deixo em 1492 ... e tenho a regra de alterar o MSS para 1440 ... alguns sites/serviços (msn, yahoo, etc etc) dao problema com mtu maior que 1440, nao sei dizer exatamente o porque (talvez nao aceitam o pmtu discovery)...



  5. Citação Postado originalmente por alexandrecorrea Ver Post
    pode ser problema no MTU ... aqui eu deixo em 1492 ... e tenho a regra de alterar o MSS para 1440 ... alguns sites/serviços (msn, yahoo, etc etc) dao problema com mtu maior que 1440, nao sei dizer exatamente o porque (talvez nao aceitam o pmtu discovery)...
    Valeu Alexandre, batata, alterei o MTU para 1440 (tava 1488), além de colocar um mk dedicado para controle pppoe e banda e firewall, ta tudo show de bola agora !!!
    PPPOE é muito bom mesmo !!!! Recomendo a Todos !!

    Obrigado !!!






Tópicos Similares

  1. Respostas: 13
    Último Post: 22-04-2009, 11:21
  2. Hotspot com mais de 1 interface
    Por btguigo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-04-2008, 10:05
  3. Conexão com Rdesktop no servidor Windows2000 com disco de Boot.
    Por jvf_linux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2006, 09:07
  4. Conexão com Rdesktop no servidor Windows2000 com disco de Boot.
    Por jvf_linux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-03-2006, 09:03
  5. Respostas: 4
    Último Post: 20-09-2004, 11:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L