+ Responder ao Tópico



  1. #1

    Padrão Como acessar Rádios de fora da rede, sem ip valido, tem como??

    e ai galera minha rede ta assim:


    servidor mk 3.20
    ether1=ppoe client
    ether 2= saida 192.168.0.1/24

    meu mk ta roteando a net, na saida da ether2, tenho um servidor dhcp,com a rede mascarada....
    tbm na saida ether 2, sai um cabo de rede q vai para um nano, q faze um pto pto com outro nano.

    fiz o script do changeip.net, esta funcionando perfeitamento, acesso de fora o winbox e servidor ftp sem problema.
    gostaria de acessar meus nanos de fora tbm,por exemplo, quero fazer o redirecionamento da porta 3100 e 3110 para os 2 nanos, para min acessar de fora com Dynamic DNS >> meudominio.changeip.net > How-To redirecionar para o nano1 e Dynamic DNS >> meudominio.changeip.net > How-To para acessar o nano2, ambos nanos estao com os ips nano1=192.168.0.10 e o nano2 192.168.0.11.

    tem como fazer isso??

    aguardo a ajuda!!! obrigado

  2. #2

    Padrão

    Citação Postado originalmente por alemao06 Ver Post
    e ai galera minha rede ta assim:


    servidor mk 3.20
    ether1=ppoe client
    ether 2= saida 192.168.0.1/24

    meu mk ta roteando a net, na saida da ether2, tenho um servidor dhcp,com a rede mascarada....
    tbm na saida ether 2, sai um cabo de rede q vai para um nano, q faze um pto pto com outro nano.

    fiz o script do changeip.net, esta funcionando perfeitamento, acesso de fora o winbox e servidor ftp sem problema.
    gostaria de acessar meus nanos de fora tbm,por exemplo, quero fazer o redirecionamento da porta 3100 e 3110 para os 2 nanos, para min acessar de fora com Dynamic DNS >> meudominio.changeip.net > How-To redirecionar para o nano1 e Dynamic DNS >> meudominio.changeip.net > How-To para acessar o nano2, ambos nanos estao com os ips nano1=192.168.0.10 e o nano2 192.168.0.11.

    tem como fazer isso??

    aguardo a ajuda!!! obrigado
    Tem como fazer sim....

    em ip > firewall > nat
    adicione a regra
    chain=dstnat protocol=tcp dst-port=3100 action=dst-nat to-addresses=192.168.0.10 to-ports=3100
    #tudo q chega na porta 3100 ele redireciona pro ip 192.168.0.10 na porta 3100

    faz a mesma regra pro outro ip e pra outra porta...


    qq coisa posta ae..... té



  3. #3

    Padrão

    brother, tentei mas nao funcionou, tbm tentei usar essa regra:
    chain=dstnat protocol=tcp dst-port=3100 action=dst-nat to-addresses=192.168.0.10 to-ports=80

    a porta 80 é a porta de acesso http do rádio, não sei porque nao está funcionando, o q pode ser???
    ah tenho nat mascarando minha rede, mas nao pode ser isso né?

  4. #4

    Padrão

    Citação Postado originalmente por alemao06 Ver Post
    brother, tentei mas nao funcionou, tbm tentei usar essa regra:
    chain=dstnat protocol=tcp dst-port=3100 action=dst-nat to-addresses=192.168.0.10 to-ports=80

    a porta 80 é a porta de acesso http do rádio, não sei porque nao está funcionando, o q pode ser???
    ah tenho nat mascarando minha rede, mas nao pode ser isso né?
    O nat nao atrapalha nao...

    Faz um teste por favor, de dentro do MK (tools->ping) ve se vc consegue pingar os nanos. Acho q nao vai pingar pq eles nao estao se autenticando no ppoe da interface.... Se pingar tem q entrar, mas ACHO q nao vai pingar por causa do ppoe.....

    Testa lah e posta aqui!

    Abraço



  5. #5

    Padrão

    Citação Postado originalmente por alemao06 Ver Post
    brother, tentei mas nao funcionou, tbm tentei usar essa regra:
    chain=dstnat protocol=tcp dst-port=3100 action=dst-nat to-addresses=192.168.0.10 to-ports=80

    a porta 80 é a porta de acesso http do rádio, não sei porque nao está funcionando, o q pode ser???
    ah tenho nat mascarando minha rede, mas nao pode ser isso né?
    chain=dstnat in-interface="seu link" protocol=tcp dst-port=3100 action=dst-nat to-addresses=192.168.0.10 to-ports=80

  6. #6

    Padrão

    Citação Postado originalmente por frugoli Ver Post
    O nat nao atrapalha nao...

    Faz um teste por favor, de dentro do MK (tools->ping) ve se vc consegue pingar os nanos. Acho q nao vai pingar pq eles nao estao se autenticando no ppoe da interface.... Se pingar tem q entrar, mas ACHO q nao vai pingar por causa do ppoe.....

    Testa lah e posta aqui!

    Abraço

    fiz o teste sim, estao pingando normalmente!! oq pode ser ??



  7. #7

    Padrão

    Citação Postado originalmente por RinaldoVaz Ver Post
    chain=dstnat in-interface="seu link" protocol=tcp dst-port=3100 action=dst-nat to-addresses=192.168.0.10 to-ports=80

    tbm nao foi!! mt estranho.... oq pode sera sera?