Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por cesarpsa Ver Post
    Você usa modem em Bridge? ou Roteado/Link?

    Se for no modo roteado, basta redirecionar a porta 80 do modem para a maquina onde você vai usar o No-IP para ter acesso a pagina na qual quer hospedar (Essa configuração você faz no proprio modem).

    Se for no modo Bridge você pode tentar trocar a porta que o MK usar para a internet em IP/Services de "www - porta 80" para "www - porta 8080" deixando livre a porta 80 para sua pagina que deseja hospedar. Nunca testei isso no modo bridge.
    tentei mas não foi!!

  2. Use esse script, tenho certeza que funciona. Crie um novo script com o nome de DDNS e copie e cole o codigo abaixo.


    Código :
    :log info "DDNS: Begin"
    :global ddns-user "username"
    :global ddns-pass "password"
    :global ddns-host "username.dns1.us"
    :global ddns-interface "interfacedolinkdeinternet"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={ 
    :log info "DDNS: No change" 
    }
    }
    :log info "DDNS: End"

    adicione tambem um scheduler com o nome de RUN DDNS, com um intervalo de 5 minutos e em On event coloque DDNS


    ****** preste atenção nas aspas, elas tem que estar no texto. Esse script funciona muito bem no mkt. Agora, se você hospedou uma página em um host na rede interna, você tera que criar um dst nat para a porta 80, ou a porta que você escolheu, neste ip.



  3. Citação Postado originalmente por douglasesmeriz Ver Post
    Use esse script, tenho certeza que funciona. Crie um novo script com o nome de DDNS e copie e cole o codigo abaixo.


    Código :
    :log info "DDNS: Begin"
    :global ddns-user "username"
    :global ddns-pass "password"
    :global ddns-host "username.dns1.us"
    :global ddns-interface "interfacedolinkdeinternet"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={ 
    :log info "DDNS: No change" 
    }
    }
    :log info "DDNS: End"
    adicione tambem um scheduler com o nome de RUN DDNS, com um intervalo de 5 minutos e em On event coloque DDNS


    ****** preste atenção nas aspas, elas tem que estar no texto. Esse script funciona muito bem no mkt. Agora, se você hospedou uma página em um host na rede interna, você tera que criar um dst nat para a porta 80, ou a porta que você escolheu, neste ip.
    --------> E COMO SE FAZ ISSO??Sou novo no assunto! (( interfacedolinkdeinternet)) coloco o que aqui??
    Última edição por Horfew; 09-03-2009 às 14:04.

  4. Citação Postado originalmente por Horfew Ver Post
    --------> E COMO SE FAZ ISSO??Sou novo no assunto! (( interfacedolinkdeinternet)) coloco o que aqui??
    Ai vc coloca o nome da placa que ta recebendo o link.

    Ex.: ether1, ether2...



  5. Citação Postado originalmente por lipeiori Ver Post
    Ai vc coloca o nome da placa que ta recebendo o link.

    Ex.: ether1, ether2...
    lipeiori, testei este script com um cable modem da net e funcionou legal, mas com o adsl da telefonica não funciona, com o cable ele pega ip público na ether1 via dhcp client, mas e o adsl, como faço ? a ether1 fica sem ip e se coloco no lugar o nome da interface pppoe client ele também não funciona.
    Grato,

    Aroldo






Tópicos Similares

  1. Desligar computador através do MK
    Por israeloqxo no fórum Redes
    Respostas: 1
    Último Post: 22-10-2016, 16:35
  2. Respostas: 4
    Último Post: 08-12-2009, 14:18
  3. Não consigo navegar através do MK
    Por Gustavinho no fórum Redes
    Respostas: 13
    Último Post: 06-12-2008, 00:28
  4. Configuração do sendmail no SuSe 8.2 através do Yast2!
    Por TonTux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-06-2003, 22:07
  5. Bloquear internet através do Squid/MAC Address
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-02-2003, 13:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L