+ Responder ao Tópico



  1. Estou com problemas aqui.

    Tenho duas faixas de IP na mesma interface e gostaria que em uma tivesse o controle descrito no tópico, mas não estou conseguindo mesmo utilizando a address list para a faixa de IP especificada.

    OBS.: tentei na versão 2.27.9(MK de teste) e na 3.13(MK em produção)

    Podem me ajudar???

    Abraços

  2. Parabéns, regras de mta ajuda!



  3. Alguém pode me ajudar?

  4. Alguém efetivamente usa as regras, pois tenho tentado fazê-la funcionar , mas não consigo



  5. Bom vou postar aqui algumas correções que tive de fazer para as regras postadas anteriormente funcionarem corretamente no meu servidor de teste:

    1 - Link para calculo de tamanhos:
    Código :
    [url=http://www.gwebtools.com.br/converter-bit]Converter bit, byte, kilobit, kilobyte, megabit, megabyte, gigabit, gigabyte[/url]

    Correções que foram feitas aqui:
    1 - Tamanho de Arquivos
    Código :
     4M = 4194304 byte
     8M = 8388608 byte
    12M = 12582912 bytes

    2 - Mangle / PassthRough
    Tive de seleciona o PassthRough na marcação dos Pacotes, fazendo isso as regras ao atingirem o valor em MB começaram a repassarem para a próxima.

    No Manual em PDF, pagina 325 do do MK 3.x em Mangle / Descrição
    Código :
    Inglês:
    passthrough - ignore this rule go on to the next one
    Português:
    passthrough - Ignore está regra e vá para proxima.

    Regras Corrigidas (Para evitar problemas deixei Disabled=yes):
    Mikrotik versão 3.25
    /IP FIREWALL MANGLE
    Código :
    /ip firewall mangle
    add action=mark-connection chain=output comment="PROXYFULL 0-4M (CATVBRASIL_Editada por Rodrigo_Minelli.'.)" connection-bytes=0-4194304 disabled=yes dscp=4 \
        new-connection-mark=Proxy_Full_4Mb_Conn passthrough=yes protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=Proxy_Full_4Mb_Conn disabled=yes new-packet-mark=Proxy_Full_4Mb_Packet passthrough=yes
    add action=mark-connection chain=output comment="PROXYFULL 4-8M (CATVBRASIL_Editada por Rodrigo_Minelli.'.)" connection-bytes=4194304-8388608 disabled=yes \
        dscp=4 new-connection-mark=Proxy_Full_8Mb_Conn passthrough=yes protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=Proxy_Full_8Mb_Conn disabled=yes new-packet-mark=Proxy_Full_8Mb_Packet passthrough=yes
    add action=mark-connection chain=output comment="PROXYFULL 8-12M (CATVBRASIL_Editada por Rodrigo_Minelli.'.)" connection-bytes=8388608-12582912 disabled=yes \
        dscp=4 new-connection-mark=Proxy_Full_12Mb_Conn passthrough=yes protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=Proxy_Full_12Mb_Conn disabled=yes new-packet-mark=Proxy_Full_12Mb_Packet passthrough=yes

    Queue Tree:
    /QUEUE TREE
    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=4M name=Proxy_Full_4Mb packet-mark=Proxy_Full_4Mb_Packet parent=\
        global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=3M name=Proxy_Full_8Mb packet-mark=Proxy_Full_8Mb_Packet parent=\
        global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=2M name=Proxy_Full_12Mb packet-mark=Proxy_Full_12Mb_Packet parent=\
        global-out priority=2 queue=default

    Lembrando que as regras são de autoria do CATV_BRASIL e foram adaptadas pra melhor funcionamento por mim.
    Por Favor se for util agradeça.
    OBS.: Caros Moderadores, fiz questão de ler e imprimir todos os itens da regras deste forum e num vi nenhuma irregularidade neste post por isso gostaria que não o removessem se necessário move-lo.
    Por garantia como meus postes teem sumido de vez em quando tirei um PrintScreen caso precise recoloca-lo no forum.

    Desde ja Agradeço a todos.
    Última edição por minelli; 25-06-2009 às 14:23. Razão: Adicionar versão do MK. / Alterado Comments / Correção Ortográfica






Tópicos Similares

  1. Limitando tamanho de downloads
    Por ejcNet no fórum Redes
    Respostas: 9
    Último Post: 23-07-2009, 13:03
  2. Respostas: 2
    Último Post: 25-07-2005, 08:40
  3. limitando o tamanho da banda para download
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-07-2005, 17:12
  4. Limitar Tamanho de Download ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2004, 08:23
  5. Limitar tamanho de download no squid. É possível?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2003, 18:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L