Página 6 de 17 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por sergio Ver Post
    e ai David? levou uma sumida grande.... hehehehe

    qq coisa estamos na area tb.

    Rapazzz,

    que negócio é esse de levou uma sumida grande???

    hehehehehe

  2. Citação Postado originalmente por catvbrasil Ver Post
    Bom, sei que estou meio sumido, devido problemas particulares, mas como sempre estou por ae, prestando aquele excelente suporte, treinamentos e etc...

    Segue uma dica para aqueles usuários que desejam controlar ou dropar arquivos de acordo com o tamanho.

    função: CONNECTION BYTES

    Funciona assim:

    0 (zero no início) = apartir de (0-500000 = apartir de 0k até 500k)
    0 (zero no final) = infinito (500000-0 = apartir de 500k para cima)

    Vamos supor que desejamos aceitar conexões com no máximo 500k, ficaria assim:

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=80 connection-bytes=0-500000 \
    action=accept comment="" disabled=no

    Vamos supor que desejamos rejeitar todas as outras conexões acima de 500k, ficaria assim:

    Versão 2.9.xx:

    add chain=forward protocol=tcp dst-port=80 connection-bytes=500000-4294967295 \
    action=drop comment="" disabled=no

    Versão 3.xx

    add chain=forward protocol=tcp dst-port=80 connection-bytes=500000-0 \
    action=drop comment="" disabled=no


    Vamos supor agora que desejamos rejeitar apenas conexões acima de 500k para um usuário ou um grupo de usuários, ficaria assim:

    Versão 2.9.xx:

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=80 content="" \
    connection-bytes=50000-4294967295 src-address-list=no_download \
    action=drop comment="" disabled=no

    /ip firewall address-list
    add list=no_download address=10.0.0.1 comment="" disabled=no


    Versão 3.xx:

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=80 content="" \
    connection-bytes=50000-0 src-address-list=no_download \
    action=drop comment="" disabled=no

    /ip firewall address-list
    add list=no_download address=10.0.0.1 comment="" disabled=no

    Lembrando que essa mesma dica, você pode fazer outras coisas interessantes, como, marcar conexões de acordo com o tamanho e colocar em uma QOS com prioridades e bandas e disciplinas diferentes, entre outras coisas que a imaginação mandar!!


    Fica essa dica simples, porém que parece muito complexa para muitos aqui (tenho acompanhado os tópicos!!). Qualquer dúvida estamos por ae...

    Valeuu Esse é o Cara do MK Queria uns 10 funcionarios assim aqui na minha empresa!!!! rsrsrssrs



  3. Citação Postado originalmente por WWANInternet Ver Post
    Valeuu Esse é o Cara do MK Queria uns 10 funcionarios assim aqui na minha empresa!!!! rsrsrssrs
    Só ele já chega. Vale por 10.. hehehe!!!

    Tem muita gente boa em MK, mas dispostas a abrir o jogo não são muitos.
    Sei de gente que nem entra em forum para não passar conhecimento adiante.

  4. Citação Postado originalmente por j34nsch Ver Post
    então amigo eu fiz diferente, os arquivos pequenos de até 500k liberei velocidade extra, porem os maiores deixei cair na queues do cliente, assim a nevegação fica muito rapida, e os cliente que estão fazendo download fica na velocidade contratada.

    assim dou privilegio a porta 80 e resolução de dns

    marca os pacote no queues, OBS deixei encima das outras queues

    e pronto fica show de bola, cliente fica feliz e não aumenta em muito o consumo de link, vou marcar mais tarde os https tb

    agora como o amigo disse é só trocar onde esta connection-bytes=0-500000 por connection-bytes=1024000-0, ai vc vai liberar os pacotes para os pacotes maiores que 1mega

    Bem o brigado a todos os amigo que nos ajudaram, 1929 espero que o meu post tenho lhe ajudado t+
    Amigo o que eu poderia está fazendo de alteração nessa regra para funcionar com hotspot?

    Desde ja agradeço a atenção e ajuda de todo do Under-Linux.... Grande abraço CATV



  5. Citação Postado originalmente por angelangra Ver Post
    Amigo o que eu poderia está fazendo de alteração nessa regra para funcionar com hotspot?

    Desde ja agradeço a atenção e ajuda de todo do Under-Linux.... Grande abraço CATV

    olha amigo vc teria que criar um script para que a queues sempre fique no topo da lista o script é esse

    :foreach I in=[/queue simple find name="Nome_da QUEUE"] do={/queue simple move $I [/queue simple find dynamic=yes]}
    e fazer ele ser executadado de tempo em tempo

    Obs.: substitua o Nome_da QUEUE pelo nome que vc deu a ela






Tópicos Similares

  1. Limitando tamanho de downloads
    Por ejcNet no fórum Redes
    Respostas: 9
    Último Post: 23-07-2009, 13:03
  2. Respostas: 2
    Último Post: 25-07-2005, 08:40
  3. limitando o tamanho da banda para download
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-07-2005, 17:12
  4. Limitar Tamanho de Download ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2004, 08:23
  5. Limitar tamanho de download no squid. É possível?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2003, 18:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L