Página 7 de 17 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por MarceloGOIAS Ver Post
    Rapazzz,

    que negócio é esse de levou uma sumida grande???

    hehehehehe

    kkkkkkkkkkkkkkk............ esse negócio não é comigo não!!! kkkkkkkkkkkkkkkk

  2. Citação Postado originalmente por catvbrasil Ver Post
    kkkkkkkkkkkkkkk............ esse negócio não é comigo não!!! kkkkkkkkkkkkkkkk



    kkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkk



  3. Bom, primeiramente gostaria de parabenizar ao CATV e ao J34nsch pela preciosa ajuda. Segundo, gostaria de esclarecer uma dúvida: eu tenho diversas classes de clientes; por exemplo, tenho clientes de 150kbps e 256kbps, entre outros. Aí vem a questão, como eu faço para aplicar essas regras do tópico para ambas as classes? Os clientes de 256 kbps baixariam a 1 Mbps arquivos até 1 Mb, a 512 kbps até 5 Mb, daí por diante voltaria pra velocidade contratada.
    Aproveitando e abusando, para aplicar o burst limit a todos os meus clientes, considerando suas diferentes bandas contratadas, existe algum script? Eu rodei o site do under e não achei isso. Se alguém puder me dar uma luz eu agredeço desde já.

    Abçs.

  4. Citação Postado originalmente por Pantanero2006 Ver Post
    Bom, primeiramente gostaria de parabenizar ao CATV e ao J34nsch pela preciosa ajuda. Segundo, gostaria de esclarecer uma dúvida: eu tenho diversas classes de clientes; por exemplo, tenho clientes de 150kbps e 256kbps, entre outros. Aí vem a questão, como eu faço para aplicar essas regras do tópico para ambas as classes? Os clientes de 256 kbps baixariam a 1 Mbps arquivos até 1 Mb, a 512 kbps até 5 Mb, daí por diante voltaria pra velocidade contratada.


    Abçs.
    amigo vamos por partes, para fazer o que vc quer tem que criar 2 listas de ips, vai em address list no firewall e cria 2 lista de clientes uma para o plano 150kbps e outra para o plano 256kbps, apos isso faça as regras que esta no topico, mais sem o "connection-mark", esta logo abaixo

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Pack full" connection-bytes=0-500000 disabled=no dst-port=80 new-connection-mark=PackFull passthrough=\
    yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-bytes=0-500000 disabled=no new-connection-mark=PackFull passthrough=yes protocol=tcp \
    src-port=80
    add action=mark-connection chain=prerouting comment="" connection-bytes=0-500000 disabled=no new-connection-mark=PackFull passthrough=yes protocol=tcp \
    src-port=53
    add action=mark-connection chain=prerouting comment="" connection-bytes=0-500000 disabled=no new-connection-mark=PackFull passthrough=yes protocol=udp \
    src-port=53
    add action=mark-connection chain=prerouting comment="" connection-bytes=0-500000 disabled=no dst-port=53 new-connection-mark=PackFull passthrough=yes \
    protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-bytes=0-500000 disabled=no dst-port=53 new-connection-mark=PackFull passthrough=yes \
    protocol=tcp
    agora vamos adicionar o connection-mark a regua é a seguinte

    add action=mark-packet chain=prerouting comment="" connection-mark=PackFull disabled=no new-packet-mark=PackFullMARK passthrough=yes
    vc vai ter que fazer essa regra duas vezes uma com cada lista que vc criou, vc vai colocar a lista em Advanced > Src. Address List, e em Action vc coloca um nome diferente no New Packet Mark, pronto assim vc já diferenciou uma categoria da outra e marcou os pacotes e so falta fazer o queue

    é só criar duas queue com a velocidade que vc quer dar para os o grupo de clientes, e em cada queues colocar advanced > Packet Mark vc coloca um dos grupos que marcamos no mark-packet.



  5. Citação Postado originalmente por Pantanero2006 Ver Post
    Aproveitando e abusando, para aplicar o burst limit a todos os meus clientes, considerando suas diferentes bandas contratadas, existe algum script? Eu rodei o site do under e não achei isso. Se alguém puder me dar uma luz eu agredeço desde já.

    Abçs.

    amigo não entendi a sua pergunta, vc que um script para mudar as configs de banda do cliente?






Tópicos Similares

  1. Limitando tamanho de downloads
    Por ejcNet no fórum Redes
    Respostas: 9
    Último Post: 23-07-2009, 13:03
  2. Respostas: 2
    Último Post: 25-07-2005, 08:40
  3. limitando o tamanho da banda para download
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-07-2005, 17:12
  4. Limitar Tamanho de Download ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2004, 08:23
  5. Limitar tamanho de download no squid. É possível?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2003, 18:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L