+ Responder ao Tópico



  1. #1

    Padrão Ajuda RB333 c/ mktk 3.0 conf. apbridge

    Olá, preciso muito de ajuda,

    Tenho servidor MKTK 2.9.27 para fazer DHCP /queue/ controles / firewall / proxy.... e encima da torre estava com uma RB153 MKTK2.9.38 configurado como ap-bridge fazendo só controle de acesso, tudo funcionava, estava meio lento muitos clientes, então troquei esta última por uma RB333 com MKTK 3.0... ( 3 Cartões engenius 8602 plus) configurei a RB333 como a antiga, e conforme os tutoriais aqui.... interfaces / criei bridge e coloquei todas as interfaces, etc... etc... porém....

    Cliente conecta normalmente na RB333 e pega IP do DHCP do servidor corretamente, cliente pinga para a RB333 para o servidor e para fora na internet, ping com ótimos tempos. Mas não navega...

    Já fiz vários testes e li bastante para verificar se não tinha algum parâmetro de configuração diferente entre as versões 2.9.x e 3.x, mas não tinha pelo que vi... é configuração básica de uma Bridge....

    Em uma bridge não trafega nem IP, apenas MAC válidos na rede, achei estranho 2 coisas que talvez possam apontar que o problema deve ser bug na router, pelo menos é o que penso no momento....

    1) O Files está vazio, apenas tem o arquivo de backup que eu criei??? Não sei se é normal as outras RBs que peguei (apenas 3) tinham arquivos gravados lá.

    2) No Log aparece o MAC da ether LAN, do cartão e do cliente e da mensagem de "dados de despositivo desconhecido?" conforme imagem em anexo.

    Se alguém me der uma luz, garanto que será meu heroi!

    Obrigado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mktk333v3_0.jpg
Visualizações:	205
Tamanho: 	440,4 KB
ID:      	3775  

  2. #2

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    Olá, preciso muito de ajuda,

    Tenho servidor MKTK 2.9.27 para fazer DHCP /queue/ controles / firewall / proxy.... e encima da torre estava com uma RB153 MKTK2.9.38 configurado como ap-bridge fazendo só controle de acesso, tudo funcionava, estava meio lento muitos clientes, então troquei esta última por uma RB333 com MKTK 3.0... ( 3 Cartões engenius 8602 plus) configurei a RB333 como a antiga, e conforme os tutoriais aqui.... interfaces / criei bridge e coloquei todas as interfaces, etc... etc... porém....

    Cliente conecta normalmente na RB333 e pega IP do DHCP do servidor corretamente, cliente pinga para a RB333 para o servidor e para fora na internet, ping com ótimos tempos. Mas não navega...

    Já fiz vários testes e li bastante para verificar se não tinha algum parâmetro de configuração diferente entre as versões 2.9.x e 3.x, mas não tinha pelo que vi... é configuração básica de uma Bridge....

    Em uma bridge não trafega nem IP, apenas MAC válidos na rede, achei estranho 2 coisas que talvez possam apontar que o problema deve ser bug na router, pelo menos é o que penso no momento....

    1) O Files está vazio, apenas tem o arquivo de backup que eu criei??? Não sei se é normal as outras RBs que peguei (apenas 3) tinham arquivos gravados lá.

    2) No Log aparece o MAC da ether LAN, do cartão e do cliente e da mensagem de "dados de despositivo desconhecido?" conforme imagem em anexo.

    Se alguém me der uma luz, garanto que será meu heroi!

    Obrigado.
    Por favor, posta suas configurações dos seguintes locais:

    interface wireless, interface bridge, firewall aba filter, firewall aba nat...

    No aguardo...



  3. #3

    Smile Obrigado pela atenção, segue as configurações...

    [[email protected]] > interface wireless
    [[email protected]] /interface wireless> export
    # dec/31/1969 23:45:31 by RouterOS 3.0
    # software id =
    #
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s mode=none name="default" \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled \
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none \
    static-algo-3=none static-key-0="" static-key-1="" static-key-2="" \
    static-key-3="" static-sta-private-algo=none static-sta-private-key="" \
    static-transmit-key=key-0 supplicant-identity="MikroTik" \
    tls-certificate=none tls-mode=no-certificates unicast-ciphers="" \
    wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=1Mbps burst-time=disabled comment="" \
    compression=no country=brazil default-ap-tx-limit=0 \
    default-authentication=no default-client-tx-limit=0 default-forwarding=no \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    frame-lifetime=0 frequency=2437 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:02:6F:4C:A4:FD max-station-count=2007 \
    mode=ap-bridge mtu=1492 name="SETOR 02" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both \
    proprietary-extensions=post-2.9.25 radio-name="00026F4CA4FD" \
    rate-set=configured scan-list=default security-profile=default \
    ssid="Linux-Apache02" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=1Mbps,2Mbps \
    tx-power-mode=manual-table update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 1 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=1Mbps burst-time=disabled comment="" \
    compression=no country=brazil default-ap-tx-limit=0 \
    default-authentication=no default-client-tx-limit=0 default-forwarding=no \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    frame-lifetime=0 frequency=2462 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:02:6F:4D:B7:E0 max-station-count=2007 \
    mode=ap-bridge mtu=1492 name="SETOR 01" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both \
    proprietary-extensions=post-2.9.25 radio-name="00026F4DB7E0" \
    rate-set=configured scan-list=default security-profile=default \
    ssid="Linux-Apache01" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=1Mbps,2Mbps \
    tx-power-mode=manual-table update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 2 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=1Mbps burst-time=disabled comment="" \
    compression=no country=brazil default-ap-tx-limit=0 \
    default-authentication=no default-client-tx-limit=0 default-forwarding=no \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:02:6F:4C:A4:5B max-station-count=2007 \
    mode=ap-bridge mtu=1492 name="SETOR 03" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both \
    proprietary-extensions=post-2.9.25 radio-name="00026F4CA45B" \
    rate-set=configured scan-list=default security-profile=default \
    ssid="Linux-Apache03" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=1Mbps,2Mbps \
    tx-power-mode=manual-table update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=static wmm-support=disabled
    /interface wireless wds
    add arp=enabled comment="" disabled=no master-interface="SETOR 03" mtu=1492 \
    name="HAUSE" wds-address=00:02:72:68:50:26
    /interface wireless access-list
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; ACER WZN" disabled=no forwarding=no \
    interface="SETOR 01" mac-address=00:14:A4:32:91:29 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 comment="" \
    disabled=no forwarding=no interface="SETOR 03" \
    mac-address=00:14:A4:32:91:29 private-algo=none private-key="" \
    private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 comment="" \
    disabled=no forwarding=no interface="SETOR 02" \
    mac-address=00:14:A4:32:91:29 private-algo=none private-key="" \
    private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=0 authentication=yes client-tx-limit=0 \
    comment=";;;;;;;;;;;;;;;;;; WDS HAUSE" disabled=yes forwarding=no \
    interface="SETOR 03" mac-address=00:02:72:68:50:26 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; MARCELO --VIZINHO-*" disabled=no forwarding=no \
    interface="SETOR 03" mac-address=00:06:4F:4E:0E:83 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; ALEX MOTOS" disabled=yes forwarding=no \
    interface="SETOR 01" mac-address=00:02:72:6E:98:80 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; KACIANO RUBEZ DE SOUZA" disabled=yes \
    forwarding=no interface="SETOR 03" mac-address=00:1F:1F:12:59:9C \
    private-algo=none private-key="" private-pre-shared-key="" \
    signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; WDS ANA ROSA" disabled=yes forwarding=no \
    interface="SETOR 01" mac-address=00:0E:2E:BF:EC9 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; DULCE --SOGRA OCLAIR-*" disabled=yes \
    forwarding=no interface="SETOR 03" mac-address=00:1F:1F:11:52:70 \
    private-algo=none private-key="" private-pre-shared-key="" \
    signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; ESMAEL --ITAGA ABA-*" disabled=yes \
    forwarding=no interface="SETOR 03" mac-address=00:1A:EF:01:A9:83 \
    private-algo=none private-key="" private-pre-shared-key="" \
    signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; CRISTIANO" disabled=yes forwarding=no \
    interface="SETOR 02" mac-address=00:1A:EF:01:A9:6D private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 \
    audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 \
    frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless connect-list
    add area-prefix="" comment="" connect=yes disabled=no interface="SETOR 02" \
    mac-address=00:02:72:68:50:26 security-profile=default \
    signal-range=-120.120 ssid=""
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no \
    streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    [[email protected]] /interface wireless>


    continua......

  4. #4

    Smile Bridge / firewall - nada em mangle, nada em nat e nada em rules

    Segue abaixo o restante solicitado:

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1492 \
    name="GENERAL" priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface bridge port
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=LAN path-cost=10 point-to-point=auto priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface="SETOR 01" path-cost=10 point-to-point=auto \
    priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface="SETOR 02" path-cost=10 point-to-point=auto \
    priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface="SETOR 03" path-cost=10 point-to-point=auto \
    priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=HAUSE path-cost=10 point-to-point=auto \
    priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-vlan=no


    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no
    set pptp disabled=no


    [[email protected]] /ip firewall mangle> export
    # dec/31/1969 23:52:53 by RouterOS 3.0
    #
    [[email protected]] /ip firewall mangle>



    É apenas uma bridge para jogar para o servidor... será que pode ser problema no firmware?

    Grato.



  5. #5

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    [[email protected]] > interface wireless
    [[email protected]] /interface wireless> export
    # dec/31/1969 23:45:31 by RouterOS 3.0
    # software id =
    #
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s mode=none name="default" \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled \
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none \
    static-algo-3=none static-key-0="" static-key-1="" static-key-2="" \
    static-key-3="" static-sta-private-algo=none static-sta-private-key="" \
    static-transmit-key=key-0 supplicant-identity="MikroTik" \
    tls-certificate=none tls-mode=no-certificates unicast-ciphers="" \
    wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=1Mbps burst-time=disabled comment="" \
    compression=no country=brazil default-ap-tx-limit=0 \
    default-authentication=no default-client-tx-limit=0 default-forwarding=no \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    frame-lifetime=0 frequency=2437 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:02:6F:4C:A4:FD max-station-count=2007 \
    mode=ap-bridge mtu=1492 name="SETOR 02" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both \
    proprietary-extensions=post-2.9.25 radio-name="00026F4CA4FD" \
    rate-set=configured scan-list=default security-profile=default \
    ssid="Linux-Apache02" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=1Mbps,2Mbps \
    tx-power-mode=manual-table update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 1 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=1Mbps burst-time=disabled comment="" \
    compression=no country=brazil default-ap-tx-limit=0 \
    default-authentication=no default-client-tx-limit=0 default-forwarding=no \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    frame-lifetime=0 frequency=2462 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:02:6F:4D:B7:E0 max-station-count=2007 \
    mode=ap-bridge mtu=1492 name="SETOR 01" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both \
    proprietary-extensions=post-2.9.25 radio-name="00026F4DB7E0" \
    rate-set=configured scan-list=default security-profile=default \
    ssid="Linux-Apache01" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=1Mbps,2Mbps \
    tx-power-mode=manual-table update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled
    set 2 ack-timeout=dynamic adaptive-noise-immunity=yes allow-sharedkey=no \
    antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=1Mbps burst-time=disabled comment="" \
    compression=no country=brazil default-ap-tx-limit=0 \
    default-authentication=no default-client-tx-limit=0 default-forwarding=no \
    dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s \
    frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower hide-ssid=no \
    hw-retries=4 mac-address=00:02:6F:4C:A4:5B max-station-count=2007 \
    mode=ap-bridge mtu=1492 name="SETOR 03" noise-floor-threshold=default \
    on-fail-retry-time=100ms periodic-calibration=default \
    periodic-calibration-interval=60 preamble-mode=both \
    proprietary-extensions=post-2.9.25 radio-name="00026F4CA45B" \
    rate-set=configured scan-list=default security-profile=default \
    ssid="Linux-Apache03" station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=1Mbps,2Mbps \
    tx-power-mode=manual-table update-stats-interval=disabled \
    wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
    wds-ignore-ssid=no wds-mode=static wmm-support=disabled
    /interface wireless wds
    add arp=enabled comment="" disabled=no master-interface="SETOR 03" mtu=1492 \
    name="HAUSE" wds-address=00:02:72:68:50:26
    /interface wireless access-list
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; ACER WZN" disabled=no forwarding=no \
    interface="SETOR 01" mac-address=00:14:A4:32:91:29 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 comment="" \
    disabled=no forwarding=no interface="SETOR 03" \
    mac-address=00:14:A4:32:91:29 private-algo=none private-key="" \
    private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 comment="" \
    disabled=no forwarding=no interface="SETOR 02" \
    mac-address=00:14:A4:32:91:29 private-algo=none private-key="" \
    private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=0 authentication=yes client-tx-limit=0 \
    comment=";;;;;;;;;;;;;;;;;; WDS HAUSE" disabled=yes forwarding=no \
    interface="SETOR 03" mac-address=00:02:72:68:50:26 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; MARCELO --VIZINHO-*" disabled=no forwarding=no \
    interface="SETOR 03" mac-address=00:06:4F:4E:0E:83 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; ALEX MOTOS" disabled=yes forwarding=no \
    interface="SETOR 01" mac-address=00:02:72:6E:98:80 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; KACIANO RUBEZ DE SOUZA" disabled=yes \
    forwarding=no interface="SETOR 03" mac-address=00:1F:1F:12:59:9C \
    private-algo=none private-key="" private-pre-shared-key="" \
    signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; WDS ANA ROSA" disabled=yes forwarding=no \
    interface="SETOR 01" mac-address=00:0E:2E:BF:EC9 private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; DULCE --SOGRA OCLAIR-*" disabled=yes \
    forwarding=no interface="SETOR 03" mac-address=00:1F:1F:11:52:70 \
    private-algo=none private-key="" private-pre-shared-key="" \
    signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; ESMAEL --ITAGA ABA-*" disabled=yes \
    forwarding=no interface="SETOR 03" mac-address=00:1A:EF:01:A9:83 \
    private-algo=none private-key="" private-pre-shared-key="" \
    signal-range=-120.120
    add ap-tx-limit=1000000 authentication=yes client-tx-limit=1000000 \
    comment=";;;;;;;;;;;;;;;;;; CRISTIANO" disabled=yes forwarding=no \
    interface="SETOR 02" mac-address=00:1A:EF:01:A9:6D private-algo=none \
    private-key="" private-pre-shared-key="" signal-range=-120.120
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 \
    audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 \
    frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless connect-list
    add area-prefix="" comment="" connect=yes disabled=no interface="SETOR 02" \
    mac-address=00:02:72:68:50:26 security-profile=default \
    signal-range=-120.120 ssid=""
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no \
    streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    [[email protected]] /interface wireless>


    continua......
    Faça isso nas 3 interfaces:

    adaptive-noise-immunity=no, default-authentication=yes (só para fazer um teste),
    mtu=1500, preamble-mode=long, wmm-support=enable.

    Desabilita isso:

    /interface wireless connect-list
    add area-prefix="" comment="" connect=yes disabled=no interface="SETOR 02" \
    mac-address=00:02:72:68:50:26 security-profile=default \
    signal-range=-120.120 ssid=""

  6. #6

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    Segue abaixo o restante solicitado:

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1492 \
    name="GENERAL" priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface bridge port
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=LAN path-cost=10 point-to-point=auto priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface="SETOR 01" path-cost=10 point-to-point=auto \
    priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface="SETOR 02" path-cost=10 point-to-point=auto \
    priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface="SETOR 03" path-cost=10 point-to-point=auto \
    priority=0x80
    add bridge=GENERAL comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=HAUSE path-cost=10 point-to-point=auto \
    priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-vlan=no


    #
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no
    set pptp disabled=no


    [[email protected]] /ip firewall mangle> export
    # dec/31/1969 23:52:53 by RouterOS 3.0
    #
    [[email protected]] /ip firewall mangle>



    É apenas uma bridge para jogar para o servidor... será que pode ser problema no firmware?

    Grato.

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1500 \
    name="GENERAL" priority=0x8000 protocol-mode=none transmit-hold-count=6

    Acerta isso que está em negrito e habilite o protocolo rstp... A versào também é importante. Vou recomendar que você atualize para a 3.13, pois está estável.

    Faltou as configurações do /ip firewall nat e /ip firewall filter...

    Após as modificaçòes, reinicie a RB e veja nos logs se parou o erro de dados desconhecidos nas wlans...

    Ir postando para a gente ir acompanhando....



  7. #7

    Padrão Feito alterações...

    Segue imagem do ping externo com as alterações feitas...

    As páginas em cache no computador do cliente entram porém não navega...

    Não acredito que seja problema nos cartões, acho mais provável ser no firmware ou na instalação do MKTK.... porém nesta altura já não sei mais nadinha.... rssss....

    Grato.

    As alterações foram feitas nas 3 interfaces wireless.

    IP Firewall está todo vazio, não tem configuração nenhuma...

    rstp, acho que já está habilitado, aonde fica isto msm?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ping.jpg
Visualizações:	121
Tamanho: 	315,1 KB
ID:      	3776  
    Última edição por SempreOnLine; 16-03-2009 às 21:37. Razão: Adendo.

  8. #8

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    Segue imagem do ping externo com as alterações feitas...

    As páginas em cache no computador do cliente entram porém não navega...

    Não acredito que seja problema nos cartões, acho mais provável ser no firmware ou na instalação do MKTK.... porém nesta altura já não sei mais nadinha.... rssss....

    Grato.

    As alterações foram feitas nas 3 interfaces wireless.

    IP Firewall está todo vazio, não tem configuração nenhuma...

    rstp, acho que já está habilitado, aonde fica isto msm?
    Pinga ae o www.uol.com.br.. veja se responde...



  9. #9

    Smile Funcionou com efeitos colaterais...

    UAU! Nem acredito que vc conseguiu fazer isto rodar.... Já é meu heroi!!! rsss....

    Navegou os cartões 1 e 3, porém o cartão 02 que está como "SETOR 01" ainda dá umas paradas e começa a dar o erro de dados desconhecidos na wlan... depois de um tempinho volta ao normal.

    Com o default-authentication=yes não consigo fazer o controle de acesso da forma que eu fazia: "default-authentication=no e no cliente acess List authentication=yes , tem outra forma de fazer o controle de acesso nas wlans?

    Estou com um WDS, aquele que vc mandou retirar do conect-list, como faço para ele voltar a navegar... hj ele conecta distribui IP mas não navega... está com o msm problema de erro de dados desconhecidos na wlan... conforme o log do mikrotik.

    Não tenho o pacote "rstp" quew vc mencionou instalado na router, o protocolo de bridge suponho que esta como "none". como faço para corrigir isto?

    Acho que só atualizando para a 3.13 como vc falou porém quando fui checar a licensa ela não tem data de expiração e nem de fornecimento... é pirata? está assim:
    Software ID: ****-***
    Upgradable to: v4.x
    Level: 4
    Features:
    Expires in:

    Como eu poderia atualizar para 3.13 com o menor risco possível de parar a RB?

    Muito Obrigado, sua ajuda tem sido foi incrível!!!!!!!

    Abraços!

  10. #10

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    UAU! Nem acredito que vc conseguiu fazer isto rodar.... Já é meu heroi!!! rsss....

    Navegou os cartões 1 e 3, porém o cartão 02 que está como "SETOR 01" ainda dá umas paradas e começa a dar o erro de dados desconhecidos na wlan... depois de um tempinho volta ao normal.

    Com o default-authentication=yes não consigo fazer o controle de acesso da forma que eu fazia: "default-authentication=no e no cliente acess List authentication=yes , tem outra forma de fazer o controle de acesso nas wlans?

    Estou com um WDS, aquele que vc mandou retirar do conect-list, como faço para ele voltar a navegar... hj ele conecta distribui IP mas não navega... está com o msm problema de erro de dados desconhecidos na wlan... conforme o log do mikrotik.

    Não tenho o pacote "rstp" quew vc mencionou instalado na router, o protocolo de bridge suponho que esta como "none". como faço para corrigir isto?

    Acho que só atualizando para a 3.13 como vc falou porém quando fui checar a licensa ela não tem data de expiração e nem de fornecimento... é pirata? está assim:
    Software ID: ****-***
    Upgradable to: v4.x
    Level: 4
    Features:
    Expires in:

    Como eu poderia atualizar para 3.13 com o menor risco possível de parar a RB?

    Muito Obrigado, sua ajuda tem sido foi incrível!!!!!!!

    Abraços!
    Opa, vamos lá:


    Navegou os cartões 1 e 3, porém o cartão 02 que está como "SETOR 01" ainda dá umas paradas e começa a dar o erro de dados desconhecidos na wlan... depois de um tempinho volta ao normal.

    Vamos atualizar e ver se resolve.

    Com o default-authentication=yes não consigo fazer o controle de acesso da forma que eu fazia: "default-authentication=no e no cliente acess List authentication=yes , tem outra forma de fazer o controle de acesso nas wlans?

    Errei!! Era para desabilitar o que está em connection list, caso tenha algo lá.

    Não tenho o pacote "rstp" quew vc mencionou instalado na router, o protocolo de bridge suponho que esta como "none". como faço para corrigir isto?

    Vamos atualizar e verificar se o pacote aparecerá. Caso não, basta colocar o STP.

    Acho que só atualizando para a 3.13 como vc falou porém quando fui checar a licensa ela não tem data de expiração e nem de fornecimento... é pirata? está assim:
    Software ID: ****-***
    Upgradable to: v4.x
    Level: 4
    Features:
    Expires in:

    Não!! A sua RB está licenciada e pode ser atualizada (upgradable to), até a versão 4.x.

    Como eu poderia atualizar para 3.13 com o menor risco possível de parar a RB?

    Simples!! Baixa no site da mikrotik a versão 3.13.npk (de acordo com o modelo da sua RB). Após baixar, pegue o arquivo.npk e copie para o menu FILES do Mikrotik. Após copiar, de um reboot na RB, que essa nova versão será instalada automaticamente (simples assim). Após instalar essa versão, refaça os testes e verifique se tudo funcionará corretamente, caso ainda tenha problemas, volte a postar aqui.



  11. #11

    Post Atualização...

    Em MikroTik Routers and Wireless tem duas versões acima da 3.0 stable, 3.13 e a 3.22, verifiquei que a versão 3.22 tem o package rstp-bridge-test, enquanto a 3.13 não tem, poderia fazer a atualização para a versão 3.22 ou vc sabe de bugs nela?

    Vou copiar todos os packages para files no Winbox e reboot, é isto mesmo né?

    Grato.

  12. #12

    Thumbs up Tudo sob controle...

    Fiz Down do arquivo, coloquei em files no Winbox e dei um reboot.... mesmo estando com badcluster a RB333 reiniciou com a versão 3.13, MARAVILHA.... parece outro software, tudo estável e funcionando, ativei o conec-list e o WDS funcionou belezinha!!!

    Não percebi mais as desconexões por usuários desconhecidos que aparecia no Log, a Bridge esta com o protocolo rstp ativo, default-authentication=no, adaptive-noise-immunity=no,
    mtu=1500, preamble-mode=long, wmm-support=enable.

    Serei eternamente grato pelas dicas! E assim que aparecer dinheiro para melhorar isto aqui, é seu... rsss...

    Se precisar estaremos aí!



  13. #13

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    Fiz Down do arquivo, coloquei em files no Winbox e dei um reboot.... mesmo estando com badcluster a RB333 reiniciou com a versão 3.13, MARAVILHA.... parece outro software, tudo estável e funcionando, ativei o conec-list e o WDS funcionou belezinha!!!

    Não percebi mais as desconexões por usuários desconhecidos que aparecia no Log, a Bridge esta com o protocolo rstp ativo, default-authentication=no, adaptive-noise-immunity=no,
    mtu=1500, preamble-mode=long, wmm-support=enable.

    Serei eternamente grato pelas dicas! E assim que aparecer dinheiro para melhorar isto aqui, é seu... rsss...

    Se precisar estaremos aí!
    Valeu!!! O que me deixa satisfeito é o cara resolver e voltar aqui para agradecer ou mesmo dizer que resolveu. Obrigado, precisando estamos por ae...

  14. #14

    Unhappy BO de novo....ainda preciso de ajuda....

    Com a atualização para o 3.13 e as configurações conforme passado, desde sexta passada as wlan 1 e wlan 2 da RB333 começaram a apresentar o mesmo problema de antes, ficaram quase 3 dias no ar e reiniciavam as conexôes dos clientes, hoje elas conectam os clientes, pingam dentro e fora da rede porém ninguém navega????

    O mais gozado é que a wlan3 , está com um WDS inclusive registrado em conect list está navegando sem problemas. Os tres cartões foram testados em bancada e são gêmeos siameses. Engenius 8602 plus.

    Será que esta RB está bixada? Será que pode ser fonte? uso 24v 1A Chaveada.

    Obrigado.
    Última edição por SempreOnLine; 24-03-2009 às 07:54. Razão: Dados de fonte errado.



  15. #15

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    Com a atualização para o 3.13 e as configurações conforme passado, desde sexta passada as wlan 1 e wlan 2 da RB333 começaram a apresentar o mesmo problema de antes, ficaram quase 3 dias no ar e reiniciavam as conexôes dos clientes, hoje elas conectam os clientes, pingam dentro e fora da rede porém ninguém navega????

    O mais gozado é que a wlan3 , está com um WDS inclusive registrado em conect list está navegando sem problemas. Os tres cartões foram testados em bancada e são gêmeos siameses. Engenius 8602 plus.

    Será que esta RB está bixada? Será que pode ser fonte? uso 24v 1A Chaveada.

    Obrigado.


    A fonte é muito importante. Tive sérios problemas de reiniciar a routerboard inteira derrubando todas as redes sem fio devido a fonte.
    O mais aconselhável é utilizar superior a 5A. Mas eu vou utilizar é de 48v, 10a.

    Veja esses tópicos:
    RB600 rebootando
    Routerboard v3.10 on RB600 reiniciando constantemente - Página 2

  16. #16

    Post Não é fonte não.....

    Vamos lá... pelo que aprendi faz tempão:

    P = V x I

    Potencia da RB333 ~3w
    Potencia do cartão Engenius 8206 plus usado a 100mW (que é como uso) ~0,2w
    3 cartões ~ 0,6w
    Total = 3,6w
    Fp - Fator de Potência 0,75
    Pn = Potência nominal = 4,8W
    Usando V=24V temos

    I= 4,8 / 24 = 0,2A ou para quem preferir 200mA

    Fazendo de outra forma para a fonte 24V 1A P= 24 x 1 = 24W multiplicando pelo fator de potência 0,75 ainda dá uma potência de 18W ou 1800mW, o que é mais do que o suficiente para qualquer tipo de cartão, vcs não acham?


    Por via das dúvidas coloquei uma de 24v e 2A ou 2000mA e dá o mesmo problema.... poderiamos supor que a qualidade das fontes não fossem boas, mas medi em bancada e são estáveis, chaveadas e de um bom fornecedor de Santa Rita do Sapucai... acho que vcs conhecem.

    O Problema é só na wlan2, com qualquer cartão que se coloque, vou tentar agora colocar a versão 3.22 do Mikrotik e volto a postar aqui.

    Abraços.



  17. #17

    Padrão

    Citação Postado originalmente por SempreOnLine Ver Post
    Vamos lá... pelo que aprendi faz tempão:

    P = V x I

    Potencia da RB333 ~3w
    Potencia do cartão Engenius 8206 plus usado a 100mW (que é como uso) ~0,2w
    3 cartões ~ 0,6w
    Total = 3,6w
    Fp - Fator de Potência 0,75
    Pn = Potência nominal = 4,8W
    Usando V=24V temos

    I= 4,8 / 24 = 0,2A ou para quem preferir 200mA

    Fazendo de outra forma para a fonte 24V 1A P= 24 x 1 = 24W multiplicando pelo fator de potência 0,75 ainda dá uma potência de 18W ou 1800mW, o que é mais do que o suficiente para qualquer tipo de cartão, vcs não acham?


    Por via das dúvidas coloquei uma de 24v e 2A ou 2000mA e dá o mesmo problema.... poderiamos supor que a qualidade das fontes não fossem boas, mas medi em bancada e são estáveis, chaveadas e de um bom fornecedor de Santa Rita do Sapucai... acho que vcs conhecem.

    O Problema é só na wlan2, com qualquer cartão que se coloque, vou tentar agora colocar a versão 3.22 do Mikrotik e volto a postar aqui.

    Abraços.
    Rapaz.... a minha routerboard tambem faz isso ... compro os cartoes e daqui a pouco ela comeca a xiar... troco fonte, pigtail, antenas e nada!! Ai tive lendo um tópico sobre esses engenius e e descobri que a routerboard MENTE sobre a potencia do cartão e seta ela 10 dbm acima do que vc configurou! Pode?? Ou seja overclock e consequentemente: pau! ja perdi 3 cartoes estou fazendo um teste com uma R52... passou de 20 clientes os pings vao nas alturas!Complicado... da uma lida nesse topico aki, ve se confere ok:
    Engenius, problemas e mais problemas

  18. #18

    Padrão Tirei do ar e está em teste de bancada....

    Fonte de 24v e 2A, fiz o upgrade para o 3.22 e testei, fiz o dowgrade denovo para o 3.13 e testei denovo , usei Engenius 8206-s plus V2 e o R52 e acontece o seguinte, quando uso 1 cartão sem problemas em nenhum slot, 2 cartões sem problema em nenhum slot, quando uso 3 cartões o slot 2 dá pau???? só pode ser CI.

    Alguém conhece quem dê manutenção em routerboards?

    Abraços.