Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Agradeço mais uma vez, mais meu problema ainda continua, instalei o squid3, coloquei todas as regras que você postou quando dei um tail -f /var/log/squid3/access.log vi que ele estava recebendo as requisições e navegando mais com pouco tempo a velocidade cai pra 60 50 30k sendo de 128k notei também em system resource que o CPU load que normalmente fica em 15 ou 20 no maximo 30 dispara para 60 80 e chega a dara 100 direto, não sei se essa informação ajudará alguem a me ajudar nisto, aguardo..

  2. #8

    Padrão

    Ótima dica Shuttner!
    tive muita dor de cabeça com mk e esse web-proxy dele..rsrs
    usava direto no mk, era problema, fiz paralelo com squid em parent proxy era problema..
    ate msmo dst-nat direto da problema pois nao tem nada controlando as conexões para squid..
    Já essa solução foi o "caminho do paraiso" aki pra minha navegação kkkkk
    melhorou mto msmo..

    ainda usei aki no squid algumas regras q melhoram o acesso a memoria e ao disco..
    tá bala

    tbm sou grato pela sua ajuda kra
    brigaduu msmooo



  3. #9

    Padrão

    Pessoal, tava analisando.... e percebi que o problema da lentidão é só nas páginas que não passam pelo proy e que o squid sinaliza como TCP_MISS as páginas que passam pelo proxy abrem normal ou com velocidade bem maior,

    Analisei também meu esquema e ordem das coisas e gostaria de uma opinião de vocês

    meu esquema atual

    EMBRATEL ----------------HOTSPOT/MIKROTIK-------CLIENTES
    |
    |
    SQUID/UBUNTU

    a pergunta é se eu colocar o ubuntu/squid(cache) na frente do mikrotik recebendo o link e fazendo cache, iria coinseguir controlar todo o resto pelo mikrotik?

    esquema previsto...

    EMBRATEL ----------------SQUID/UBUNTU ---HOTSPOT/MIKROTIK
    |
    |
    CLIENTES

    espero a respota para solução do meu problema e crescimento do forum...

  4. #10
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.111
    Posts de Blog
    15

    Padrão

    Veja com iptraf o consumo do seu link na maquina que esta com squid. Podem estar estourando o seu link externamente uma vez que possui um Ip válido. Tem que criar regras de bloqueio ao squid e de quebra ao Dns.



  5. #11

    Padrão

    Citação Postado originalmente por interhome Ver Post
    Veja com iptraf o consumo do seu link na maquina que esta com squid. Podem estar estourando o seu link externamente uma vez que possui um Ip válido. Tem que criar regras de bloqueio ao squid e de quebra ao Dns.

    A Regra de firewall filter já criei bloqueando acesso externo, mesmo assim o problema continua..

  6. #12
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.111
    Posts de Blog
    15

    Padrão

    Citação Postado originalmente por marconipcd Ver Post
    A Regra de firewall filter já criei bloqueando acesso externo, mesmo assim o problema continua..
    Voce criou a regra no Mk, mas o seu proxy (squid) esta rodando em outra maquina usando IP válido. Criou regra de bloqueio nesta maquina ?