+ Responder ao Tópico



  1. #1

    Padrão Pequena dúvida com Hotspot e acesso pelo Winbox

    Galera, to com a seguinte duvida: configurei o hotspot, deixei tudo do jeito que o assistente indicou, coloquei o IP pra ele, o pool, mas só que quando eu tento entrar pelo Winbox por IP não consigo... só entra por MAC, o que pode ser?

    Desconfio que seja o IP que coloquei que é o mesmo do gateway do servidor DHCP (172.16.0.1), sera que eu tenho que colocar outro IP ou uma classe diferente??

  2. #2

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Galera, to com a seguinte duvida: configurei o hotspot, deixei tudo do jeito que o assistente indicou, coloquei o IP pra ele, o pool, mas só que quando eu tento entrar pelo Winbox por IP não consigo... só entra por MAC, o que pode ser?

    Desconfio que seja o IP que coloquei que é o mesmo do gateway do servidor DHCP (172.16.0.1), sera que eu tenho que colocar outro IP ou uma classe diferente??

    Ola Lipeiori ..isso ja aconteceu comigo ..ai é o seguinte quando vc implementa o hotspot naquele passo a passo depois do DNS Name ele vai te pedir um user que ele joga admin por default e uma senha ai vc tem que digitar alguma tipo 123 .... ai ele vai desconectar o winbox . agora antes de vc voltar a logar no winbox vc tem que se autenticar no hotspot abre o navegador digita o nome e senha loga ai ele libera io ip do gateway para vc ! ok abraços



  3. #3

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    Ola Lipeiori ..isso ja aconteceu comigo ..ai é o seguinte quando vc implementa o hotspot naquele passo a passo depois do DNS Name ele vai te pedir um user que ele joga admin por default e uma senha ai vc tem que digitar alguma tipo 123 .... ai ele vai desconectar o winbox . agora antes de vc voltar a logar no winbox vc tem que se autenticar no hotspot abre o navegador digita o nome e senha loga ai ele libera io ip do gateway para vc ! ok abraços
    Ah entendi! Entao o IP do hotspot pode ser o mesmo do gateway?

  4. #4

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Ah entendi! Entao o IP do hotspot pode ser o mesmo do gateway?

    Claro pode sim ..!!! inclusive vc pode ter mais de um servidor Hotspot na rede com outro gateway diferente e para cada estilo de cliente vc redireciona para um Hotspot especifco com pagina de login personalizada e tudo



  5. #5

    Padrão

    E no caso de eu estar acessando o MK remotamente, como vou fazer pra logar no hotspot?

  6. #6

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    E no caso de eu estar acessando o MK remotamente, como vou fazer pra logar no hotspot?
    esse post vai ajuda-lo Tutorial DDNS (Acesso Remoto ao Mikrotik)



  7. #7

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    Vlw cara mas eu sei como fazer pra acessar remoto, queria saber se pra entrar nele remotamente usando hotspot eu teria que logar no hotspot ou não precisa?

  8. #8

    Padrão

    Tava tudo certo, logando no hotspot, agora do nada fica aparecendo essa mensagem "web browser did not send challenge response (try again, enable JavaScript)"



  9. #9

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Vlw cara mas eu sei como fazer pra acessar remoto, queria saber se pra entrar nele remotamente usando hotspot eu teria que logar no hotspot ou não precisa?

    a entendi agora .....olha ja fiz esses testes e quando vc esta em uma rede externa para entrar no winbox ou pelo ddns o nome não precisa autenticar no hotspot não ...acho que essa autenticação é valida só para clientes internos do hotspot ..eu pelo menos nunca precisei logar primeiro para depois acessar o winbox remotamete

  10. #10

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    a entendi agora .....olha ja fiz esses testes e quando vc esta em uma rede externa para entrar no winbox ou pelo ddns o nome não precisa autenticar no hotspot não ...acho que essa autenticação é valida só para clientes internos do hotspot ..eu pelo menos nunca precisei logar primeiro para depois acessar o winbox remotamete
    Entendi cara, vc ta ajudando muito, vlw mesmo.

    E sobre aquela mensagem vc sabe dizer o que pode ser?



  11. #11

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Entendi cara, vc ta ajudando muito, vlw mesmo.

    E sobre aquela mensagem vc sabe dizer o que pode ser?

    tinha uma pessoa aqui no forum com esse mesmo problema da uma olhada

    Erro Hotspot

  12. #12

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    tinha uma pessoa aqui no forum com esse mesmo problema da uma olhada

    Erro Hotspot
    Eu dei uma lida nesse topico, mas o meu problema é diferente.. configurei esse MK do zero, e tava entrando agora a pouco muito estranho... aparece essa mensagem e também tem outra coisa, no campo senha não aparece aquelas bolinhas e sim a senha em texto puro...

    Tentei pelo Chrome e pelo IE, ambos aparecem a mesma mensagem.



  13. #13

    Padrão

    Problema resolvido, devia ser o arquivo login.html que tinha alguma coisa errada.

    Agora surge outro problema... logo no hotspot, fecho a pagina e depois nao pede mais pra digitar senha, ja exclui os cookies, ja removi o usuario do hotspot e nada.

    EDIT: resolvido, era só excluir o usuario ativo, que complicação hehehe!!!
    Última edição por lipeiori; 19-03-2009 às 17:38.