Página 2 de 9 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por animetaldeath Ver Post
    Crie uma regra de marcação para roteamento, com essa regra você irá marcar todas as requisições vindas de seus clientes até a porta 80:
    /ip firewall nat add action=mark-routing chain=prerouting comment="Marcação de rota na porta TCP 80 vindo de clientes" disabled=no dst-port=80 in-interface=clientes new-routing-mark=proxy-clientes passthrough=no protocol=tcp src-address=192.168.100.0/24
    Ola amigo notei um erro na sua REGRA,,, falto ali em /ip firewall nat add action=mark-routing falto ai e teve um erro a op'cao NAT, essa regra, prerouting, e mark-routing eh na aba MANGLE, ficando assim:

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Marcação de rota na porta TCP 80 vindo de clientes" disabled=no dst-port=80 in-interface=clientes new-routing-mark=proxy-clientes passthrough=no protocol=tcp src-address=192.168.100.0/24
    Última edição por aka2005; 25-03-2009 às 14:36.

  2. Citação Postado originalmente por animetaldeath Ver Post
    Por fim crie a ultima regra que será responsável pela a rota "clientes[TCP80]<-->webproxy":
    /ip firewall nat add comment="Rota Estática para o Proxy Pararelo[TCP80] - clientes" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.100.100.2 routing-mark=proxy-clientes scope=255 target-scope=255
    Ola amigo, denovo, essa regra nao consegui criar no mikrotik... gateway, distance=1 ??? nao axei ali nem por comandos.



  3. muito bom mesmo.. vou por em pratica essa semana..

    valeu.

  4. Citação Postado originalmente por aka2005 Ver Post
    Ola amigo notei um erro na sua REGRA,,, falto ali em /ip firewall nat add action=mark-routing falto ai e teve um erro a op'cao NAT, essa regra, prerouting, e mark-routing eh na aba MANGLE, ficando assim:

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Marcação de rota na porta TCP 80 vindo de clientes" disabled=no dst-port=80 in-interface=clientes new-routing-mark=proxy-clientes passthrough=no protocol=tcp src-address=192.168.100.0/24
    bem lembrado amigo, realmente digitei na pressa, vou acertar isso ae, abraço!



  5. Citação Postado originalmente por aka2005 Ver Post
    Ola amigo, denovo, essa regra nao consegui criar no mikrotik... gateway, distance=1 ??? nao axei ali nem por comandos.
    opa! entaum opção "distance" está lá sim amigo tente observar com mais atenção, ressaltando que a versão usada do mikrotik é a 3.10 em uma RB433, porém com pequenas modificações nas ultimas regras tbm funciona na versão 2.9.27, já testei!






Tópicos Similares

  1. Respostas: 2
    Último Post: 01-04-2015, 08:00
  2. Respostas: 3
    Último Post: 04-09-2009, 08:51
  3. squid através de outro proxy
    Por void_main_void no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-09-2004, 10:53
  4. Errors de Acesso ao Servidor Linux através de estações Win
    Por helpdesk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-07-2004, 13:54
  5. Usar Squid atraves de outro Proxy
    Por lucianotome no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-05-2003, 10:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L