+ Responder ao Tópico



  1. #1

    Padrão Webcam do msn não conecta | PPPoE Mikrotik

    Amigos, no meu provedor, meus clientes nao conseguem fazer uma chamada de video pelo msn, usando a webcam.
    Há alguma regra pro firewall do mk para normalizar isso?
    Obrigado.

  2. #2

    Padrão

    No meu provedor acontece algo menos mal que no seu, a conexao é fechada no entando se localmente fica tudo normal(na mesma cidade) funciona uma beleza, porem se for pra cidades distantes o audio fica cortando, não sendo possivel uma conversasão legivel. Ja ouvi alguns comentarios de que isso se trata de perda de pacotes. Ja fiz testes aumentando a taxa de up e down durante o momento que estava acontencendo a comunicação, mas em nada resolveu.

    Bom inicio de semana a todos.
    Última edição por Mirandapb; 30-03-2009 às 08:28.



  3. #3

    Padrão

    amigo, ja testou alterar o mtu ??? pode ser isso, aqui tambem uso pppoe e nao tem problema algum..

  4. #4

    Padrão

    Amigos, liberei as portas 1863 e 7001 no filter rules........
    ta uma blz agora!



  5. #5
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    Toma cuidado com essa 7001, eu to com um computador na minha lan, que tem um virus, que ninguem consegue tirar e ele baixa os arquivos via porta 7001 do servidor ffff.ka3ek.com

  6. #6

    Padrão

    Citação Postado originalmente por marcostmariano Ver Post
    Amigos, liberei as portas 1863 e 7001 no filter rules........
    ta uma blz agora!

    Prezado Marcos,

    Realemente como disse nosso amigo a porta 7001 é bastante utilizada para entrada de vírus, lhe aconselho a fazer o seguinte teste:
    • Altere o valor de MTU no PPPOE para 1492
    • Ajuste MTU no Firewall > Mangle para 1300
    Alterar Valor de MTU no PPPoe :
    Vá em PPP > Interface e dê dois cliques no seu profile. Agora no Menu General em MAX MTU coloque 1492 e MAX MRU també, 1492 .

    Ajustar MTU no Firewall > Mangle
    Vá em IP > Firewall > Mangle e clique em + , Em General coloque Chain=forward, Protocol=6(tcp), Out.Interface=pppoe-out1 . Em Advanced coloque TCP Flags=syn (Não marque a caixa a esquerda). Em Action coloque Action=change MSS e New TCP MSS=1330 e Ok.

    Poste o resultado.



  7. #7

    Padrão

    Citação Postado originalmente por marcostmariano Ver Post
    Amigos, liberei as portas 1863 e 7001 no filter rules........
    ta uma blz agora!
    Amigo estou com o mesmo problema com vc criou a regra?

    Muito obrigado pela atenção!

    Valeu.

  8. #8

    Padrão

    Vá no menu Ip> Firewall>Filter Rules
    +
    Chai: Input
    Protocol: 6 tcp
    scr port: 1863
    In Interface: (iface do link)


    Agora na aba Action, selecione accept.

    Faça isso novamente para a porta 7001



    Falou.