Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. caro raniel, me desculpa falar...mas tentei de todas as formas mas esse link acima , não funciona...a unica coisa que fiz foi trocar o slack pelo ubuntu 8.04, e mesmo assim não funfa...esse squid conf, ta incompleto, falta acl localhost....o usuario do proxy...mas foi dele que tirei bom proveito... sem ele acho que eu teria demorado mais a fazer (uso hotspot).

    hoje funciona bem.

  2. O squid.conf foi editado de acordo com a compilação do squid. Ele funciona tranquilamente.



  3. aki comigo funcionou 1 mes normal.. ate q ficou parou deuma vez..
    ja fiz testes com varios desses materiais.. com todos sempre tenho o mesmo problema..
    dpois de algumas horas, a memoria vai embora e trava..
    ja pesquiei mas nao encontrei ainda solução.. uso Debian etch so com basico squid 2.7+bind9+ssh

  4. Fiz a configuração de acordo com o post do vivaolinux que fiz tenho até hoje o slackware em perfeito funcionamento, nada de travamentos. Só outro dia que deu um paus de sistema, mas tá tudo resolvido.



  5. Citação Postado originalmente por Raniel Ver Post
    Fiz a configuração de acordo com o post do vivaolinux que fiz tenho até hoje o slackware em perfeito funcionamento, nada de travamentos. Só outro dia que deu um paus de sistema, mas tá tudo resolvido.
    Mas quantos clientes você tem nesse servidor?






Tópicos Similares

  1. Respostas: 2
    Último Post: 17-01-2009, 10:39
  2. Problemas Mk 3.17 com proxy paralelo.
    Por cooperrj no fórum Redes
    Respostas: 7
    Último Post: 10-01-2009, 12:41
  3. Bridge MK AP + MK com Proxy
    Por horusosbourne no fórum Redes
    Respostas: 17
    Último Post: 04-09-2008, 06:56
  4. Respostas: 3
    Último Post: 27-11-2006, 22:01
  5. Squid com Proxy transparente e autenticação de usuário
    Por web@cna.aena.br no fórum Servidores de Rede
    Respostas: 26
    Último Post: 10-11-2004, 17:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L