Citação Postado originalmente por Raniel Ver Post
Olá amigo,
Adicione e ip, porta e protocolo no walled-gardem e add o ip no bindings também.
Amigo, fiz desse jeito e nao deu certo, alem de colocar o ip 192.168.1.2 no bindings:
/ ip hotspot walled-garden ip
add server=Virtual src-address=192.168.1.2 protocol=tcp dst-port=8000 action=accept comment="" disabled=no
[admin@MikroTik] ip hotspot walled-garden>