Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Obrigado Ronaldo realmente era isso, mas até agora estou quebrando a cabeça com isso, pois eu recebi a primeira classe de ips da operadora (a /27) como utilizei ela toda pedi mais uma e me entregaram uma /25, dai surgiu a necessidade de adicionar mais um servidor nessa nova classe, dai surgiu o problema de não conseguir acessar o servidor a partir do cliente, como o cliente passa por outro roteador antes de alcansar o cisco eu crio VLAN e quebro a classe em /30 para clada cliente ter seu dominio de broadcast, endereço de rede, gateway e ip, dai crio uma rota no cisco apontado a rede do cliente para 2º roteador (quer dizer acabei de colocar o RIP pra funcionar agora é tudo automatico heheheh), dai funciona tudo bonitinho porem o cliente não consegue acessar o servidor que está na mesma faixa de ip (em uma subrede diferente), coloquei o servidor com uma rede /30 ai sim funciona mas ai vem outro problema, quando eu coloco /30 so me permite 2 hosts por rede correto??? então o ip do roteador é fixo e um só então como farei para colocar mais de um servidor?? por exemplo:

    IP do cisco: 189.xxx.xxx.254


    Eu coloquei no servidor o seguinte:

    IP 189.xxx.xxx.253/30
    Rota 189.xxx.xxx.254

    se eu quiser colocar mais um servidor teria que ser por exemplo:

    IP 189.xxx.xxx.249/30 com essa mascara não consigo colocar o 189.xxx.xxx.254 como gateway...

    Meio confuso isso hehehhehehe

  2. #8

    Padrão

    Citação Postado originalmente por stevens144 Ver Post
    10.1.1.40 em mascara 255.255.255.252 é um ip invalido para uso pois é um "ip base"(network)

    Sim, percebi isso agora hehehehhe, mas não estou usando esses ips, é somente para ilustração, no cenário real tá com ips válidos.



  3. #9

    Padrão

    Ta muito confuso, mande a topologia em visio ou outro formato para analisar
    Abraço