+ Responder ao Tópico



  1. #1

    Padrão site globo não atualiza cache full

    tenho um servidor mikrotik 2.7.xx com cache full, ele ta blz, mas acontesse uma coisa estranha, o site da globo e mais alguns outros sites não atualizam, se eu naõ limpar o cache eles ficam com noticias da semana passada, tenho que limpar o cache todos os dias para que esses sites se atualizam, o que pode ser?

  2. #2

    Padrão

    Citação Postado originalmente por bola25a2008 Ver Post
    tenho um servidor mikrotik 2.7.xx com cache full, ele ta blz, mas acontesse uma coisa estranha, o site da globo e mais alguns outros sites não atualizam, se eu naõ limpar o cache eles ficam com noticias da semana passada, tenho que limpar o cache todos os dias para que esses sites se atualizam, o que pode ser?

    puta cara to com o mesmo problema e nao sei oq fazer ,to tentando de tudo se eu descobrir te do um toke!!!



  3. #3

    Padrão

    Citação Postado originalmente por rogerinhosp25 Ver Post
    puta cara to com o mesmo problema e nao sei oq fazer ,to tentando de tudo se eu descobrir te do um toke!!!

    po cara blz, se eu descubrir também te falo, to querendo resolver esse problema.
    abarço

  4. #4

    Padrão

    NÃO se deve fazer CACHE de PÁGINAS DINÂMICAS (bancos, globo.com, etc etc...)

    Duas regras devem ser colocadas na aba "CACHE" do Web-Proxy para esse efeito:

    IP / WEB-PROXY / CACHE

    Crie uma nova regra (botão “+”)

    add url=":cgi-bin \?" action=deny comment="no cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="no cache dynamic https pages" disabled=no
    vc fez isso?



  5. #5

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    vc fez isso?
    Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	852
Tamanho: 	173,8 KB
ID:      	3952

    da uma olhada ai cara !!!!

  6. #6

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    vc fez isso?

    sim amigo fiz, o que pode ser?



  7. #7

    Padrão

    Citação Postado originalmente por rogerinhosp25 Ver Post
    Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	852
Tamanho: 	173,8 KB
ID:      	3952

    da uma olhada ai cara !!!!
    Faltou tirar as aspas.

    Coloca la :cgi-bin \? (com uma barra só) e https://

    edit: é só apagar as 2 ultimas. esvazia o cache do MK e depois inicia ele de novo.

  8. #8

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Faltou tirar as aspas.

    Coloca la :cgi-bin \? (com uma barra só) e https://

    edit: é só apagar as 2 ultimas. esvazia o cache do MK e depois inicia ele de novo.

    parece esta funcionando agora muito obrigado !!!!!



  9. #9

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Faltou tirar as aspas.

    Coloca la :cgi-bin \? (com uma barra só) e https://

    edit: é só apagar as 2 ultimas. esvazia o cache do MK e depois inicia ele de novo.

    mesmo assim nao foi mas muito obrigado consegui resolver da seguinte forma

    /ip firewall nat add chain=dstnat dst-src="201.7.176.59" dst-port=80 action=accept

    coloquei essa regra antes da do proxy ai foi mas mesmo assim muito obrigado qualquer coisa estou por ai... valeu!!!

  10. #10

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Faltou tirar as aspas.

    Coloca la :cgi-bin \? (com uma barra só) e https://

    edit: é só apagar as 2 ultimas. esvazia o cache do MK e depois inicia ele de novo.

    problema resolvido, obrigado a todos.