Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por gtomaz Ver Post
    Pessoal, fiz uma instalação num hotel de um QoS + Hotspot para os hóspedes + User Manager numa RB433 com o RouterOS 3.22 (Numa porta entra o link, na outra sai para a rede ADM s/ hotspot e na terceira porta sai para os rádios espalhados no hotel para atender aos hóspedes). Enquanto eu estava lá, tudo funcionou certinho.

    Depois começou a ter uns problemas de lentidão (muita mesmo). Após horas de observação, percebi que a memória estava sendo pouco a pouco consumida. Saiu a atualização para a 3.23 e eu fiz. Achei que o problema estava resolvido, mas negativo! Voltou a acontecer, principalmente nos horários que tinham mais hospedes conectados.

    Cheguei a fazer um script para monitorar a quantidade de memória livre e reiniciar a RB quando tinha menos de 10 mb livres (o problema se manifestava quando baixava de 8 mb livres). Só que eu lembrei que nos outros hotéis que eu havia feito o mesmo serviço, rodava perfeitamente. Cheguei a pensar em defeito na RB, ou falta de capacidade para este hotel.

    A solução foi fazer um downgrade para a versão 3.13. Fiz isto há 17 dias e desde então não precisei mais reiniciar a RB.

    Sugiro que monitorem a memória livre pra ver se pouco a pouco ela vai caindo... E se puder, teste com a versão 3.13.

    Abraços.
    AMIGO..

    tb trabalho com hotéis... mas uso rb450 para tal...

    de qquer forma.. entrei em contato pra gente trocar umas ideias...

    msn: [email protected]

  2. #8

    Padrão

    Citação Postado originalmente por gtomaz Ver Post

    Sugiro que monitorem a memória livre pra ver se pouco a pouco ela vai caindo... E se puder, teste com a versão 3.13.

    Abraços.

    Outra coisa... estou com um cliente.. q tb tem esse problema de cair a memoria ateh travar...

    vou tentar um downgrade.. mas alguem aki no forum sabe algo mais sobre isso?? a memoria livre.. vai caindo.. caindo.. ateh travar...