+ Responder ao Tópico



  1. #1

    Padrão Proxy paralelo travando com mikrotik travando, Ajuda por favor

    Boa tarde galera do underlinux,
    Eu li muito topicos e sempre tirando umas duvidas mais nada o proxy paralelo funcionar correto.
    Ele da umas travadas quando vai abrir as paginas, e quando eu baixo um arquivo.. tem vez que vem a 1,2mb/s tem vez q vem a taxa normal.. de donwloads.
    O meu mikrotik eh a famosa 2.9.27 cracked
    Um AMD Durom de 900mhz 512MB HD 10gb
    e fiz a seguinte conf...
    Renomeie as interfaces

    EthClientes
    EthModem
    EthDebian

    / ip address

    192.168.10.1/24 - EthClientes
    192.168.0.1/24 - EthModem
    192.168.20.1/24 - EthDebian

    / ip routes

    GW: 192.168.0.1

    / ip firewall filter
    add chain=input in-interface=EthModem protocol=tcp dst-port=3128 action=drop comment="BLOQUEIO DE PROXY EXTERNO" disabled=no

    /ip firewall magle

    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \
    comment="CACHE FULL SQUID-DEBIAN" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=P2P-Conexao passthrough=yes comment="CONTROLE P2P" disabled=no
    add chain=prerouting protocol=tcp tcp-flags=syn p2p=all-p2p connection-limit=15,24 action=mark-connection new-connection-mark=P2P-Conexao-Limite \
    passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=P2P-Conexao action=mark-packet new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no
    add chain=prerouting connection-mark=P2P-Conexao-Limite action=mark-packet new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no


    /ip firewall nat

    / ip firewall nat
    add chain=srcnat src-address=192.168.20.0/30 action=masquerade comment="Compartilha conex o com Debian" disabled=no
    add chain=srcnat src-address=192.168.10.0/24 action=masquerade comment="Compartilha conex o com Clientes" disabled=no
    add chain=pre-hotspot in-interface=EthClientes src-address=192.168.10.0/24 dst-address=!192.168.20.2 protocol=tcp dst-port=80 hotspot=auth action=redirect \
    to-ports=3128 comment="REDIRECIONAMENTO WEBPROXY" disabled=no
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes parent-proxy=192.168.20.2:5128 cache-administrator="CAMPELO-NET" \
    max-object-size=1KiB cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited

    / ip web-proxy access
    add src-address=192.168.10.0/24 action=allow comment="Passando Clientes para Squid" disabled=no
    add action=deny comment="" disabled=no
    add url="http://www.speedyzone/wsc/" action=deny comment="" disabled=no
    add url="http://speedyzone/wsc/" action=deny comment="" disabled=no
    add url="http://www.speedy.zone/wsc/" action=deny comment="" disabled=no
    add url="speedy.zone/wsc/" action=deny comment="" disabled=no
    add url="http://200.171.222.97/wsc/" action=deny comment="" disabled=no
    add dst-port=23-25 action=deny comment="" disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="don't cache dynamic https pages" disabled=no

    / queue tree
    add name="P2P" parent=QOS packet-mark=P2P-Pacotes limit-at=128000 queue=default priority=5 max-limit=128000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no
    add name="Cache Full Squid-Debian" parent=global-out packet-mark=squid-packet-HIT limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no

    Essa eh minha configuração que fiz no mikrotik... tudo esta minando certinho ele controla p2p, os jogos. Mais cache full de alguns programas naum esta funcionando. em seguida vo posta o a configuração de debian

  2. #2

    Padrão

    no debian a conf eh a seguinte...
    Um ibm x3200 2gb de memoria hd 160gb sata 2 xeon 1.8ghz
    eu instalo o debian aparti de um dvd baixado no site do debian

    assim que instalado o debian eu mudo os repositor deles no sources.list

    e a a seguir do o comando
    #apt-get update
    depois
    #apt-get install ssh
    depois
    #apt-get install squid

    depois eu do as permições

    chmod 777 /var/spool/squid
    chmod 777 /var/log/squid
    chown proxy.proxy /var/spool/squid
    chown proxy.proxy /var/log/squid

    depois digito
    #gedit /etc/squid/squid.conf

    e coloco o seguinte squid

    # Squid primeira versão gerada por Jean Frank de A. Lima 12/11/2008 16:31
    # Colaborou Adriano Jorge V. M. Junior
    # Squid segunda versão gerada por Jean Frank de A. Lima 22/12/2008 08:08
    # Squid terceira versão gerada por Jean Frank de A. Lima 05/02/2009 09:07
    # Primenet - www.primenetmtv.com.br
    # Regras de segurança, iptables realizados pelo Mikrotik
    http_port 5128
    visible_hostname proxy
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563 # msn
    acl Safe_ports port 80 # http
    acl Safe_ports port 21 # ftp
    acl Safe_ports port 70 # protocolo gopher
    acl Safe_ports port 210 # whais
    acl Safe_ports port 1024-65535 # portas altas
    acl Safe_ports port 280 # http-mgmt
    acl Safe_ports port 488 # gss-http
    acl Safe_ports port 591 # filemaker
    acl Safe_ports port 777 # multi http
    acl Safe_ports port 901 # acesso swat
    acl purge method PURGE
    acl CONNECT method CONNECT
    http_access allow manager localhost
    http_access deny manager
    http_access allow purge localhost
    http_access deny purge
    http_access deny !safe_ports
    http_access deny CONNECT !SSL_PORTS
    # Permissão de acesso ao proxy - rede Mikrotik
    # Classe de rede ou classes separadas por espaço
    acl redelocal src 192.168.20.1
    http_access allow localhost
    http_access allow redelocal
    # Regras novas liberar temp
    always_direct allow all
    # Bloquear todos os outros acessos
    http_access deny all
    # Access Log
    cache_access_log /var/log/squid/access.log
    # Cache log
    cache_log /var/log/squid/cache.log
    # Memoria reservada para o cache total de 40% do disponivel
    cache_mem 128 MB
    # Maximo tamanho dos arquivos cache na memoria
    maximum_object_size_in_memory 96 KB
    # Regras novas monitoramento
    ipcache_size 1024
    ipcache_low 90
    ipcache_high 93
    # Maximo tamanho dos arquivos cache no HD
    maximum_object_size 102400 KB
    minimum_object_size 0 KB
    # Regra que começa a esvaziar/substituir arquivos no cache em 90%
    cache_swap_low 80
    cache_swap_high 90
    # Regras novas policiamento memoria
    memory_replacement_policy lru
    # Regras novas adicionais policiamento memoria
    # memory_replacement_policy heap GDSF
    # cache_replacement_policy heap LFUDA
    # Indicação de localização da pasta de arquivos cache em sequencia valor
    # total em MB de espaço no HD a ser usado pelo cache/numero de pastas/ lor
    # e subpastas.
    cache_dir ufs /var/spool/squid 1500048 16 256
    # Intervalo de tempo que o proxy verifica os arquivos do site acessados
    # conferem com o do cache. O valor 2280 significa a cada 2 dias
    refresh_pattern ^ftp: 15 20% 2280
    refresh_pattern ^gopher: 15 0% 2280
    refresh_pattern . 15 20% 2280
    # Mantendo objetos recentes e pequenos na memoria
    # Pools em 32 MB
    memory_pools off
    memory_pools_limit 0
    ########################-FIM-########################################

    Entuam vim aki pedir a ajuda e vc´s....
    c voces poder me ajuda fikaria muito grato.
    obrigado a todos..



  3. #3

    Smile Licença

    mktguaruja

    Aconselharia ao amigo em adquirir uma licença do mk, antes até o ano passado eu usava esta versão crackeada e funcionava relativamente bem mas quando comecei a trabalhar balanceamento, umas regras de firewall mais elaboradas etc começou a dar problema, intabilidade etc comprei um licença level 4 e nunca digo nunca mais tive os problemas indicados isto no mesmo micro, esta semana estou trocando de pc e comprei desta vez a level 5 paguei R$ 285,00 e esta show aqui.

    ps: claro que pode ser algum problema com suas regras ai teria que analizar mas de qualquer forma seria um bom começo a troca pela versão original

    abraços

  4. #4

    Padrão

    Citação Postado originalmente por jeanfrank Ver Post
    mktguaruja

    Aconselharia ao amigo em adquirir uma licença do mk, antes até o ano passado eu usava esta versão crackeada e funcionava relativamente bem mas quando comecei a trabalhar balanceamento, umas regras de firewall mais elaboradas etc começou a dar problema, intabilidade etc comprei um licença level 4 e nunca digo nunca mais tive os problemas indicados isto no mesmo micro, esta semana estou trocando de pc e comprei desta vez a level 5 paguei R$ 285,00 e esta show aqui.

    ps: claro que pode ser algum problema com suas regras ai teria que analizar mas de qualquer forma seria um bom começo a troca pela versão original

    abraços
    Qual seria uma versao boa para comprar.. continuar com a 2.9.27 ? ou 2.9.51 ??
    qual q seria um micro ideal para rodar o mikrotik ?
    teria como vc da uma analisada nas minhas regras..

    Obrigado.. por tudo



  5. #5

    Padrão

    Opa, mktguaruja

    Eu tbm uso MK+Squid paralelo, vamos ver se consigo te ajudar
    ja tive muitos problemas com isso e tem muitos outros topicos com esse mesmo problema aqui no forum, mas so pra confirmar, dura quanto tempo ate ele travar? dependendo do tempo ..

    # Access Log
    cache_access_log /var/log/squid/access.log
    # Cache log
    cache_log /var/log/squid/cache.log


    tente desativar essas regras ou fazer um rotate nos arquivos logs pois com tempo ele pode começar tomar o desempenho do servidor.
    percebi q vc usa parent proxy
    e ainda usando memoria Unlimited

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes parent-proxy=192.168.20.2:5128 cache-administrator="CAMPELO-NET" \
    max-object-size=1KiB cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited

    Tente estipular um menor valor para o uso da memoria, dependendo de qunto vc tem disponivel.. 512Mb, eu usaria 128mb, MAS, como não uso mais parent proxy e sim DST-NAT, faço o controle de memoria todo pelo squid mesmo, pois foi aii q tive problemas nessa area..
    hoje uso dst-nat..
    se o cache-full estiver ativado nao é uma boa ideia liberar toda a banda para os pacotes que saem a full, as vzes podem sufocar os seus radios

    como é muita coisa vamos por partes, rsrs altera essas configurações que as proximas vamos ver se o squid ta consumindo memoria (usando o comando free -k ou free -m), o seu tipo de placa ethernet pode não estar suportando o trafego entre outros pontos.. é tudo muito relativo e dificil de dizer sem analizar bem... ainda não vou arriscar palpite do que possa ser o problema

    valeu posta ai os resultados..
    espero ter ajudado
    Última edição por Squire; 24-04-2009 às 16:12.

  6. #6

    Padrão

    Jeanfrank nem vi esse su post ^^
    mas assino em baixo rsrs
    deixei de usar a crackeada e nao me arrependo é um investimendo certo..
    ainda mais para cache e proxy, vejo muitos problemas com essa vesão



  7. #7

    Smile Recomendações

    mktguaruja

    Então não saberia te dizer se esta configuração é a mais indicada ou é a melhor mas com certeza vai te atender,

    PC: Intel Dual core, 2 gb ram, hd 250 gb, placa mãe gigabyte com três pci, routerbord 44(ela possui 4 saidas lan 10/100/1000), aqui utilizo 5 links de 1,5mb faço balanceamento de carga entre ele;
    MK: Utilizei muito tempo a versão 2.9.50 muito boa não da problema, mas visto minhas novas implementações migrei para versão 3.20 até agora perfeito(fiz uma pesquisa aqui no forum antes de comprar) claro que ainda estou configurando ele mas por enquanto beleza;
    Quanto a analisar suas regras vou ficar te devendo por que estou no meio de grandes alterações no meu provedor esta uma barra aqui, esta semana estou trabalhando em várias frentes:
    trocando meu server mk, acertando os detalhes finais do link dedicado que comprei, vendo os detalhes da homologação anatel etc.

    Mas não esquenta com certeza alguem vai te dar uma mão mas se precisar de mais alguma coisa na proxima semana quero estar mais tranquilo

    ps: Uma dica pesquise bastante tanto aqui, como em outros foruns como o www.vivaolinux.com.br e o proprio google são locais que tem otimas opções de pesquisa.

    abraços

  8. #8

    Padrão

    Citação Postado originalmente por jeanfrank Ver Post
    mktguaruja

    Então não saberia te dizer se esta configuração é a mais indicada ou é a melhor mas com certeza vai te atender,

    PC: Intel Dual core, 2 gb ram, hd 250 gb, placa mãe gigabyte com três pci, routerbord 44(ela possui 4 saidas lan 10/100/1000), aqui utilizo 5 links de 1,5mb faço balanceamento de carga entre ele;
    MK: Utilizei muito tempo a versão 2.9.50 muito boa não da problema, mas visto minhas novas implementações migrei para versão 3.20 até agora perfeito(fiz uma pesquisa aqui no forum antes de comprar) claro que ainda estou configurando ele mas por enquanto beleza;
    Quanto a analisar suas regras vou ficar te devendo por que estou no meio de grandes alterações no meu provedor esta uma barra aqui, esta semana estou trabalhando em várias frentes:
    trocando meu server mk, acertando os detalhes finais do link dedicado que comprei, vendo os detalhes da homologação anatel etc.

    Mas não esquenta com certeza alguem vai te dar uma mão mas se precisar de mais alguma coisa na proxima semana quero estar mais tranquilo

    ps: Uma dica pesquise bastante tanto aqui, como em outros foruns como o www.vivaolinux.com.br e o proprio google são locais que tem otimas opções de pesquisa.

    abraços
    eu fiz algumas modificações no squid.conf... e umas conf novas no mkt...
    vamos ver c funciona bem =D

    obrigado por tudo..



  9. #9

    Padrão

    Boa Noite Galera do Under...
    passei a madruga me batendo no proxy paralelo
    estudando as regras.. como funciona...
    mais como naum manjo muito vo postar ai pra galera ver c ta certinho...
    estou querendo implantar na minha rede domingo agora... mais
    vamos supor q 70% dos meus clientes eh akeles c fikar 1 segundo sem
    internet ja ta ligando... estao estou testando para naum ter essas ligações...
    O debian eu baixei o DVD i386 stables
    e instalei ele fazendu um espelho.. na instalação...
    pois o mikrotik tava configurado para dar DHCP
    A configuração do mikrotik eu fiz da seguinte maneira
    As interfaces nomeia da seguinte maneira...
    Ether1 = EthClientes
    Ether2 = EthDebian
    Ether3 = EthModem
    O ips...
    / ip address
    add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=EthClientes comment="added by setup" disabled=no
    add address=192.168.2.1/24 network=192.168.2.0 broadcast=192.168.2.255 interface=EthIntranet comment="" disabled=no
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=EthModem comment="" disabled=yes
    / ip firewall nat
    add chain=srcnat src-address=192.168.10.0/24 action=masquerade comment="masquerade hotspot network clientes" disabled=no
    add chain=srcnat src-address=192.168.2.0/24 action=masquerade comment="masquerade hotspot network debian" disabled=no
    add chain=dstnat in-interface=EthClientes src-address=192.168.10.0/24 dst-address=!192.168.2.2 protocol=tcp dst-port=80 action=redirect to-ports=3128 \
    comment="redirecionar webproxy" disabled=no
    / ip firewall magle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \
    comment="CACHE FULL SQUID-DEBIAN" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no

    / queue tree
    add name="Cache Full Squid-Debian" parent=global-out packet-mark=squid-packet-HIT limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes parent-proxy=192.168.2.2:5128 cache-administrator="webmaster" \
    max-object-size=1KiB cache-drive=system max-cache-size=none max-ram-cache-size=none
    / ip web-proxy access
    add src-address=192.168.10.0/24 action=allow comment="Passando Clientes para Squid" disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="don't cache dynamic https pages" disabled=no
    Entuam galera essa são as regras que estou usando.. aparentimente... parece que esta fazendu ... o proxy paralelo as interfaces.. esta minando alto...
    os donwloads.. dependendo do tamanho vem 1.2mb/s. No proximo post.. colocarei o squid.conf.. pra vc´s da uma analisada..

    obrigado a todos...

  10. #10

    Padrão

    boa noite galera... do under
    assim q a instalação foi feita... como esta em dhcp ele ja atualizo as pacotes..
    assim q termina a instalação instalei o squid 2.7
    e coloquei o seguinte .conf

    #Inicio do script
    http_port 5128
    visible_hostname webproxy
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl Safe_ports port 21
    acl Safe_ports port 443 563
    acl Safe_ports port 70 #protocolo gopher antig o
    acl Safe_ports port 210 #whais
    acl Safe_ports port 1024-65535 #todas as outras portas
    acl Safe_ports port 280 #http-mgmt
    acl Safe_ports port 488 #gss-http
    acl Safe_ports port 591 #filemaker
    acl Safe_ports port 777 #multi http
    acl Safe_ports port 901 #acesso Swat
    acl purge method PURGE
    acl CONNECT method CONNECT
    http_access allow manager localhost
    http_access deny manager
    http_access allow purge localhost
    http_access deny purge
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_PORTS
    #permiss o de acesso ao proxy, troque 0.0.0.0/0 pela sua
    #classe de rede ou classes separadas por espa os.
    acl redelocal src 192.168.2.1
    http_access allow localhost
    http_access allow redelocal
    #bloquear todos outros acessos.
    http_access deny all
    # Access Log
    cache_access_log /var/log/squid/access.log
    # Cache log
    cache_log /var/log/squid/cache.log
    #memoria reservada para o cache, coloque um valor de preferencia 40%
    # do total da sua maquina, e n o mais.
    cache_mem 512 MB
    #m ximo tamanho dos arquivo cache na memoria
    maximum_object_size_in_memory 128 KB
    #m ximo tamanho dos arquivo cache no hd
    maximum_object_size 20 MB
    minimum_object_size 0 KB
    #regra que come a a esvaziar / substituir arquivos no cache em 90%
    cache_swap_low 90
    cache_swap_high 95
    #indica o de localiza o da pasta de arquivos cache e em sequ ncia valor
    #total em MB de espa o no hd a ser usado pelo cache, numero de pastas, e
    #numero de subpastas do cache.
    cache_dir ufs /var/spool/squid 24048 256 512
    #intervalos de tempos que o proxy verificara os arquivos dos site acessado
    #conferem com o do cache, o valor 4560 significa 04 dias
    refresh_pattern ^ftp: 15 20% 4560
    refresh_pattern ^gopher: 15 0% 4560
    refresh_pattern . 15 20% 4560

    eu naum manjo nada de squid... alguem poderia da uma analizada... pra min .. ve c ta tudo certinho... por favor... como otimzar ele tbm...

    Muito obrigado a todos que me ajudam e q ajudaram..
    Muito obrigado



  11. #11

    Padrão

    galera.. ainda continua travando...
    tem como alguem me da um força pra fazer funcinar...

    obrigado

  12. #12

    Padrão

    Explica pra agente direito esse travamento como é..

    Qual o tamanho dos seus arquivos de log??
    tenta removelos..
    Vc ja tentou usar DST-NAT ao inves de parent proxy?
    o seu..
    cache_dir ufs /var/spool/squid 24048 256 512
    tenta por
    cache_dir aufs /var/spool/squid 10240 16 256

    tenta usar aufs reduzir o numero de pastas e subpastas e nem que seja temporariamente o tamanho do seu cache_dir,

    não sei se seu squid.conf acima esta completo, mas se ver que esta melhorando tenta usar depois

    #Politica de memoria
    memory_replacement_policy heap GDSF
    #Politica de cache
    cache_replacement_policy heap LFUDA

    half_closed_clients off
    detect_broken_pconn on
    pipeline_prefetch on
    memory_pools off
    forwarded_for off

    se caso for usar mesmo como Dst-nat use tbm essas
    hierarchy_stoplist cgi-bin ?
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY


    vc faz cache-full né isso? e geralmente usa-se ZPH para marcaçao e não vi ai nas suas regras de squid.. (a menos que esteja usando com iptables)

    é dificil dizer assim onde esta o problema..
    quantos clientes pendurado usando esse squid?
    quais os tipos de placa ethernet que vc usa tanto MK quanto no linux?? (dependendo a placa pode não aguentar o trafego)

    tive muitos problema tambem no inicio mas é normal, leva-se algum tempo ate acertar as configurações certas para nossa rede.

    e vamo la..
    vamo ve se agente deixa esse cache redondo agora..rsrs
    valeu
    Última edição por Squire; 27-04-2009 às 18:53.



  13. #13

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    galera.. ainda continua travando...
    tem como alguem me da um força pra fazer funcinar...

    obrigado

    Amigo, da uma configrada na quantidade de arquivos que o seu linux pode abrir simultaneamente, quase sempre é isso!


    dê uma olhada:

    Cotidiano em Linux: Otimizando o Squid - Versão 2008

  14. #14

    Padrão

    Vlw pela ajuda de todos.. agora ta funfado belezura... \o/ depois de uma guerra braba.. hehe


    agora vo mecher nos equipamentos....
    vc´s poderiam me da uma ajuda como escolher....

    Tenho os seguinte equipamento...

    1 omni 15dbi aquarius
    1 radio zinwell g220
    1 servidor (durom 900mhz hd de 10gb ide 512mb dimm)


    meus clientes esta divido uma parte recebe por zinwell .. e outra parte do edimax.

    Eu esta pensando em fazer o seguinte:

    4 Antena 2,4ghz Setorial 14dbi 90º Horizontal Oiw

    Servidor:

    pentium 4 3.20ghz
    Placa asus 4 pci
    1GB DDR2
    80GB IDE

    Queria uma opniao de vc deveria usar o adaptador de minipci 1 por 1... ou 1 adaptador 2 mini pci ???

    usaria o ubiquiti xr2 600mw ele eh bom ???

    isso tudo com um servidor proxy em paralalelo ao mkt.

    Sera q melhoraria a qualidade para os meus clientes ???
    sera q euu consigo uma distancia de quantos km com visada ??


    obrigado a todos...



  15. #15

    Padrão

    Amigo,

    Ainda não vi um adaptador que funcione bem com cartão acima de 19 dbm, aliás a maioria nem se quer funciona;

    As routerboard hoje em dia tem um bom processamento e são feitas para a aplicação específica em wireless, além é claro de alimentar melhor o cartão;

    Quanto a potência (discutimos isso em um tópico) quase todos descobriram da pior maneira (quebrando a cara) que maior potência é menor qualidade, te aconselho a utilizar 19db;

    A distância depende mais da Antena e da qualidade da instalação do que de potência;

  16. #16

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    Amigo,

    Ainda não vi um adaptador que funcione bem com cartão acima de 19 dbm, aliás a maioria nem se quer funciona;

    As routerboard hoje em dia tem um bom processamento e são feitas para a aplicação específica em wireless, além é claro de alimentar melhor o cartão;

    Quanto a potência (discutimos isso em um tópico) quase todos descobriram da pior maneira (quebrando a cara) que maior potência é menor qualidade, te aconselho a utilizar 19db;

    A distância depende mais da Antena e da qualidade da instalação do que de potência;
    Entuam qual seria a melhor manenira de usar esse cartao da ubiquiti ou r52h sem ser a rb ?
    o servidor ja montei \o/
    pentium 4 3.20
    1 gb de ram
    asus p4p800 -se (4pci)
    3 placa 3com (modem, cliente, debian)
    hd 80 IDE 7200rpm

    Ta bom neh galera a confi ???



  17. #17

    Padrão

    Citação Postado originalmente por mktguaruja Ver Post
    Entuam qual seria a melhor manenira de usar esse cartao da ubiquiti ou r52h sem ser a rb ?
    o servidor ja montei \o/
    pentium 4 3.20
    1 gb de ram
    asus p4p800 -se (4pci)
    3 placa 3com (modem, cliente, debian)
    hd 80 IDE 7200rpm

    Ta bom neh galera a confi ???

    como eu disse amigo eu não conheço nenhum adaptador pci que seja bom o suficiente para potencias acima de 19dbm, quem sabe outros colegas conheçam e possa contribuir contigo