Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    ter estas portas bloqueadas já ajuda em 90%:

    O NetBIOS usa as seguintes portas:
    UDP/137 (serviço de nomes do NetBIOS)
    UDP/138 (serviço de datagramas do NetBIOS)
    UDP/139 (serviço de sessões do NetBIOS)

    O SMB usa as seguintes portas:
    TCP/139
    TCP/445

  2. #14

    Padrão

    esse eh um problema q me acompanhou muito tempo, nao sei o tamanho da sua rede amigo mas esse negocio de usar sua rede de internet para cliente se interligar com empresa e casa nao funciona amigo, vc vai sacrificar o bom funcionamento da sua rede ocupando banda para cliente ficar copiando arquivo interminaveis da casa pro escritorio e vice e versa ae sua latencia vai lah em cima e vc nao sabe pq... na minha opiniao nao vale a pena... quando se usa a rede em bridge da esses trabalhos mesmo, varias coisas podem ser feitas pra amenizar isso, desmarcar Default Forward mas esse soh vai funcionar para clientes no mesmo cartao, o bloqueio das portas citadas acima, o mascaramento /30, e da pra fazer tb o boqueio do trafego entre os cartoes:

    /interface bridge filter
    add action=drop chain=forward comment="Dropa Conexoes entre wlan" disabled=no \
    in-interface=wlan1 out-interface=wlan2
    add action=drop chain=forward comment="" disabled=no in-interface=wlan2 \
    out-interface=wlan1

    nao vai resolver pq os radios estao em bridge mas ameniza bem. abraço



  3. #15

    Padrão

    Obrigado a todos pela ajuda, meu técnico pegou Dengue e assim que ele voltar vou passar as informações para ele e assim acrescenta o q for necessário no firewall.

    Assim q tiver tudo ok posto aqui o resultado.

    Obrigado.

  4. #16

    Padrão antes de tudo

    antes de tudo

    se resguarde FAÇA BACKUP do sistema

    o bom seria se vc tivesse um servidor de bancada para testes

    ai vc poderia fazer todos os testes antes de colocar no seu server principal



  5. #17

    Padrão

    Amigo, tenta usar varias classes de ip, aki no meu link tenho 96 clientes, uns de radios uso wisp- com uma classe e clientes de placa com classe diferente, ai ninguem se inxerga na rede... vlw..

  6. #18

    Padrão

    aqui tmb tinha esse tipo de problema...

    dicas:

    1º - desmarque o default forward da wireless

    2º - se tiver como, use mask /30 nos clientes

    3º - use essas regras em /interface bridge filter

    0 ;;; Regras para Bloqueio de Tr fego NETBIOS
    chain=forward mac-protocol=ip dst-port=135-139 ip-protocol=tcp action=drop
    1 chain=forward mac-protocol=ip dst-port=135-139 ip-protocol=udp action=drop
    2 chain=forward mac-protocol=ip dst-port=445-449 ip-protocol=tcp action=drop

    4º - se tiver condições, nos clientes mude tudo pra wisp, fazendo nat na propria ap do cliente, ao usar em modo cliente (bridge) na ap do cliente, se puder use switch gerenciavel, pois possibilita bloqueio de comunicação entre as portas rj45

    5º - essa é apenas quando der, se for no cliente reconfigurar os ips, nao custa nda desmarcar a opção de compartilhamento de arquivos e impressoras, sei que quando formata volta, porém já é + alguma coisa pra protejer enquanto estiver desabilitado, sem contar que esse tráfego NEtBios nao vai pra sua rede wireless...

    várias coisas que fazem diferença...

    espero ter ajudado...t+