+ Responder ao Tópico



  1. Citação Postado originalmente por alexandrecorrea Ver Post
    quanto maior melhor.. pois diminui o overhead.. por causa dos cabeçalhos..

    MTU significa que, quando for maior que o MTU/MSS especificado, sofrera uma fragmentacao... entao o ideal eh trabalhar 1492 ... e usar o mss (regra acima) .. em alguns casos eh necessario colocar esse MSS em 1440 por problemas de conexao (msn, ssl) ...
    aqui não temos esse tipo de problema... tanto faz por o MTU em 1452, 1500, 1488...
    como você disse, irei por o MTU/MRU em 1492 e deixar rola...

    o ping para os clientes estão a 2, 3, 4ms sem mais variações... tanto a clientes de 1km, como a clientes de 4km... mto bom..

  2. isso nao vai influenciar no ping...

    por exemplo o nstreme trabalha em cima disso tambem.. usando "jumbo packets" de 3200 bytes... diminuindo em 50% o overhead NORMAL, o que ocasiona o aumento significante no troughput...

    mas no caso.. pppoe o MTU maximo sao 1492 bytes ...

    faça um teste simples.. ligue 2 rbs uma na outra via ETHERNET.. passe o MTU das ethernets para 300 .. e execute um bandwidth test.. dps volte pra 1500 e faça novamente.. vai dar uma diferença legal hehehe



  3. Citação Postado originalmente por alexandrecorrea Ver Post
    isso nao vai influenciar no ping...

    por exemplo o nstreme trabalha em cima disso tambem.. usando "jumbo packets" de 3200 bytes... diminuindo em 50% o overhead NORMAL, o que ocasiona o aumento significante no troughput...

    mas no caso.. pppoe o MTU maximo sao 1492 bytes ...

    faça um teste simples.. ligue 2 rbs uma na outra via ETHERNET.. passe o MTU das ethernets para 300 .. e execute um bandwidth test.. dps volte pra 1500 e faça novamente.. vai dar uma diferença legal hehehe

    Em 300 o MTU daria uma velocidade maior? Aqui tenho um probleminha no traceroute...

    Quando to conectado pelo pppoe no windows ele da uma demora para responder o ip do primeiro pulo do traceroute... o tempo aparece rapido... mais o ip ao lado demora.. e so ocorre no primeiro pulo, nos seguintes é normal..

    C:\Documents and Settings\Iure da Luz>tracert uol.com.br
    Rastreando a rota para uol.com.br [200.98.249.120]
    com no máximo 30 saltos:
    1 3 ms 2 ms 3 ms "aqui iria aparecer o ip, demora uns 10 segundos para aparecer"


    e depois...

    Rastreando a rota para uol.com.br [200.98.249.120]
    com no máximo 30 saltos:
    1 3 ms 2 ms 3 ms 200.222.5.192
    2 3 ms 2 ms 2 ms 20118239193.host.telemar.net.br [201.18.239.193]
    3 14 ms 12 ms 5 ms 200.216.60.121
    4 5 ms 5 ms 5 ms fastethernet2-0.2-cto-rr-rotd-01.telemar.net.br [200.222.127.66]


    uso ip valido nos clientes... usando ip invalido pelo pppoe, a demora ocorre, mais é bem menor, coisa de 1s só pra responder...

  4. em 300 vai ter uma queda brutal na velocidade... pois o overhead vai ser 5 vezes maior...

    sobre o traceroute.. ele demora porque tenta resolver o DNS do ip !!

    tente usar

    tracert -d <host>

    ele vai achar sem tentar resolver o dns dos ips



  5. é pessoal muito obrigado pela atenção de todos, mas acho que irei dessistir de pppoe, muito problematico, ja tentei mudar de tudo e nao resolve o problema.






Tópicos Similares

  1. Problemas com PPPoE + Proxy + Queue
    Por Samuelso no fórum Redes
    Respostas: 5
    Último Post: 09-03-2006, 07:27
  2. Problemas com PPPoE-Server
    Por sarna no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-09-2005, 16:35
  3. problemas com pppoe + radius + bandlimit
    Por cooperbr no fórum Redes
    Respostas: 13
    Último Post: 30-08-2005, 14:29
  4. Problemas com PPPoE + radiusd
    Por Ney Corrêa no fórum Redes
    Respostas: 0
    Último Post: 01-10-2004, 12:47
  5. Problema com PPPoE
    Por haas no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 02-08-2004, 19:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L