Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

  2. #22

    Thumbs up

    Citação Postado originalmente por neydourado Ver Post
    Giovani, boa noite,

    Conseguir fazer o bloqueio, eh aparecer a pagina direcionada... mas só conseguir com servidor externo, mas quero mesmo eh por em um servidor local. Não sei o q pode ser? pois no servidor local não tah rolando...

    Uso a 3.23 e 2.27.

    Olá !

    Como esta ligado o seu mikrotik ao seu server apache ?

    Seu problema esta em rodar o Apache ?

    Abraços



  3. #23

    Padrão O apache tah ok.

    Citação Postado originalmente por Giovani.couto Ver Post
    Olá !

    Como esta ligado o seu mikrotik ao seu server apache ?

    Seu problema esta em rodar o Apache ?

    Abraços
    Quando coloco no browser o ip do sevidor abrir tudo normal.....

    Mas quando peço pra redirecionar não de jeito algum.

    Att,
    Ney Dourado

  4. #24
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    o catv postou uma vez uma regra que fazia isso... vou ver se eu encontro aki e posto



  5. #25

    Padrão

    Antes de mais nada quero agradecer aos caros amigos por compartilhar seus conhecimentos aqui no fórum. Fiz conforme a regra, do nosso amigo Giovani, alterando apenas o ip(externo) que será redirecionado e a porta que no meu caso é a 80, mais infelismente não acontece. O cliente fica bloqueado, mais não é redirecionado para a página. uso a versão 2.9.27. Se alguém puder ajudar, desde já agradeço.
    Última edição por bodoquenanet; 07-05-2009 às 09:14.

  6. #26

    Thumbs up

    Citação Postado originalmente por neydourado Ver Post
    Quando coloco no browser o ip do sevidor abrir tudo normal.....

    Mas quando peço pra redirecionar não de jeito algum.

    Att,
    Ney Dourado
    Olá !

    Você está usando o Server apache como cliente de sua rede ?

    No meu caso eu uso MK com Squiq em paralelo então tenho um canal direto do MK com Server Apache que é meu Squiq também....talvez seja por isso que esteja funcionando ai !

    Mas faça assim, La onde diz netmap troque por DST-NAT e veja o que acontece!


    Se não der certo coloque a topologia da sua rede como Onde os clientes entram onde entra seu link onde esta seu Server apache, seu dns, etc.....


    Até



  7. #27

    Thumbs up

    Citação Postado originalmente por mascaraapj Ver Post
    tem como fazer isso pelo squid?
    tipow..
    os clientes que eu colocar em uma certa lista, serao direcionados para tal pagina qdo tentarem navegar???
    Olá !

    Acredito que com iptables você consiga fazer!
    no squid tambem dá mas acho que tera que ficar dando squid -k reconfigure para tira os clientes da lista e colocar.

    Acho que eu ja vi aqui no forum com iptables mas não me lembro onde !
    Talvez seja um pouco diferente a utilidade mas de uma procurada que vai encontrar algo !

    Abraços

  8. #28

    Padrão Não Consegui.

    Citação Postado originalmente por Giovani.couto Ver Post
    Olá amigo!

    Bom, vamos lá!

    Você vai precisar de um servidor que rode Apache para colocar sua pagina de aviso ou hospedar seu aviso em um servidor externo! Eu prefiro interno mesmo!
    Vou explicar mais ou menos como funciona o interno!

    Crie uma regra em IP>Firewall>NAT

    /ip firewall nat
    add action=netmap chain=dstnat comment=Bloqueados disabled=no dst-port=0-65535 protocol=tcp src-address-list=ipsBloqueados to-addresses=192.26.0.1 to-ports=83

    Esta regra tem que vir antes dos dstnat que faz o roteamento dos seus clientes!

    Onde o ip do Server do apache é 192.168.0.1 e a porta que destinei ao aviso é a 83, no seu caso se for externo pode se usar a porta 80 é o ip externo do Server ou da forma que preferir!

    Também como pode ver não tem ip de entrada do cliente pois eles eu coloco na lista em anddress list

    Então vamos ao anddress list

    /ip firewall address-list
    add address=174.25.0.4 comment=Giovani disabled=yes list=ipsBloqueados

    Quando você coloca o cara na lista e habilita ele e bloqueado e redirecionado para seu aviso!

    Você pode adaptar da maneira que achar melhor!

    Por exemplo tenho duas regras diferentes uma é esta e outra e um de aviso que de 10 em 10 minutos vai o aviso pro inadimplente

    Esta de tempo em tempo você cria a regra do Nat e coloca o cara na lista e vai no script cria duas regras , uma para ativar o redirecionamento do Nat e outra para desativar e depois vai em Schedule e coloque dois intervalos de tempo onde um vai rodar o script que vai ativar a regra de redirecionamento onde vai pegar o cara que tiver na lista e vai mandar o aviso e a outra faz o inverso liberando o acesso!

    Qualquer duvida coloca ai!

    Abraços
    Amigo agradeço sua ajuda, mais naum consegui fazer do jeito que vc falou no post naum da nada, será que pode ser a versão do mk o meu é 3.13 qual a sua?



  9. #29

    Thumbs up

    Versão 3.24 !

    Coloque suas regras de redirecionamento para eu poder ver !

  10. #30

    Padrão Re: Bolquear Cliente Com pppoe e o cliente receber pagina de aviso de pagina de pendecia

    Boa Noite estou começando AGora com um provedor e sou um Pouco leigo no Assunto poderia me ajuda a Fazer essa Pagina de Bloqueio remotamente ? quem poder me ajudar agradeço muito !



  11. #31

    Padrão Re: Bolquear Cliente Com pppoe e o cliente receber pagina de aviso de pagina de pendecia

    Ola entao so funciona em http e https tem alguma solucao