Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. E ae rogfanther, tudo blz?
    Os roteadores que vc tem são Zinwell G200? Quando vc conseguiu acessar os processadores foi desses Zinwell? Chegou a detectar normalmente o processador e memórias?

    Vc conseguiu o chip de buffer (74HC244) do cabo WIGGLER fácil? Tentarei ir esse fds atrás das peças pra montar esse cabo e o serial.

    Novidades posto aqui. Flw ae!

  2. Tem um ovislink, uns chineses sem marca, e um sem a casca plástica, mas que pela foto é igual ao seu .
    Quando acessei, foi de um dlink DWL G700AP, mas que também usa o RTL 8186. Mesma coisa, tendo que ligar o pino do JTAG_ENABLE no 3.3V. Mas como não tava dando muito certo ( não conseguia escrever numa longa sequencia, tinha que ir escrevendo de 4 em 4 bytes. Até comecei a fazer um script, mas desisti. )
    O 74HC foi fácil de achar numa lojinha de eletrônica. O MAX3232 foi mais difícil,ninguém tinha as versoes que trabalham com 3.3. Até parece que serve o puro MAX232, que trabalha em 5V, mas os colegas ficaram me assustando, daí resolvi usar o componente correto.



  3. Citação Postado originalmente por amazondani Ver Post
    Muito obrigado rogfamther, vai me ajudar muito.

    Só mais uma coisa, no J6 vc tem o esquema da pinagem? e a tensão da serial é 5 ou 3.3 v? Pelo que eu lembro, só tem uns 5 pontos de onde dá pra ver saindo uma trilha da placa do roteador.

    Ainda vou montaro cabo do tipo wiggler, já que nos posts que eu citei foi reportado que o Xilinx DLC5 não detecta o processador.

    As o que eu for conseguindo vou postar aqui para poder ajudar outros num futuro.

    Vlw!
    Amigo, estou precisando trocar umas idéias com outros colegas...

    Tenho o esquema que desenhei para acessar o Jtag, se necessitar, lhe envio, porém preciso com urgência do esquema de conexão serial. Teria como você postá-lo aqui?

    Fiz o cabo com 5 resistores de 100ohms, mapeei todo o RTL8186 na placa da Zinwell, porém o conector J6 tem uma dispardade em uma conexão.

    Qual o OS (Windows?) e Soft (tjtag3?) que você está usando para conectar?

    Além disso como ligar nos 3,3v para ativar o JTAG?

    Seria ligado no led de power?

    Agradeço contato.

  4. Desculpem se for dobrado, tentei mandar e não foi a resposta.
    OS é o windows, mas pode ser linux também. O Tjtag creio que tem problemas com o rtl8186, e de qualquer modo ele é mais voltado a processadores da broadcom e com estrutura de firmware deles. Usei os jtag-0.6.cvs, ou urjtag, ou o do openwince jtag, que mesmo com comandos mais esdrúxulos, funcionam legal, mesmo permitindo inventar uns scripts.
    Fiquei com a impressão que devia ser o cabo wiggler pra acessar esse processador, porque com o comunzinho de 5 resistores ele dava bastante erros. Pode ser que fosse o meu cabo, e você tenha mais sorte.
    Os 3.3V é de algum lugar que tenha eles estáveis. Eu usei o pino da alimentação da serial, mas se voce achar um led que não tenha a voltagem alterada pelo processador, pode ser também. Ou o pezinho de um dos reguladores de tensão. É a gosto do freguês. O importante é ligar o pino a um lugar com 3.3V pra ativar o jtag.






Tópicos Similares

  1. Zinwell G220 NÃo Aceita Firmware Original
    Por Duxkill no fórum Redes
    Respostas: 1
    Último Post: 11-12-2007, 09:16
  2. Problemas Zinwell G220
    Por NTS no fórum Redes
    Respostas: 4
    Último Post: 13-11-2007, 11:07
  3. Zinwell G220 em wds com mikrotik
    Por jonaslc no fórum Redes
    Respostas: 4
    Último Post: 06-11-2007, 10:05
  4. Respostas: 5
    Último Post: 14-10-2007, 01:09
  5. configurar o ZINWELL G220
    Por eltonteixeira no fórum Redes
    Respostas: 4
    Último Post: 08-08-2007, 22:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L