+ Responder ao Tópico



  1. #1

    Padrão Problema com filtro de bridge!

    Seguinte amigos, uso RBs em Bridge em meus pops e tinha muito problema com cliente enchergando e acessando arquivos de outros clientes, pra resolver fiz um fiz um filtro de bridge assim:

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no

    ficou show, nao passa nda mesmo soh o pppoe... mas como toda regra tem exceção, em uma dessas RBs eu me conecto para ter acesso a empresa e nao consegui criar uma regra pra deixar passar meu MAC para poder ter acesso aos arquivos, sistema de cameras, etc... tentei fazer assim mas nao deu certo:

    /interface bridge filter add action=accept chain=forward comment="" disabled=no mac-protocol=ip src-mac-address=00:05:9E:85:C9:BF/FF:FF:FF:FF:FF:FF

    os contadores giram mas nao consigo o acesso... coloquei essa regra acima da regra de bloqueio, na verdade eh a primeira regra, antes mesmo do pppoe.
    alguem sabe me dizer onde estou errando?? se estiver errado como faço pra liberar um MAC para poder ter acesso total a minha rede???
    Obrigado!

  2. #2

    Padrão

    Tenho uma topologia muito parecida com a sua e a mesma situação.

    A regra ao meu ver esta correta, o posicionamento deve estar errado.
    Ela deve ser a primeira regra, ou seja antes de dropar todo o restante.



  3. #3

    Padrão

    mas acontece que regra esta acima de todas as outras, eh a primeira regra da bridge! esta desta forma:

    /interface bridge filter
    add action=accept chain=forward comment="" disabled=no mac-protocol=ip src-mac-address=00:05:9E:85:C9:BF/FF:FF:FF:FF:FF:FF
    add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    add action=drop chain=forward comment=DROPA-RESTO disabled=no


  4. #4

    Padrão

    Vc pretende acessar a rb que esta como ap-bridge ou outra rb atras dela ?



  5. #5

    Padrão

    eu precisso acessar a rede interna da minha empresa passando por essa RB que fornece sinal para meus clientes... e como soh ta passando ppoe nao passa nem ping hehehe...

  6. #6

    Padrão

    Experimente colocar a regra com IP de origem definido + mac.



  7. #7

    Padrão

    ja tentei amigo, ja tentei usar todos os parametros possiveis e nao passa... soh tem uma explicaçao, esse filtro de bridge soh pode estar bugado

  8. #8

    Padrão

    Faz um Filtro assim

    add action=drop chain=input comment="" disabled=no port=135 protocol=udp
    add action=drop chain=input comment="" disabled=no port=139 protocol=udp
    add action=drop chain=input comment="" disabled=no port=445 protocol=udp
    add action=drop chain=output comment="" disabled=no port=135 protocol=udp
    add action=drop chain=output comment="" disabled=no port=139 protocol=udp
    add action=drop chain=output comment="" disabled=no port=445 protocol=udp


    Ai tah feito



  9. #9

    Padrão

    Citação Postado originalmente por fhb Ver Post
    Faz um Filtro assim

    add action=drop chain=input comment="" disabled=no port=135 protocol=udp
    add action=drop chain=input comment="" disabled=no port=139 protocol=udp
    add action=drop chain=input comment="" disabled=no port=445 protocol=udp
    add action=drop chain=output comment="" disabled=no port=135 protocol=udp
    add action=drop chain=output comment="" disabled=no port=139 protocol=udp
    add action=drop chain=output comment="" disabled=no port=445 protocol=udp


    Ai tah feito

    Assino em baixo, meu filtro da bridge é assim, e realmente ninguem ta se enxergando e eu faço oq quero na rede, acesso tudo de qualquer lugar...

  10. #10

    Padrão

    Com essas regras:

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no


    Alguem conseguiu fazer uma regra para não dropar os broadcasts de apenas um IP/MAC ?



  11. #11
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    tava pensando nisso hj... vo tenta faze uma regra

  12. #12

    Padrão

    quem conseguir posta aki por favor... vai ser de grande ajuda...