+ Responder ao Tópico



  1. #1

    Padrão modem em bridge, clientem em offline"!!!

    Boa noite galera, sou marinho de primeira viagem... rs

    Se meu amigo me passou o arquivo de bachup da roter dele q no caso é uma RB333 é a q eu uso tb restauramos na minha so mudamos os ips e nomes das interfaces blz. Eu desde semana passada so usava ele com um modem + um roteador, que no caso é um D-link, oq acontece certo dia fiz um teste com o modem roteado, so q a conexão ficou uma merda, mas em compensação o msn não caiu mais, com isso cheguei vi q realmente o roteador é o causador das quedas dinâmicas dos msn dos meu clientes. Lendo sobre isso vi q realmente tenho q trabalhar com o modem em bridge. Ate ai tudo blz, minha routerboard recebe o link pela ether1 q chamo de link e distribui pela ether2 lan e wireless pelos cartões em A-P bridge. Distribuo via ppoe ate pros clientes wireless, tem o pool de ips q criei pra kd profile, ele conecta direitinho e atribui os ips direitinho tb via ppoe. Minha nat ta mascarada na blz, e tem outra regra tb mas so q dstnat na aba ação Action ta accept pena q ainda não entendi o pq dessa ai..rs Enfim to dizendo isso tudo pra pode dar o maximo de informações pra vcs, e acho q meu problema tb deve ser algo bem simples e banal.
    Chega de enrolation e vamos ao filé, é o seguinte, quando coloco o modem em bridge na interface de entrada no caso a ether1 ele conecta pelo ppoe cliente uma blz, mas quando o cliente conecta tanto pela lan, como pela wan ele não navega. Então tirei os ip da inteface de entrada, ai ele ping pra fora tranqüilo, porem meu clientes não navegam, com isso so me deixar com a alternativa de usar o link direto.
    Pelas informações acima oq pode ser?? Regra de nat? Configuração do ppoe server, li varios manuais e eles estavam praticamente o mesmo?!

    Grato pela ajuda de todos.
    obs. meu primeiro pots heheheheh
    e mais outra coisa, meu link ainda infelimesnte compaheiros é DSL normal da velox, mas prometo q minha intenção é partir pra full legalidade. grato again
    Última edição por leleosilva2; 07-05-2009 às 00:28.

  2. #2

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    Boa noite galera, sou marinho de primeira viagem... rs

    Se meu amigo me passou o arquivo de bachup da roter dele q no caso é uma RB333 é a q eu uso tb restauramos na minha so mudamos os ips e nomes das interfaces blz. Eu desde semana passada so usava ele com um modem + um roteador, que no caso é um D-link, oq acontece certo dia fiz um teste com o modem roteado, so q a conexão ficou uma merda, mas em compensação o msn não caiu mais, com isso cheguei vi q realmente o roteador é o causador das quedas dinâmicas dos msn dos meu clientes. Lendo sobre isso vi q realmente tenho q trabalhar com o modem em bridge. Ate ai tudo blz, minha routerboard recebe o link pela ether1 q chamo de link e distribui pela ether2 lan e wireless pelos cartões em A-P bridge. Distribuo via ppoe ate pros clientes wireless, tem o pool de ips q criei pra kd profile, ele conecta direitinho e atribui os ips direitinho tb via ppoe. Minha nat ta mascarada na blz, e tem outra regra tb mas so q dstnat na aba ação Action ta accept pena q ainda não entendi o pq dessa ai..rs Enfim to dizendo isso tudo pra pode dar o maximo de informações pra vcs, e acho q meu problema tb deve ser algo bem simples e banal.
    Chega de enrolation e vamos ao filé, é o seguinte, quando coloco o modem em bridge na interface de entrada no caso a ether1 ele conecta pelo ppoe cliente uma blz, mas quando o cliente conecta tanto pela lan, como pela wan ele não navega. Então tirei os ip da inteface de entrada, ai ele ping pra fora tranqüilo, porem meu clientes não navegam, com isso so me deixar com a alternativa de usar o link direto.
    Pelas informações acima oq pode ser?? Regra de nat? Configuração do ppoe server, li varios manuais e eles estavam praticamente o mesmo?!

    Grato pela ajuda de todos.
    obs. meu primeiro pots heheheheh
    e mais outra coisa, meu link ainda infelimesnte compaheiros é DSL normal da velox, mas prometo q minha intenção é partir pra full legalidade. grato again
    comigo acontecia mesma coisa, percebi que no MK navega blz, mais na rede local não, e isso acontecia pq eu não compartilhei a net para rede local, vai em IP/NAT compartilha a net para rede local

    vc deve ta usando ppoe cliente da velox né, coloca o ppoe da velox la no nat onde vc vai compartilhar a net para rede local e não a ethernet que esta o modem tendeu...acho que deve ser isso.



  3. #3

    Padrão

    Citação Postado originalmente por leonardojrj Ver Post
    comigo acontecia mesma coisa, percebi que no MK navega blz, mais na rede local não, e isso acontecia pq eu não compartilhei a net para rede local, vai em IP/NAT compartilha a net para rede local

    vc deve ta usando ppoe cliente da velox né, coloca o ppoe da velox la no nat onde vc vai compartilhar a net para rede local e não a ethernet que esta o modem tendeu...acho que deve ser isso.


    isso mesmo amigo é velox, colocar o ppoe da velox la no nat onde vai compartilhar a net pra rede locar?? amigo descupe a ignorancia mas essa frase ta tecnica demais pra mim...rs como assim?
    tem como me indicar o passo a passo disso? rs
    grato

  4. #4

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    isso mesmo amigo é velox, colocar o ppoe da velox la no nat onde vai compartilhar a net pra rede locar?? amigo descupe a ignorancia mas essa frase ta tecnica demais pra mim...rs como assim?
    tem como me indicar o passo a passo disso? rs
    grato
    Opa seguinte olha o exemplo abaixo

    Compartilhar a internet:

    /ip firewall nat
    add chain=srcnat out-interface=link src-address="" action=masquerade


    na interface vc coloca o discador da velox.. testa ai e veja se da certo, pois minha maquina de teste esta desligado e no momento não posso ver certinho la...

    Falow abraço!





  5. #5

    Padrão

    Citação Postado originalmente por leonardojrj Ver Post
    Opa seguinte olha o exemplo abaixo

    Compartilhar a internet:

    /ip firewall nat
    add chain=srcnat out-interface=link src-address="" action=masquerade


    na interface vc coloca o discador da velox.. testa ai e veja se da certo, pois minha maquina de teste esta desligado e no momento não posso ver certinho la...

    Falow abraço!




    meu querido a nat mascarada, entendi, mas ja ta feito sim... so q no meu nat so ta
    /ip firewaal nat add chain=srcnat out-interface=link action=masquerade
    so q a opção Src. Adress nao ta marcado, ou seja sem o ip da interface de entrada, seráq é isso?
    ate pq o ip vai ser dinamico né? nao precisa colocar ip na interface do link, correto?
    tem outra regra tb de nat de destino é a seguinte, q nao sei pra server:

    /ip firewall nat add chain=dstnat action accept

    se é q isso ajuda?! grato

  6. #6

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    meu querido a nat mascarada, entendi, mas ja ta feito sim... so q no meu nat so ta
    /ip firewaal nat add chain=srcnat out-interface=link action=masquerade
    so q a opção Src. Adress nao ta marcado, ou seja sem o ip da interface de entrada, seráq é isso?
    ate pq o ip vai ser dinamico né? nao precisa colocar ip na interface do link, correto?
    tem outra regra tb de nat de destino é a seguinte, q nao sei pra server:

    /ip firewall nat add chain=dstnat action accept

    se é q isso ajuda?! grato
    então só muda la na interface para o discador ppoe da velox..

    ja testou se seu Mk esta navegando?? se o Mk não tiver navegando ai é outro problema..

    vai em new terminal e pinga no site do terra

    ping www.terra.com.br e veja se ta pingando, s tiver o MK esta navegando, ai só muda a interface para o discador ppoe da velox como eu disse la em cima..

    falow



  7. #7

    Padrão

    sim amigo ta navegando sim, pingo nos sites numa boa pelo terminal, la em rotas aparece o gateway certinho conectado, lembrando q e um routerboard uma rb333, como disse pelo visto ta tudo certinhooo mas os clientes ppoe nao navegam, tnto pela lan, como pela wan. Mudar o ppoe cliente pras outra interface? tipo mudar pra ether3? sera q resolveria? tenho a impressao que ainda algo relacionado aos nat, ou seja algo relacionado ao servidor ppoe?
    grato

  8. #8

    Padrão

    to desesperadoooooooooooooo

    como nao consigo fazer funcionarrr!!! rs

    bem é isso se mais alguem puder me ajudar serei eternamente grato.



  9. #9

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    to desesperadoooooooooooooo

    como nao consigo fazer funcionarrr!!! rs

    bem é isso se mais alguem puder me ajudar serei eternamente grato.
    manda um backup do seu Mk, vou ver se consigo fazer funcionar aqui

    ou posta suas regras que testo aqui!

  10. #10

    Padrão

    leo tu e da onde aqui do rj

    me manda seu msn, melhor pra eu te mandar o bachup, grato



  11. #11

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    leo tu e da onde aqui do rj

    me manda seu msn, melhor pra eu te mandar o bachup, grato
    mandei por MP, pq não usa hotspot??

    da uma lida neste material!!

    https://under-linux.org/wiki/index.p...ro_de_Clientes
    Última edição por leonardojrj; 08-05-2009 às 16:34.

  12. #12

    Padrão

    po amigo ja veio com ppoe e sinceramente estamos gostando de usar ppoe, mais facil pra resolver problemas em relação a swichs parados etc....
    agora minha configuração do cliente ppoe ta certinho como esse ai, como to te dizendo so pode ser alguma coisa relacionado a alguma regra de nat, acho eu, agora uma coisa engraçada, a mesma rb33 desse meu amigo usava virtua ou seja link direto eu ja uso velox, como eu disse tudo ta funcionando redondo com modem roteado ou link direto, sem falar q li varios topicos de configurção do ppoe cliente e mesmo assim da no mesmo. Grato



  13. #13

    Padrão

    Super, Super Simples.

    Basta apagar o DHCP Client usado no modo Roteado.

    Eu tambem tive esse mesmo problema quando passei de Roteado pra o Modo Bridge.

    Basta que Você entre em IP > DHCP Client e desabilite qualquer coisa que esteja rodando ai, pois só é usado no modo Roteado.

  14. #14

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Super, Super Simples.

    Basta apagar o DHCP Client usado no modo Roteado.

    Eu tambem tive esse mesmo problema quando passei de Roteado pra o Modo Bridge.

    Basta que Você entre em IP > DHCP Client e desabilite qualquer coisa que esteja rodando ai, pois só é usado no modo Roteado.
    pode ser mesmo, ja que tava usando roteado antes, configurei ppoe aqui e não tive dificuldade, navegou blzinha, só não consegui acessar o MK mais acreito que configurar o firewall para isso ou nat..

    falow abraço!



  15. #15

    Padrão

    Citação Postado originalmente por leonardojrj Ver Post
    pode ser mesmo, ja que tava usando roteado antes, configurei ppoe aqui e não tive dificuldade, navegou blzinha, só não consegui acessar o MK mais acreito que configurar o firewall para isso ou nat..

    falow abraço!

    realmente ta dificl pra mim....rs
    desabilitei o DHCP cliente, como antes, o cliente ppoe conecta, no terminal pingo pra outros sites, mas mesmo assim os clientes conectados por ppoe nao navegam!!! ja troquei o cliente ppoe de interfaces e a mesma coisa!!!!!!!!!

    HELPPPPPPPPPP-ME começando a chegar no desespero total. rs
    agrato

  16. #16

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Super, Super Simples.

    Basta apagar o DHCP Client usado no modo Roteado.

    Eu tambem tive esse mesmo problema quando passei de Roteado pra o Modo Bridge.

    Basta que Você entre em IP > DHCP Client e desabilite qualquer coisa que esteja rodando ai, pois só é usado no modo Roteado.


    realmente ta dificl pra mim....rs
    desabilitei o DHCP cliente, como antes, o cliente ppoe conecta, no terminal pingo pra outros sites, mas mesmo assim os clientes conectados por ppoe nao navegam!!! ja troquei o cliente ppoe de interfaces e a mesma coisa!!!!!!!!!

    HELPPPPPPPPPP-ME começando a chegar no desespero total. rs
    grato
    https://under-linux.org/forums/image...ser_online.gif https://under-linux.org/forums/image...reputation.gif https://under-linux.org/forums/image...ons/report.gif https://under-linux.org/forums/images/misc/progress.gif https://under-linux.org/forums/images/buttons/edit.gif



  17. #17

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    realmente ta dificl pra mim....rs
    desabilitei o DHCP cliente, como antes, o cliente ppoe conecta, no terminal pingo pra outros sites, mas mesmo assim os clientes conectados por ppoe nao navegam!!! ja troquei o cliente ppoe de interfaces e a mesma coisa!!!!!!!!!

    HELPPPPPPPPPP-ME começando a chegar no desespero total. rs
    agrato
    Exporta sua configuração e manda pra agente!

  18. #18

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Exporta sua configuração e manda pra agente!

    hum..como faço isso? mandar o arquivo de bahup?
    grato



  19. #19

    Padrão

    Tem varias formas, uma delas é ir no [New Terminal] do Winbox e digitar

    Código :
    /export
    Que você vai exportar toda configuração na propria tela.

    Outra forma seria exportar para o FTP do seu Mikrotik usando um script assim
    Código :
    / system script
     
    add name="backup_diario" source="/sy ba sav name=mk_bkp.backup" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    Depois basta ir em [System]>[Script] no seu Mikrotik e Clicar em [Run Script] estando o Script "backup_diario" selecionado.

    Citação Postado originalmente por leleosilva2 Ver Post
    hum..como faço isso? mandar o arquivo de bahup?
    grato
    Última edição por cesarpsa; 11-05-2009 às 09:05.

  20. #20

    Padrão resolvidooo...ufaaaa

    Galera brigadão pela força, realmente era a nat q antes estava na ether1 e pelo tuto vi q tinha q ficar na ppoe-out ja q ele se tornara a interface de entrada. E valeu cesarpsa pq tb o dhcp cliente tem q ficar realemente desabilitado señ nao navega!!

    valeu!!!