+ Responder ao Tópico



  1. #201

    Padrão

    Qual sistema seria melhor para implantar o thunder?

    Ubuntu server
    ou
    Debian?

  2. #202

    Padrão

    Citação Postado originalmente por agpnet Ver Post
    colega, em que arquivo eu altero estas linhas da publicidade ?

    Obrigado!
    squid.conf



  3. #203

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Qual sistema seria melhor para implantar o thunder?

    Ubuntu server
    ou
    Debian?

    Gustavinho...eu ja Implementei nos Dois e Particularmente não vi diferença nenhuma ..na questão de Desempenho e Funcionamento ..são muitissimos parecidos ..pode ir em qualquer um ..que de Distro vc estara bem servido seja Debian Seja Ubuntu Server ..basta apenas caprichar na config do Thunder ..abraços

  4. #204

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Qual sistema seria melhor para implantar o thunder?

    Ubuntu server
    ou
    Debian?
    me corrijam se estiver errado, mas acho q pro debian recolhecer 4gb precisa instalar um patch... e o ubuntu server reconhece ate 16gb de forma nativa.
    talvez esse seja a maior diferença....



  5. #205

    Padrão

    creio que nao..
    deebian reconhece mais de 3,2gb se. instalado o bigmem, ou uma versao x64,
    o msm digo para o ubuntu.

    dedbian x ubuntu, fico com o ubuntu server, pq alem de ser debian, foi dedsenvlvido para servidores,,
    deebian n,, instala um bucado de porquera,,

  6. #206

    Padrão

    Citação Postado originalmente por alanvictorjp Ver Post
    creio que nao..
    deebian reconhece mais de 3,2gb se. instalado o bigmem, ou uma versao x64,
    o msm digo para o ubuntu.

    dedbian x ubuntu, fico com o ubuntu server, pq alem de ser debian, foi dedsenvlvido para servidores,,
    deebian n,, instala um bucado de porquera,,

    Concordo com o Alan ..o Ubuntu Server ..para fazer um Dedicado realmente ´da um SHOW



  7. #207

    Padrão

    Citação Postado originalmente por jeanfrank Ver Post
    Boa noite gunthermb, a vários dias venho testando vários tipos de balanceamento e gostaria de saber o seu se possivel...vamos discutir isto ? abri um post especifico pra tratar de assuntos relativos a balanceamento é este: Balanceamento 5 links Perfeito !!!!! - Página 14
    Se vc estiver interesse faz uma visita lá pra nós e post sua experiência.

    abraços
    Bom dia, estou interessado sim, vou entrar lá e participar.


    Obrigado!

  8. #208
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Olá pessoal..estou inspirado.... continuando essa noite ainda

    Um dos detalhes mais importantes nas configurações basicas para o perfeito funcionamento do Thundercache é nessas configurações do resolv.conf

    No resolv.conf determinamos os servidores de DNS em que o ThunderCache e o squid fará o processo de resolução de ip>>nomes, o servidor DNS primário setado errado nessas configurações fará o seu Thunder e seu squid travar em certas ocasiões por não conseguir resolver os nomes no protocolo de DNS, então para achar o DNS certo de sua rede em uma maquina dentro da rede com windows abra o menu iniciar e depois executar e digite:

    nslookup

    O retorno será o dominio e seu endereço de DNS primário, configurem esse ip que é mostrado no primeiro endereço do ''nameserver'' depois podem acrescentar os secundários. O seu DNS ''default'' é esse apresentado, e não o 192.168.10.253, então substitua no resolv.conf o primeiro ''nameserver'' pelo apresentado no DOS do windows.

    isso é uma grande falha nas configurações do server e a maioria não atentou para isso.


    Bom pessoal, três partes do tópico fiz agora a noite ( mais que eu esperava) espero que aproveitem e as dúvidas postem aqui para que todos nós possamos compartilhar das soluções.

    Também aprendo todos os dias, se alguém tiver alguma sugestão ou um comentário a fazer sobre as configurações por favor, fique a vontade.


    Continua... apache e php
    Cara eu estava justamente com esse problema..
    Mais uma vez parabens pela contribuição!!
    abraços,



  9. #209
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Statisticas do Thunder

    Citação Postado originalmente por lelyrock Ver Post
    será q esses numeros gerados pelo tunder sao realmente verdadeiros??? 15,9TB em 26 dias é muita coisa!!!!
    a prova dos 7 pode ser tirada vendo os graficos do provedor nas interfaces... e ate mesmo no trafego diario de arquivos no MK....
    vc chegou a reparar isso?
    Boa noite, existe sim diferença e não e pouca não.
    O relatório do thunder.php é bastante diferente da quantidade em disco.

  10. #210

    Padrão

    Uma outra duvida minha seria sobre a contagem de logs.....pois aqui estou implantando o PROXYLIZER da MK e gostaria de saber se utilizando o thundercache ele pegaria os logs de acesso a web dos usuarios, isso é possivel?.

    vlw



  11. #211

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Olá pessoal, boa noite!

    Vamos dar seguimento abordando agora as configurações iniciais do Thundercache,Pré-suponho que o Thunder já esteja instalado e rodando com o debian, então vamos em frente.

    A primeira configuração tem que ser feita no squid.conf, determinando qual a faixa de ip's que podem acessar o proxy, e é configurado da seguinte forma:

    acl con_clients dst xxx.xxx.xxx.xxx/24 xxx.xxx.xxx.xxx/24

    Onde xxx.xxx.xxx.xxx/24 é a faixa de ip's de sua rede interna (clientes) que vai acessar o servidor squid e o servidor Thunder, para adicionar várias faixas de ip só é necessário um espaço entre elas, no caso acima eu supostamente estaria usando duas.

    Depois se você instalou via script de terceiros e não quer que as propagandas aparecam em sua rede comente essas três linhas colocando apenas um (((#))) na frente de cada linha, na configuração está assim:

    acl ADSAdClient url_regex ADSAdClient31.dll
    http_access deny ADSAdClient
    deny_info http:xxxxxxxxxxxxxxxxxxxxxxxxx ADSAdClient

    Faça assim:

    #acl ADSAdClient url_regex ADSAdClient31.dll
    #http_access deny ADSAdClient
    #deny_info http: xxxxxxxxxxxxxxxxxxxxxxx ADSAdClient

    Pronto a propaganda não existirá mais, se quizer deixe, para quem não instalou via script pule essa parte.

    Em seguinda altere esse parametro aqui:url_rewrite_children 10 para:
    url_rewrite_children 100

    url_rewrite_children - A função desta instrução é definir quantas instâncias ficará residente na memória principal gerenciando requisições. Não existe um número mágico, isso depende de caso à caso, mas de 50 a 100 instâncias numa estrutura pequena a média é geralmente suficiente.

    Nessa parte está abordada a configuração ''BÁSICA'' para o funcionamento da ferramenta, as configurações totais do squid.conf que uso e que estão 100% em minha rede colocarei mais adiante, por enquanto é a configuração básica para funcionamento.


    Continua...Thunder.conf
    Amigo roberto só uma duvida....no caso eu utilizo rede com mascara /30, neste caso terei que cadastrar todas as rede aqui?

    obrigado

  12. #212

    Padrão

    Não necessariamente, vc pode usar 0.0.0.0/0 (menos seguro mas funciona) ou seus ip's com /8 ou /16 e ai ele aceitará tudo.



  13. #213

    Padrão

    Amigos Boa Noite, estou usando o Thunder ja algum tempo aqui, mas de uns tempos pra cá venho tendo um problema que não consigo resolver. No caso os clientes param de navegar, mas pigam em todos sites. ja verifiquei o dns do mk e está tudo ok. Quando tiro a regra que redireciona os clientes para o thunder, funciona normalmente.

    Se alguem ja passou por alguma situação parecida e puder colaborar.

    Abraços e Obrigado

    Bruno Cabrini

  14. #214

    Padrão

    Citação Postado originalmente por brunocabrini Ver Post
    Amigos Boa Noite, estou usando o Thunder ja algum tempo aqui, mas de uns tempos pra cá venho tendo um problema que não consigo resolver. No caso os clientes param de navegar, mas pigam em todos sites. ja verifiquei o dns do mk e está tudo ok. Quando tiro a regra que redireciona os clientes para o thunder, funciona normalmente.

    Se alguem ja passou por alguma situação parecida e puder colaborar.

    Abraços e Obrigado

    Bruno Cabrini

    Remova o plug in do orkut teste e posta os resultados pra gente.

    Abs!



  15. #215

    Padrão

    Citação Postado originalmente por darklinux3 Ver Post
    Remova o plug in do orkut teste e posta os resultados pra gente.

    Abs!

    Como faço para retirar este plugin?

  16. #216
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    Tira o orkut.com do thunder.lst e mova o orkut.com.php para outro nome.



  17. #217

    Padrão

    Muito obrigado pela resposta....mas tem como explicar mais detalhadopois sou leigo em sistema linux...

  18. #218

    Padrão

    Citação Postado originalmente por darklinux3 Ver Post
    Remova o plug in do orkut teste e posta os resultados pra gente.

    Abs!

    Amigo ja removi este plugin desde quando instalei o Thunder, o problema é que nem reiniciando volta.



  19. #219

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Não necessariamente, vc pode usar 0.0.0.0/0 (menos seguro mas funciona) ou seus ip's com /8 ou /16 e ai ele aceitará tudo.
    Ah entedi.....e isso também serve para a regra de redirecionamento do proxy, como você citou no começo?

    "add chain=dstnat src-address=192.168.253.0/24 dst-address=!192.168.10.250 \
    protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.10.250 \
    to-ports=3128 comment="proxy for HTTP requests" disabled=no

    Onde está grifado de vermelho coloque a faixa de ip's de sua rede"


    Ficando tipo..

    add chain=dstnat src-address=0.0.0.0/0 dst-address=!192.168.10.250 \
    protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.10.250 \
    to-ports=3128 comment="proxy for HTTP requests" disabled=no


  20. #220

    Padrão

    Ta dando um erro aqui quando inicia o debian......

    Starting web server: apache2apache2: Could not reabli determine the server's fully qualified domain name, using 192.168.150.5 for ServerName.

    esse ip é o ip que eu usei quando eu instalei o debian pois ainda não sabia que ele usaria o 192.168.10.250

    Alguem sabe ,do que se trata,como acertar e como verificar se meu apache ta funcionando?