+ Responder ao Tópico



  1. Citação Postado originalmente por ThyagoComputer Ver Post
    o nat tava normal, quando estavamos fasendo teste desativei todas as regras que o hotspot criou e fucionou o load mas nao pedia senha e login do hotspot entao acho que pode ser alguma regra do hotspot. que precisa ser adaptada.
    flwww.
    Faço isso quase todos os dias!! Não tem nada a adaptar nesse load. Eu disse que você tem q fazer 3 nat´s. 2 para o load e mais um para o resto. Foi assim que você fez?

  2. oi,
    desse geito nao, fiz pra cada grupo. vamos esperar o amigo gtomaz fazer o teste ai e vamos ver o resultado. valeww catv
    flwww



  3. Amigos, não fiz 3 nats. Vou fazer isso amanhã, hoje é dia de brincar com os filhotes, e informo o resultado.

    No caso eu preciso acrescentar:
    Código :
    add action=masquerade chain=srcnat comment="lb link1" disabled=no out-interface=link1 src-address-list=link1
    add action=masquerade chain=srcnat comment="lb link2" disabled=no out-interface=link2 src-address-list=link2

    Seria isto ?

    Obs: Em tempo, Catv porque SEM o hotspot o lb funcionou apenas com 1 NAT simples ?

    Obrigado e abraços.

  4. Citação Postado originalmente por gtomaz Ver Post
    Amigos, não fiz 3 nats. Vou fazer isso amanhã, hoje é dia de brincar com os filhotes, e informo o resultado.

    No caso eu preciso acrescentar:
    Código :
    add action=masquerade chain=srcnat comment="lb link1" disabled=no out-interface=link1 src-address-list=link1
    add action=masquerade chain=srcnat comment="lb link2" disabled=no out-interface=link2 src-address-list=link2

    Seria isto ?

    Obs: Em tempo, Catv porque SEM o hotspot o lb funcionou apenas com 1 NAT simples ?

    Obrigado e abraços.
    Nem precisa indicar a interface de saída. Só:

    chain=src-nat, src-address-list=link1, action=masquered;;;
    chain=src-nat, src-address-list=link2, action=masquered;;;



  5. Citação Postado originalmente por catvbrasil Ver Post
    Nem precisa indicar a interface de saída. Só:

    chain=src-nat, src-address-list=link1, action=masquered;;;
    chain=src-nat, src-address-list=link2, action=masquered;;;
    Olá David,

    Cara em todos os testes que fiz passei pelos mesmos problemas dos amigos.. tanto que achava não ser possivel casar load + hotspot.
    Quando começei acompanhar esse post, voltei a fazer testes..
    Mas até agora sem sucesso.

    [editado]
    Agora são 1:55 (madrugada)
    E vou te falar uma coisa, vou ter que voltar lá naquela enquete que você criou sobre "problemas familiares por causa do MK"
    A mulher já foi dormir brava comigo, por ser domingo nossa foga e eu aqui nos testes..
    abraços,
    Última edição por ddllss; 18-05-2009 às 00:56.






Tópicos Similares

  1. Respostas: 8
    Último Post: 28-04-2017, 20:52
  2. Balance no Concentrador problemas só sai por um link
    Por Paulo José da Silva no fórum Redes
    Respostas: 7
    Último Post: 24-07-2016, 00:21
  3. Respostas: 0
    Último Post: 22-02-2012, 18:09
  4. Respostas: 5
    Último Post: 07-08-2011, 01:18
  5. load por grupos +hotspot, tem como?
    Por diox no fórum Redes
    Respostas: 7
    Último Post: 05-09-2009, 02:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L