+ Responder ao Tópico



  1. Citação Postado originalmente por ddllss Ver Post
    Olá David,

    Cara em todos os testes que fiz passei pelos mesmos problemas dos amigos.. tanto que achava não ser possivel casar load + hotspot.
    Quando começei acompanhar esse post, voltei a fazer testes..
    Mas até agora sem sucesso.

    [editado]
    Agora são 1:55 (madrugada)
    E vou te falar uma coisa, vou ter que voltar lá naquela enquete que você criou sobre "problemas familiares por causa do MK"
    A mulher já foi dormir brava comigo, por ser domingo nossa foga e eu aqui nos testes..
    abraços,

    rssssssssss

    Posso te garantir que funciona perfeitamente (uso em mais de 50 servidores aqui na empresa). Sobre o netwatch, infelismente tem muita coisa que não rola aqui e na maioria dos forum. Tenho dezenas de soluções que são particulares ou mesmo são exclusivas para atendimentos dos meus clientes. Muitas delas, eu tive que me dedicar muito mesmo para desenvolver (não aprendi em forum, até porque não tem nada a respeito). Consegui desenvolver um sisteminha simples que consegue monitorar a adsl do modem ou mesmo a condição do enlace de um link, caso o mesmo caia ele toma uma ação (não é o campo "distance" das rotas). Sabemos que a maioria dos problemas no load é que quando cai o link, a rota do modem (quando está roteado) continua ativa, fazendo com que o load dê pau. Isso já tenho solução a muito tempo. Outra coisa foi que consegui fazer o load + proxy sair pelos 2 links, pois também sabemos que quando se ativa o proxy, tudo que passa por ele sai pela rota default. Entre essas e outras tenho dezenas de soluções baseadas em scripts e outras ferramentas do próprio Mikrotik. Muitos aqui acham que eu fico perdendo meu tempo copiando isso ou aquilo pelos cantos, só rindo mesmo para não chorar!! Eu sei o quanto estudo e me dedico. Agora mesmo to estudando inglês na Wizard, pois pretendo ir ao MUM de Dallas no final do ano, em breve vamos ter novidades, pode anotar!! rsssssssssssss

  2. Citação Postado originalmente por catvbrasil Ver Post
    rssssssssss

    Posso te garantir que funciona perfeitamente (uso em mais de 50 servidores aqui na empresa). Sobre o netwatch, infelismente tem muita coisa que não rola aqui e na maioria dos forum. Tenho dezenas de soluções que são particulares ou mesmo são exclusivas para atendimentos dos meus clientes. Muitas delas, eu tive que me dedicar muito mesmo para desenvolver (não aprendi em forum, até porque não tem nada a respeito). Consegui desenvolver um sisteminha simples que consegue monitorar a adsl do modem ou mesmo a condição do enlace de um link, caso o mesmo caia ele toma uma ação (não é o campo "distance" das rotas). Sabemos que a maioria dos problemas no load é que quando cai o link, a rota do modem (quando está roteado) continua ativa, fazendo com que o load dê pau. Isso já tenho solução a muito tempo. Outra coisa foi que consegui fazer o load + proxy sair pelos 2 links, pois também sabemos que quando se ativa o proxy, tudo que passa por ele sai pela rota default. Entre essas e outras tenho dezenas de soluções baseadas em scripts e outras ferramentas do próprio Mikrotik. Muitos aqui acham que eu fico perdendo meu tempo copiando isso ou aquilo pelos cantos, só rindo mesmo para não chorar!! Eu sei o quanto estudo e me dedico. Agora mesmo to estudando inglês na Wizard, pois pretendo ir ao MUM de Dallas no final do ano, em breve vamos ter novidades, pode anotar!! rsssssssssssss
    Beleza David,

    Era o que eu queria saber se realmente é possivel, e fazer funcionar redondo..
    vou continuar em testes aqui e tenho certeza que em breve estará rodando..
    abraços,



  3. Citação Postado originalmente por catvbrasil Ver Post
    rssssssssss

    Posso te garantir que funciona perfeitamente (uso em mais de 50 servidores aqui na empresa). Sobre o netwatch, infelismente tem muita coisa que não rola aqui e na maioria dos forum. Tenho dezenas de soluções que são particulares ou mesmo são exclusivas para atendimentos dos meus clientes. Muitas delas, eu tive que me dedicar muito mesmo para desenvolver (não aprendi em forum, até porque não tem nada a respeito). Consegui desenvolver um sisteminha simples que consegue monitorar a adsl do modem ou mesmo a condição do enlace de um link, caso o mesmo caia ele toma uma ação (não é o campo "distance" das rotas). Sabemos que a maioria dos problemas no load é que quando cai o link, a rota do modem (quando está roteado) continua ativa, fazendo com que o load dê pau. Isso já tenho solução a muito tempo. Outra coisa foi que consegui fazer o load + proxy sair pelos 2 links, pois também sabemos que quando se ativa o proxy, tudo que passa por ele sai pela rota default. Entre essas e outras tenho dezenas de soluções baseadas em scripts e outras ferramentas do próprio Mikrotik. Muitos aqui acham que eu fico perdendo meu tempo copiando isso ou aquilo pelos cantos, só rindo mesmo para não chorar!! Eu sei o quanto estudo e me dedico. Agora mesmo to estudando inglês na Wizard, pois pretendo ir ao MUM de Dallas no final do ano, em breve vamos ter novidades, pode anotar!! rsssssssssssss

    Opa, aqui com queue tah bala, vou testar a hora que poder essa mascaramento.. Cat, que recomendas, para minha rede de 5.8ghz que to montando, painel hyperlink ?xr5 ubitiqui e rb433ah,? quanto tu axa que consigo pendurar com 1024 up e down 200k.....e se nao for demais, cada torre com todo controle , ou um geral e as torres so bridge e dhcp? que vc axa, pensando ai nos 1000 clientes??? Essa sua resposta vai ser bem importante para mim

  4. Bom, ontem eu comecei a fazer os testes, mas não consegui produzir muito, pois chequei tarde e encontrei um mooonnteee de bronca pra resolver.

    Hoje eu madruguei e consegui fazer todos os testes que pude imaginar, mas nenhum deles com sucesso.

    Percebi uma coisa ao tentar acessar o ftp:
    1-) o ip da minha máquina está configurado como 192.168.254.201
    2-) o ip que o hotspot designou para o meu micro foi: 10.0.0.10
    A tela do ftp:
    Código :
    Usuário (xxxx.com.br:(none)): xxxx
    331 User xxxx OK. Password required
    Senha:
    230-User xxxx has group access to:  xxxx
    230 OK. Current restricted directory is /
    ftp> ls
    500 I won't open a connection to 192.168.254.201 (only to 189.70.231.xxx)
    425 No data connection
    ftp> bye
    3-) O IP 189.70.231.xxx é o ip do link2

    Estranho que ele esteja identificando o meu ip privado não ?

    Um outro detalhe importante é que estou utilizando 2 linhas adsl onde o MK quem faz a autenticação PPPoE. Destaco isto porque um amigo meu afirma que não dá pra fazer o LB desse jeito...

    Catv, você não poderia criar as regras completas e colocar num post pra gente não ? Tá osso demais pra fazer isso funcionar.

    Abraços.



  5. Citação Postado originalmente por gtomaz Ver Post
    Bom, ontem eu comecei a fazer os testes, mas não consegui produzir muito, pois chequei tarde e encontrei um mooonnteee de bronca pra resolver.

    Hoje eu madruguei e consegui fazer todos os testes que pude imaginar, mas nenhum deles com sucesso.

    Percebi uma coisa ao tentar acessar o ftp:
    1-) o ip da minha máquina está configurado como 192.168.254.201
    2-) o ip que o hotspot designou para o meu micro foi: 10.0.0.10
    A tela do ftp:
    Código :
    Usuário (xxxx.com.br:(none)): xxxx
    331 User xxxx OK. Password required
    Senha:
    230-User xxxx has group access to:  xxxx
    230 OK. Current restricted directory is /
    ftp> ls
    500 I won't open a connection to 192.168.254.201 (only to 189.70.231.xxx)
    425 No data connection
    ftp> bye
    3-) O IP 189.70.231.xxx é o ip do link2

    Estranho que ele esteja identificando o meu ip privado não ?

    Um outro detalhe importante é que estou utilizando 2 linhas adsl onde o MK quem faz a autenticação PPPoE. Destaco isto porque um amigo meu afirma que não dá pra fazer o LB desse jeito...

    Catv, você não poderia criar as regras completas e colocar num post pra gente não ? Tá osso demais pra fazer isso funcionar.

    Abraços.

    aaaaaaaaaa........

    Os adsl são da mesma operadora??? Caso seja, não tem como fazer mesmo, porque quando ele for selecionar o gateway para os pacotes sairem, sempre será o mesmo e automaticamente os pacotes só sairão por um link. Usar 2 modens em bridge só funciona quando você usa o serviço de 2 operadoras distintas. Coloque um dos modens como roteador e testa novamente. Você verá que irá funcionar....

    I belive in you!!
    Última edição por catvbrasil; 19-05-2009 às 10:31.






Tópicos Similares

  1. Respostas: 8
    Último Post: 28-04-2017, 20:52
  2. Balance no Concentrador problemas só sai por um link
    Por Paulo José da Silva no fórum Redes
    Respostas: 7
    Último Post: 24-07-2016, 00:21
  3. Respostas: 0
    Último Post: 22-02-2012, 18:09
  4. Respostas: 5
    Último Post: 07-08-2011, 01:18
  5. load por grupos +hotspot, tem como?
    Por diox no fórum Redes
    Respostas: 7
    Último Post: 05-09-2009, 02:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L