+ Responder ao Tópico



  1. Você saberia dizer a dos outros sites? EX: orkut, twitter, google etc.

  2. Não entendí. Para outros sites é só mudar a url.



  3. sim amigo mais o facebook é outro dominio os demais tem demonio diferente para carregar as imagens?

  4. Isso é vc que precisa ver, depende do site. Basta vc ver clicando nas imagens.



  5. Olá teria alguma forma de burlar o simples-queue para que os usuários fiquem fora do seu limite de banda criado quando ele loga no hotspot? Isso apenas nos sites cadastrados no queue-tree? Segue como ficou a configuração aqui.


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=YOUTUBE packet-mark=YOUTUBE_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=GOOGLE packet-mark=GOOGLE_PKT parent=global-total priority=8 queue=default








    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=BLOGSPOT packet-mark=BLOGSPOT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=TWITTER packet-mark=TWITTER_PKT parent=global-total priority=8 queue=default






Tópicos Similares

  1. Erro no mangle e queue tree
    Por nettoballa no fórum Redes
    Respostas: 10
    Último Post: 04-04-2017, 18:35
  2. Queue Tree e Mangle | Firewall x WebProxy
    Por wefers no fórum Mikrotik
    Respostas: 1
    Último Post: 10-11-2016, 09:47
  3. Firewall Mangle + Queue Tree
    Por Phillipe no fórum Redes
    Respostas: 4
    Último Post: 15-01-2008, 13:20
  4. Respostas: 0
    Último Post: 07-12-2007, 22:20
  5. Sobre Queue Tree e Queue Types
    Por liandrocarniel no fórum Redes
    Respostas: 2
    Último Post: 02-08-2006, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L