+ Responder ao Tópico



  1. Olha fiz um up-grade nessa regra srrssr... Segue abaixo. Só copiar e colar.. testado.

    QOS por CONTENT


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS YOUTUBE" packet-marks=YOUTUBE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS FACEBOOK" packet-marks=FACE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS ORKUT" packet-marks=ORKUT_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS GOOGLE" packet-marks=GOOGLE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS BLOGSPOT" packet-marks=\
    BLOGSPOT_PKT parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS TWITTER" packet-marks=TWITTER_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small


    Subir Queue
    Script---> :foreach i in=[/queue simple find dynamic=yes] do={ /queue simple move $i} <-----
    Schedule ---> Subir Queue
    start time
    interval 00:01:00
    event: Subir Queue

  2. O youtube é interessante marcar no content=c.youtube.com, assim pega menos sujeira pelo caminho.



  3. Uma sugestão a quem for usar regras desse tipo...

    Aqui no inicio usavamos muito esses tipo de marcação, porem com o passar do tempo começamos a vender planos maiores,sendo assim ficou menos eficaz essas regras,pois sites como facebook, orkut e tals com 600k de plano vai tranquilo.

    Aconselho a usar regras desse tipo para sites de videos como , uol,bol,youtube,globo etc.

  4. o bill me diz se tiver o c vai continuar a marcar o youtube.com ???? vc é o mesmo bill do overmix?



  5. Vou contar um segredo, aqui vendiamos no inicio muitos planos de 600k, pois com ele dava para ver videos em varios sites,em principal o youtube... Assim quebramos nossos concorrentes ,pois o cliente pegava 600 com a gente e conseguia ver videos, ai o concorrente nos copiava em plano e valor,porem seus clientes nao conseguiam ver videos.






Tópicos Similares

  1. Erro no mangle e queue tree
    Por nettoballa no fórum Redes
    Respostas: 10
    Último Post: 04-04-2017, 18:35
  2. Queue Tree e Mangle | Firewall x WebProxy
    Por wefers no fórum Mikrotik
    Respostas: 1
    Último Post: 10-11-2016, 09:47
  3. Firewall Mangle + Queue Tree
    Por Phillipe no fórum Redes
    Respostas: 4
    Último Post: 15-01-2008, 13:20
  4. Respostas: 0
    Último Post: 07-12-2007, 22:20
  5. Sobre Queue Tree e Queue Types
    Por liandrocarniel no fórum Redes
    Respostas: 2
    Último Post: 02-08-2006, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L