+ Responder ao Tópico



  1. #21
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por ederjohann Ver Post
    Alamdias

    so pra comentar, achei interessante essa sua contribuição. testei e aprovei, porei para mim so funcionou colocando chain= em forwarding.....

    :-)
    Eu tambem uso regras no "content" e todas elas só funcionam com "chain: forward".
    Obs. MK 3.13

  2. #22

    Padrão Regras Ok!

    Opa, 100% as regras,porem tbm só consegui roda-las como chain=forward

    Obs: MK 3.13

    Valeu amigo por compartilhar!!!
    Última edição por BillGates; 30-05-2009 às 22:20.



  3. #23

  4. #24

    Cool

    Bom Dia Alam Dias

    Achei interessante essa sua contribuição. testei e aprovei, porem aqui uso WebProxy com redirecionamento para o web-Proxy quando ativo o proxy no internet explore ou ativo o rediretionamento esta sua regra ai não funciona mais quando retiro o proxy ai sim funciona vc tem alguma diaca para este problema

    OBS : Com WebProxy Não funciona


    Citação Postado originalmente por alamdias Ver Post
    Olá pessoal.

    Como tem tempo que não contribuo com algo, vou explicar como marcar pacotes com o mangle utilizando o CONTENT, já explicado aqui no fórum, mas é mais uma idéia de como gerenciar sua banda e fazer um "agrado" aos clientes orkuteiros.

    1-) Marcar a CONEXÃO realizada a todo site com a palavra orkut.com

    /ip firewall mangle

    add action=mark-connection chain=output comment="MARCA-CONN-ORKUT" content=orkut.com disabled=no new-connection-mark=ORKUT passthrough=yes

    Observe em vermelho a utilização do "string" orkut.com

    é sabido que sites como meuorkut.com.br seuorkut.com.br também será marcado.

    2-) Marcar o PACOTE realizado ao site orkut, que esteja marcado com a CONEXÃO acima.

    add action=mark-packet chain=output comment="MARCA-PKT-ORKUT" connection-mark=ORKUT disabled=no new-packet-mark=ORKUT-PCKT passthrough=yes

    3-) Depois devemos criar uma QUEUE-TREE com limite de 1mb/s (no meu caso)

    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=default

    É só, lembrando que meu MK é versão 3.23

    Sei que isso já foi tratado aqui, o mangle CONTENT, mas este é mais um exemplo que pode ser usado em sites de banco, email, videos etc..

    Abraços !
    Última edição por Jonatanmcc; 02-06-2009 às 01:47.



  5. #25

    Padrão

    Tá marcando os pacotes, falta saber se melhorou a velocidade no Orkut, amanha eu vejo isso.

    Vlw!!

  6. #26

    Padrão ORKUT

    Citação Postado originalmente por alamdias Ver Post
    Olá pessoal.

    Como tem tempo que não contribuo com algo, vou explicar como marcar pacotes com o mangle utilizando o CONTENT, já explicado aqui no fórum, mas é mais uma idéia de como gerenciar sua banda e fazer um "agrado" aos clientes orkuteiros.

    1-) Marcar a CONEXÃO realizada a todo site com a palavra orkut.com

    /ip firewall mangle

    add action=mark-connection chain=output comment="MARCA-CONN-ORKUT" content=orkut.com disabled=no new-connection-mark=ORKUT passthrough=yes

    Observe em vermelho a utilização do "string" orkut.com

    é sabido que sites como meuorkut.com.br seuorkut.com.br também será marcado.

    2-) Marcar o PACOTE realizado ao site orkut, que esteja marcado com a CONEXÃO acima.

    add action=mark-packet chain=output comment="MARCA-PKT-ORKUT" connection-mark=ORKUT disabled=no new-packet-mark=ORKUT-PCKT passthrough=yes

    3-) Depois devemos criar uma QUEUE-TREE com limite de 1mb/s (no meu caso)

    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=default

    É só, lembrando que meu MK é versão 3.23

    Sei que isso já foi tratado aqui, o mangle CONTENT, mas este é mais um exemplo que pode ser usado em sites de banco, email, videos etc..

    Abraços !
    Olá Nobre Amigo Alamdias, Achei essa sua regra para o Orkut muito boa opção, porém estou com uma duvida: Eu uso casch full " proxy interno " e gostaria de saber se posso usar esta mesma regra ou tenho que modificar alguma coisa ? Uso a versão 3.28
    Desde já agradeço, OBRIGADO



  7. #27

    Padrão Caro Alamdias

    É interessante para orkut, pq vai dar uma rajada no carregamento de fotos e o cliente vai ficar satisfeito.
    O mesmo seria legal usando a palavra BLOG, pois tem muita foto, e as rajadas são curtas, dando um gás a mais.

    To testando no hotmail também, pois o pessoal baixa o anexo mais rápido.

    Vai da necessidade de cada um.

    Mais uma coisa. Quem tem cache-full, como eu (estou adorando), eu coloco a regra antes, pois SE cair no cache full, beleza, já tem 5MB de full liberado, se não cair, cai no 1mb, sem passar pela queue do cliente, assim espero.

    Ficou muito bom aqui, e alguns clientes que falei pelo MSN, sentiram um IMENSA melhoria na INTERNET hhehehehehe efeito cascata, melhora o que eles mais usam (orkut) e acham que tudo está 100%.
    Amigão, eu tenho casch full também, esta regra tem que ficar antes " em cima da regra do casch full " ????
    Estou ainda engatinhando em MK e as vezes é necessário uma explicação á mais, entende !!!
    Desde já te agradeço.

  8. #28

    Padrão

    Na minha versão não tem como mudar a ordem das Queues Trees, vai pela ordem alfabética, Cache Full primeiro e depois a do Orkut...



  9. #29

    Padrão

    Citação Postado originalmente por alamdias Ver Post
    Boa observação.

    Não é interessante para sites de stream ou de download, pois UM unico cliente pode consumir esse 1mega, por muito tempo.

    É interessante para orkut, pq vai dar uma rajada no carregamento de fotos e o cliente vai ficar satisfeito.
    O mesmo seria legal usando a palavra BLOG, pois tem muita foto, e as rajadas são curtas, dando um gás a mais.

    To testando no hotmail também, pois o pessoal baixa o anexo mais rápido.

    Vai da necessidade de cada um.

    Mais uma coisa. Quem tem cache-full, como eu (estou adorando), eu coloco a regra antes, pois SE cair no cache full, beleza, já tem 5MB de full liberado, se não cair, cai no 1mb, sem passar pela queue do cliente, assim espero.

    Ficou muito bom aqui, e alguns clientes que falei pelo MSN, sentiram um IMENSA melhoria na INTERNET hhehehehehe efeito cascata, melhora o que eles mais usam (orkut) e acham que tudo está 100%.

    Abraços !

    amigo não entendi quando vc fala das regras do cache-full.
    Quem deve vir primeiro ? as regras do cache-full ou essas do orkut ?

  10. #30

    Padrão MK 3.28 reconhece processador AMD Athlon X2 Dual-Core ???

    MK 3.28 reconhece processador AMD Athlon X2 Dual Core ??
    Caros amigos do forum, estou utilizando a versão do MK 3.28 e já ví muitas melhoras do sistema que usava antes o 2.9.51.
    Melhorias que pude ver em questão de hardware, tipo agora posso usar 2 Gb de memoria, HD Sata, ...
    No começo eu tinha uma versão que não reconhecia processadores mais robustos agora usando á 3.28 imagino que talvez isso seja possível, gostaria da ajuda dos amigos aqui do forum, uma orientação quanto esta duvida.
    Será que o MK versão 3.28 reconhece o processador AMD Athlon X2 Dual Core 7750, L2 Cache 2x512, Socket AM2+, 2MB cache L3, 2.7GHz, 3600Mhz, 65nm SOI, 95W
    Atualmente uso um processadorzinho nesta versão, gostaria de saber se reconhece para não gastar din din em vão !
    Desde já conto com a colaboração dos amigos e desde já agradeço. Obrigado.



  11. #31

    Padrão

    Citação Postado originalmente por superxandaoce Ver Post
    amigo não entendi quando vc fala das regras do cache-full.
    Quem deve vir primeiro ? as regras do cache-full ou essas do orkut ?
    Falando novamente.

    Simple-Queues
    Queue-Tree

    A ordem não interfere.

    Abraços

  12. #32

    Padrão Obrigado..

    Olá, obrigado pela contribuição;; meus clientes viciados em orkut vão agradecer a novidade..
    e tbm é legal que mostra mais uma vez que a utilização do content vem crescendo...

    abraços.....



  13. #33

    Padrão

    Citação Postado originalmente por rafaelrph Ver Post
    Olá, obrigado pela contribuição;; meus clientes viciados em orkut vão agradecer a novidade..
    e tbm é legal que mostra mais uma vez que a utilização do content vem crescendo...

    abraços.....
    Estamos aí pra isso.. pena que tenho andando atarefado demais para contribuir mais.

    Abraços !

  14. #34



  15. #35

    Padrão Parabens

    Obrigado pela dica.....funcionando direitinho, parabens.

  16. #36
    Marden
    Visitante

    Padrão Controle Adaptivo.

    Amigos, gostaria de saber se à a possibilidade de realizar o controle de banda do seguinte modo:
    Supondo q tenho 1MB de link, uma maquina entra na rede, ela ficaria com o 1MB somente para ela.
    Apartir do momento em que entra uma segunda maquina, essa banda se limitaria para ambas com 512MB para cada...
    e daí.. sucessivamente... com 3...4...5...N maquinas.

    se é possivel fazer... como fazer?
    uso o Mikrotik para gerenciar e controlar uma intranet.
    grande abraço!



  17. #37
    Não Registrado
    Visitante

    Padrão E para enviar fotos mais rapido no orkut

    E para enviar fotos mais rapido no orkut como teria q configurar??(somente orkut o resto seguir normal no queue simples) obrigado

  18. #38
    Não Registrado
    Visitante

    Padrão

    Amigo funcionou que uma blz, so tive que mudar para chain=output para chain=forward

    E para enviar fotos mais rapido no orkut como teria q configurar??(somente orkut o resto seguir normal no queue simples) obrigado



    Citação Postado originalmente por alamdias Ver Post
    Olá pessoal.

    Como tem tempo que não contribuo com algo, vou explicar como marcar pacotes com o mangle utilizando o CONTENT, já explicado aqui no fórum, mas é mais uma idéia de como gerenciar sua banda e fazer um "agrado" aos clientes orkuteiros.

    1-) Marcar a CONEXÃO realizada a todo site com a palavra orkut.com

    /ip firewall mangle

    add action=mark-connection chain=output comment="MARCA-CONN-ORKUT" content=orkut.com disabled=no new-connection-mark=ORKUT passthrough=yes

    Observe em vermelho a utilização do "string" orkut.com

    é sabido que sites como meuorkut.com.br seuorkut.com.br também será marcado.

    2-) Marcar o PACOTE realizado ao site orkut, que esteja marcado com a CONEXÃO acima.

    add action=mark-packet chain=output comment="MARCA-PKT-ORKUT" connection-mark=ORKUT disabled=no new-packet-mark=ORKUT-PCKT passthrough=yes

    3-) Depois devemos criar uma QUEUE-TREE com limite de 1mb/s (no meu caso)

    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=default

    É só, lembrando que meu MK é versão 3.23

    Sei que isso já foi tratado aqui, o mangle CONTENT, mas este é mais um exemplo que pode ser usado em sites de banco, email, videos etc..

    Abraços !



  19. #39

    Padrão

    tentei configurar mas nao achei os menu meu mk é o 2.7 alguem sabe como ...

  20. #40

    Padrão

    Shinobim

    Cara configura via new terminal
    vc sabe como fazer?