+ Responder ao Tópico



  1. #61

    Padrão Re: Dica! mangle+Orkut+queue tree

    só tem uma coisa que to em duvida:

    sei que essa velocidade vai ser dividida entre os usuarios acessando o site marcado, mas ele vai deixar de usar sua velocidade da queue simple para usar somente a queue tree? ou vai usar sua velocidade da queue simple mais a velocidade disponivel na queue tree.

  2. #62

    Padrão Re: Dica! mangle+Orkut+queue tree

    minha net ta variando muito pra mim ter certeza, pois testei com um usuário com banda acima da velocidade marcada na queue tree e me parece que ele naum usou a banda disponível na queue simple.



  3. #63

    Padrão Re: Dica! mangle+Orkut+queue tree

    só funcionou com forward antes das regras do cache externo.

  4. #64

    Padrão Re: Dica! mangle+Orkut+queue tree

    Creio que a simple queue seja descartada nos casos onde haja marcação de pacote e conexões. O cliente deixa de usar a marcação de velocidade contratada para aquele determinado site, passando a usar a velocidade definida na queue tree



  5. #65

    Padrão Re: Dica! mangle+Orkut+queue tree

    realmente, o problema é que tem hora que fica muito lento pra quem tem banda acima da disponivel para o controle na queue tree.

  6. #66

    Padrão Re: Dica! mangle+Orkut+queue tree

    Olha fiz um up-grade nessa regra srrssr... Segue abaixo. Só copiar e colar.. testado.

    QOS por CONTENT


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS YOUTUBE" packet-marks=YOUTUBE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS FACEBOOK" packet-marks=FACE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS ORKUT" packet-marks=ORKUT_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS GOOGLE" packet-marks=GOOGLE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS BLOGSPOT" packet-marks=\
    BLOGSPOT_PKT parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS TWITTER" packet-marks=TWITTER_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small


    Subir Queue
    Script---> :foreach i in=[/queue simple find dynamic=yes] do={ /queue simple move $i} <-----
    Schedule ---> Subir Queue
    start time
    interval 00:01:00
    event: Subir Queue



  7. #67

    Padrão Re: Dica! mangle+Orkut+queue tree

    O youtube é interessante marcar no content=c.youtube.com, assim pega menos sujeira pelo caminho.

  8. #68

    Padrão Re: Dica! mangle+Orkut+queue tree

    Uma sugestão a quem for usar regras desse tipo...

    Aqui no inicio usavamos muito esses tipo de marcação, porem com o passar do tempo começamos a vender planos maiores,sendo assim ficou menos eficaz essas regras,pois sites como facebook, orkut e tals com 600k de plano vai tranquilo.

    Aconselho a usar regras desse tipo para sites de videos como , uol,bol,youtube,globo etc.



  9. #69

    Padrão Re: Dica! mangle+Orkut+queue tree

    o bill me diz se tiver o c vai continuar a marcar o youtube.com ???? vc é o mesmo bill do overmix?

  10. #70

    Padrão Re: Dica! mangle+Orkut+queue tree

    Vou contar um segredo, aqui vendiamos no inicio muitos planos de 600k, pois com ele dava para ver videos em varios sites,em principal o youtube... Assim quebramos nossos concorrentes ,pois o cliente pegava 600 com a gente e conseguia ver videos, ai o concorrente nos copiava em plano e valor,porem seus clientes nao conseguiam ver videos.



  11. #71

    Padrão Re: Dica! mangle+Orkut+queue tree

    ehehe interessante... tenho cliente com 600k 1m e 2m... video youtube sem travar só em 1m pra mais...

  12. #72

    Padrão Re: Dica! mangle+Orkut+queue tree

    No overnix estou usando o nick FreeBSD, nao lembro se cheguei a usar BillGates no overnix.

    Aqui no under eu estava sumido,faz muito tempo que não postava mais.

    Falando nisso to com uma regra que funciona perfeitamente com pcq.

    O PCQ para quem usa alto trafego da uns gargalo, porem consegui corrigir isso.

    Depois vou postar aqui...

    Assim como vc marcou o facebook como: fbcdn.net ,então filtra melhor a sujeira.

    Vou dar mais uns exemplos de filtro limpo que uso aqui:

    globo.com VÍDEOS - use content
    flashvideo.globo.com

    uol.com.br VÍDEOS - use content
    storage.mais.uol.com.br





  13. #73

    Padrão Re: Dica! mangle+Orkut+queue tree

    Vídeos no youtube usam assim:

    240p = usam uns 600k de plano
    380p - usam uns 960k de plano
    480p - usam uns 1350k de plano

  14. #74

    Padrão Re: Dica! mangle+Orkut+queue tree

    Sim Sim entendi agora... Cara tenho quase certeza que era vc que tava no outro forum... pois trava-se do mesmo tema... pcq simple queue e etc... vc tem os temos certo ai dos sites mais usados... termos que digo o filtro.



  15. #75

    Padrão Re: Dica! mangle+Orkut+queue tree

    Como te falei, com plano de 600 redes sociais vai tranquilo, Ja videos tem q ter um Qos pra derrubar a concorrência rss

  16. #76

    Padrão Re: Dica! mangle+Orkut+queue tree

    É bom fazer uma QoS para pornos tbm, tem gente q coloca QoS para pornos para ativar após as 23:00 até as 06:00 rss



  17. #77

    Padrão Re: Dica! mangle+Orkut+queue tree

    Digamos que sempre estou a trabalhas na melhoria srsrsr

  18. #78

    Padrão Re: Dica! mangle+Orkut+queue tree

    Aqui esta o topico sobre o PCQPCQ - Classifier - Página 2



  19. #79

    Padrão Re: Dica! mangle+Orkut+queue tree

    Esse mesmo, tentei da um pitaco lá só que meu login nao é permitido mo bosta... eu so posso ler nao posso nem ver as imagens nem da pitaco... uma merda
    Última edição por peritinaicos; 28-04-2012 às 22:07.

  20. #80

    Padrão Re: Dica! mangle+Orkut+queue tree

    Citação Postado originalmente por peritinaicos Ver Post
    Olha fiz um up-grade nessa regra srrssr... Segue abaixo. Só copiar e colar.. testado.

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=5M/5M name="QOS YOUTUBE" packet-marks=YOUTUBE_PKT \
    parent=none priority=8 queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    Ola amigo, vc posto esse script,, mas ai em QUEUE SIMPLE, é isso mesmo ou nao seria na TREE ???