+ Responder ao Tópico



  1. Citação Postado originalmente por ederjohann Ver Post
    Alamdias

    so pra comentar, achei interessante essa sua contribuição. testei e aprovei, porei para mim so funcionou colocando chain= em forwarding.....

    :-)
    Eu tambem uso regras no "content" e todas elas só funcionam com "chain: forward".
    Obs. MK 3.13

  2. Opa, 100% as regras,porem tbm só consegui roda-las como chain=forward

    Obs: MK 3.13

    Valeu amigo por compartilhar!!!
    Última edição por BillGates; 30-05-2009 às 21:20.



  3. Funcionando OK
    Mk 2.9.27

  4. Bom Dia Alam Dias

    Achei interessante essa sua contribuição. testei e aprovei, porem aqui uso WebProxy com redirecionamento para o web-Proxy quando ativo o proxy no internet explore ou ativo o rediretionamento esta sua regra ai não funciona mais quando retiro o proxy ai sim funciona vc tem alguma diaca para este problema

    OBS : Com WebProxy Não funciona


    Citação Postado originalmente por alamdias Ver Post
    Olá pessoal.

    Como tem tempo que não contribuo com algo, vou explicar como marcar pacotes com o mangle utilizando o CONTENT, já explicado aqui no fórum, mas é mais uma idéia de como gerenciar sua banda e fazer um "agrado" aos clientes orkuteiros.

    1-) Marcar a CONEXÃO realizada a todo site com a palavra orkut.com

    /ip firewall mangle

    add action=mark-connection chain=output comment="MARCA-CONN-ORKUT" content=orkut.com disabled=no new-connection-mark=ORKUT passthrough=yes

    Observe em vermelho a utilização do "string" orkut.com

    é sabido que sites como meuorkut.com.br seuorkut.com.br também será marcado.

    2-) Marcar o PACOTE realizado ao site orkut, que esteja marcado com a CONEXÃO acima.

    add action=mark-packet chain=output comment="MARCA-PKT-ORKUT" connection-mark=ORKUT disabled=no new-packet-mark=ORKUT-PCKT passthrough=yes

    3-) Depois devemos criar uma QUEUE-TREE com limite de 1mb/s (no meu caso)

    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=default

    É só, lembrando que meu MK é versão 3.23

    Sei que isso já foi tratado aqui, o mangle CONTENT, mas este é mais um exemplo que pode ser usado em sites de banco, email, videos etc..

    Abraços !
    Última edição por Jonatanmcc; 02-06-2009 às 00:47.



  5. Tá marcando os pacotes, falta saber se melhorou a velocidade no Orkut, amanha eu vejo isso.

    Vlw!!






Tópicos Similares

  1. Erro no mangle e queue tree
    Por nettoballa no fórum Redes
    Respostas: 10
    Último Post: 04-04-2017, 18:35
  2. Queue Tree e Mangle | Firewall x WebProxy
    Por wefers no fórum Mikrotik
    Respostas: 1
    Último Post: 10-11-2016, 09:47
  3. Firewall Mangle + Queue Tree
    Por Phillipe no fórum Redes
    Respostas: 4
    Último Post: 15-01-2008, 13:20
  4. Respostas: 0
    Último Post: 07-12-2007, 22:20
  5. Sobre Queue Tree e Queue Types
    Por liandrocarniel no fórum Redes
    Respostas: 2
    Último Post: 02-08-2006, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L