+ Responder ao Tópico



  1. # Para ir para posição zero
    /queues simple LiberaTudo 0

    #Para mover para o final

    /queues simple LiberaTudo

  2. opa..
    estou tentando modificar o script para mudar os parent das minhas redes..
    hj possuo varios aps por RB e quero fazer um queue para o ap e dentro dele cadastrar todos os clientes..
    ja tenho todos clientes cadastrados nas rbs..
    ex:
    AP_192.168.0.0/24 com 30 clientes com parent=none
    AP_192.168.10.0/24 com 30 clientes com parent=none

    preciso passar todos queues do primeiro ap para um parent=paiAP1
    e em seguida passar todos clientes do segundo ap para um parent=paiAP2

    nao sei se ficaria mais ou menos isso.. mas nao rodou...

    /queue simple
    add name="MUDAR PARENT" policy=ftp,reboot,read,write,p olicy,test,winbox,password source=\
    "/queue simple set [/queue simple find priority=8] parent=Clientes_StaClara]"


    o problema esta tmbm quando tenho varias classes de ips para o mesmo ap, ou quando tenho classes quebradas.. ex um /26

    podes me ajudar?

    obrigado



  3. Alguém sabe como fazer esse regra funcionar na versão 5.6 do mk? Pois tentei aqui mais não funcionou.

  4. Citação Postado originalmente por alamdias Ver Post
    Eu novamente.

    Nessa dica, vai um SCRIPT que pode ser alterado de várias formas, a fim de atender suas necessidades. Aqui acho muito útil pois, depois da meia noite, rodo todo mundo para 450k

    É uma ferramenta boa para testes de banda etc.. e gerenciamento dos clientes.

    Primeiro SCRIPT
    Função. Muda Incodicionalmente TODAS as queues, com base em uma busca onde TODAS as queues que tiverem o atributo PRIORITY=8 No meu caso, todas são 8, então a busca vai retornar 100%, ou seja TODAS

    /system script

    add name="GERAL PARA 256K" policy=ftp,reboot,read,write,policy,test,winbox,password source=\
    "/queue simple set [/queue simple find priority=8] max-limit=100000/256000]"


    Esse script diz de uma forma leiga:

    "/queue simple set [/queue simple find priority=8] max-limit=100000/256000]"
    ^^^^^MUDE ^^^^QUEM FOR PRIORITY=8 ^^PARA 100k UP / 256k down

    Daí você pode ter script de 100, 200 300 600k, da forma que quiser.

    Mas e se eu quiser mudar somente as queues dos meus clientes que tem 128k/128k, para 256/256?
    Basta mudarmos a busca.

    add name="128k/128k PARA 256k/256k" policy=ftp,reboot,read,write,policy,test,winbox,password source=\
    "/queue simple set [/queue simple find max-limit=128000/128000] max-limit=256000/256000"


    Nesse caso acima, o SET vai mudar todas que tiverem up/down = 128000 e vai mudar para 256/256.

    Não esqueça de fazer um script ao contrário, para retornar ao normal, logo ficaria assim:

    add name="256k/256k PARA 128k/128k" policy=ftp,reboot,read,write,policy,test,winbox,password source=\
    "/queue simple set [/queue simple find max-limit=256000/256000] max-limit=128000/128000"


    Observação: Cuidado com K (maiusculo) e k (minusculo).

    Basicamente, é tudo baseado no FIND. Sabendo fazer a busca certa, dá pra fazer de tudo.

    Daí é só fazer um agendamento para seu script rodar em determinados horários, ou utilizar o TRAFFIC MONITOR, para ver se o link estiver folgado, liberar mais banda para os clientes.

    Qualquer dúvida, estamos aí !

    Abraços
    Como fazer essa regra funcionar na v5.6 do mk?



  5. Fiz este script e funcionou legal:
    /queue simple move [find name=LIBERA_BANDA] 0
    Mas quando um usuario do hotspot faz login, cria uma regra que assume a posição 0, daí o script move a regra para uma posição diferente, e as vezes move para o final.
    Porém se eu digitar este comando noterminal, daí funciona corretamente.






Tópicos Similares

  1. Respostas: 7
    Último Post: 27-03-2015, 06:46
  2. Script para mudar regra no firewall, Filtro.
    Por ellandson no fórum Redes
    Respostas: 3
    Último Post: 21-02-2013, 23:12
  3. Dica - Script para DNS Dinamico (DynDNS)
    Por gsiena no fórum Redes
    Respostas: 0
    Último Post: 14-09-2009, 19:34
  4. Respostas: 5
    Último Post: 08-06-2009, 10:25
  5. Script para mudar atributos de arquivos
    Por nataniel no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 11-04-2008, 13:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L