Página 3 de 11 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por renangomes Ver Post
    Bem, eu já tentei várias formas de melhorar a navegação de meus clientes. Recentemente eu sai "catanto" todas as dicas do UnderLinux e na Wiki do Mikrotik e cheguei ao meu Sistema de QoS proprio....
    Bela colaboração.

    Cada um tem um jeito. O meu jeito preferido de aprender é vendo um exemplo, analisando o que faz e tento adaptar para minhas necessidades.

    Nesse caso o arquivo anexo é melhor do que colocá-lo no corpo da mensagem. Fica meio quebrado.

    Só senti falta do uso do "comment", ajudaria a entender mais rápido todo o processo. Mas, devido a quantidade de regras, seria muito pedir isso.

    No mais, estas de parabéns.

  2. Citação Postado originalmente por lfaria Ver Post
    Bela colaboração.
    Só senti falta do uso do "comment", ajudaria a entender mais rápido todo o processo. Mas, devido a quantidade de regras, seria muito pedir isso.
    Depois eu vou fazer um artigo melhor, só sobre isso e de como eu faço as marcações exatamente.
    Os comemts eu retirei, porque eles deixavam meu mangle muito cheio. Como foi eu quem fez as regas, eu acabo entendendo tudo. Peço desculpas por ter apagado os coments, mas semana que vem eu posto com comentários e tudo.
    Passei o dia hoje tentando "arrumar" a bagunça que tá meu mangle e quando ele estiver mais legivel eu posto aqui, ou então na wiki do forum.


    Uma duvida, não teria problema com gerenciador de download que dividi seções do arquivo. Pode ocorre de dividi em seções de 1mb ou menor. Ai ocorre o cosumo da sua banda.
    Boaaa, valeu pela dica, eu nem havia pensado nisso.
    Se bem que se o arquivo for grande o numero de sessoe vao ser maiores de que 1MB, assim, a velocidade seria controlada.

    Ex: Peguemos um download de 30mb e que um usuario coloque para baixar no free download manager. O padrão é de 5 sessões por download, logo, cada uma teria 6MB e meu QoS lidaria muito bem com elas.
    O bug está quando o cabra coloca 35 sessoes por download por exemplo. Ai sim, os pedaçoe sficariam pequenos e ele burlaria meu sistema de controle de trafego.***

    *** - Na verdade isso nao é possivel porque eu limito a quantidade de conexoes por cliente a 20 conexoes http, logo, ele nao conseguiria usar as 35 sessoes. E, fazendo os calculos, você veria que no maximo ele conseguiria baixar arquivos de 20MB a 1mb. É ruim, mas acho que nao é desastroso.

    Pensarei em uma forma de melhorar. (Acho que uma PCQ resolve, certo?)



  3. Acabei de perceber que esqueci de postar minha address list.
    Ela serve para identificar os pacotes do Youtube.

    Código :
    /ip firewall address-list
    add address=208.117.224.0/24 comment="" disabled=no list=Youtube
    add address=208.117.225.0/24 comment="" disabled=no list=Youtube
    add address=208.117.228.0/24 comment="" disabled=no list=Youtube
    add address=208.117.229.0/24 comment="" disabled=no list=Youtube
    add address=208.117.232.0/24 comment="" disabled=no list=Youtube
    add address=208.117.233.0/24 comment="" disabled=no list=Youtube
    add address=208.117.234.0/24 comment="" disabled=no list=Youtube
    add address=208.117.238.0/24 comment="" disabled=no list=Youtube
    add address=208.65.152.0/24 comment="" disabled=no list=Youtube
    add address=208.65.153.0/24 comment="" disabled=no list=Youtube
    add address=208.65.154.0/24 comment="" disabled=no list=Youtube
    add address=64.15.112.0/20 comment="" disabled=no list=Youtube
    add address=208.117.236.0/24 comment="" disabled=no list=Youtube
    add address=74.125.96.0/19 comment="" disabled=no list=Youtube
    add address=72.14.221.0/24 comment="" disabled=no list=Youtube
    add address=84.53.128.0/18 comment="" disabled=no list=Youtube
    add address=87.248.192.0/19 comment="" disabled=no list=Youtube
    add address=216.155.128.0/19 comment="" disabled=no list=Youtube
    add address=208.73.208.0/21 comment="" disabled=no list=Youtube
    add address=66.55.140.0/23 comment="" disabled=no list=Youtube
    add address=74.125.208.0/24 comment="" disabled=no list=Youtube
    add address=208.117.236.0/24 comment="" disabled=no list=Youtube
    add address=75.125.0.0/16 comment="" disabled=no list=Youtube
    add address=74.125.0.0/16 comment="" disabled=no list=Youtube

  4. Para quem pretende implantar o QoS com por L7, aconselho que lêem este material antes, assim caso surja alguma dúvida, ficará mais fácil de se expressar.



  5. Citação Postado originalmente por renangomes Ver Post
    Depois eu vou fazer um artigo melhor, só sobre isso e de como eu faço as marcações exatamente. Os comemts eu retirei, (...) e quando ele estiver mais legivel eu posto aqui, ou então na wiki do forum.
    Se você apenas removeu os comments aí fica mais fácil. É um bom material.

    Se quer uma sugestão, mande primeiramente aqui, fomente a participação e amadureça o mais possível (Já vi uma sugestão aparecendo, outras poderão vir) e aí sim transforme num wiki.

    São materiais desse nível que estamos precisando.






Tópicos Similares

  1. Alguem já implantou esta solução de QOS no Mikrotik
    Por Maurobranquinho no fórum Redes
    Respostas: 1
    Último Post: 18-08-2015, 14:47
  2. QoS e HTB no Mikrotik
    Por Marco0 no fórum Redes
    Respostas: 9
    Último Post: 18-07-2014, 14:11
  3. QOS e priorização de tráfego no Mikrotik
    Por cleciorodrigo no fórum Redes
    Respostas: 25
    Último Post: 26-03-2008, 22:22
  4. Respostas: 1
    Último Post: 23-10-2005, 21:57
  5. 2 link no Mikrotik
    Por fleubert no fórum Redes
    Respostas: 8
    Último Post: 13-10-2005, 19:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L