+ Responder ao Tópico



  1. #1

    Exclamation Servidor + 2 mikrotik routerboard 433

    Boa Tarde amigos!
    dei uma boa de uma pesquisada mais nao achei o que procuro
    sou leigo em mk ainda estou com problemas
    seguinte
    tenho um servidor com HotSpot com 2 placa de rede uma entra o link outra sai para a routerboard 433 nao estou conseguindo que a RB433 repassa para o servidor essa rb manda sinal via wireless para outra Rb433 uma repetidora que deveria passa para o servidor agora que ta meu problema
    li muito sobre isso mais nao acho nada parecido com isso que quero fazer

    seguinte quero que a Rb433 que manda o sinal para torre repassa todos os clientes para o servidor
    e a rb433 que esta na torre passe para a rb que esta conectado via cabo de rede para o servidor


    Obs: Casa >Tenho uma rb 433 com um cartao e uma antena grade 24dbi
    Torre > Rb 433 3 cartao e 3 antenas painel hyperlink 120graus
    espero que fico claro
    Desde ja Muito Obrigado!!!

  2. #2

    Padrão

    Pelo que você explicou, parece que você quer fazer uma bridge! é isso ?



  3. #3

    Padrão .

    Citação Postado originalmente por orionstation Ver Post
    Pelo que você explicou, parece que você quer fazer uma bridge! é isso ?
    então eu acredito que sim
    faço a bridge entre a lan1 (cabo que vem do servidor) e a wla1 (que passa para a torre)
    correto? se sim fiz isso
    vou te que coloca um ip na bridge certo? se sim uso a mesma facil do servidor ex: 192.168.0.1 (servidor) na bridge 192.168.0.2 isso?

  4. #4

    Padrão

    Olá meu caro,
    O que você deve observar é que:
    a) Quando se faz uma bridge é retirado as regras de masquerade da tabela nat, ou seja, não vai existir masquerade;
    b) Não é necessário configurar um endereço ip para a mesma, isto é feito porque do acesso que temos que ter sobre a RB.
    Seguindo os passos acima, veja como está sua configuração, principalmento em nat e nos repasse, pois o problema está sendo da RB, sendo que o servidor esteje devidamente configurado.



  5. #5

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Olá meu caro,
    O que você deve observar é que:
    a) Quando se faz uma bridge é retirado as regras de masquerade da tabela nat, ou seja, não vai existir masquerade;
    b) Não é necessário configurar um endereço ip para a mesma, isto é feito porque do acesso que temos que ter sobre a RB.
    Seguindo os passos acima, veja como está sua configuração, principalmento em nat e nos repasse, pois o problema está sendo da RB, sendo que o servidor esteje devidamente configurado.

    amigo no momento resetei a rb esta 0 se puder me indica o que faço agradeço muito
    se tiver/souber um tutorial ia ser de muito ajuda!
    Obrigado desde ja
    !

  6. #6

    Padrão .

    so uma obs meu projeto é esse

    Servidor hotspot manda para Rb 433 que manda pra torre via wireles que tem outra rb 433


    Obrigado desde ja!



  7. #7

  8. #8

    Padrão

    Citação Postado originalmente por bebado00 Ver Post
    Boa Tarde amigos!
    dei uma boa de uma pesquisada mais nao achei o que procuro
    sou leigo em mk ainda estou com problemas
    seguinte
    tenho um servidor com HotSpot com 2 placa de rede uma entra o link outra sai para a routerboard 433 nao estou conseguindo que a RB433 repassa para o servidor essa rb manda sinal via wireless para outra Rb433 uma repetidora que deveria passa para o servidor agora que ta meu problema
    li muito sobre isso mais nao acho nada parecido com isso que quero fazer

    seguinte quero que a Rb433 que manda o sinal para torre repassa todos os clientes para o servidor
    e a rb433 que esta na torre passe para a rb que esta conectado via cabo de rede para o servidor


    Obs: Casa >Tenho uma rb 433 com um cartao e uma antena grade 24dbi
    Torre > Rb 433 3 cartao e 3 antenas painel hyperlink 120graus
    espero que fico claro
    Desde ja Muito Obrigado!!!

    Olá amigo, ja tentou fazer uma Bridge+ wds? Pesquize aqui no forum, tem um bom tuto pra fazer isso passo a passo...



  9. #9

    Padrão

    Olha se eu fosse vc poderia fazer como o Amigo acima citou Bridge+WDS ou o Velho Ponto -a Ponto(WDS) depende de como você quer usar.No meu projeto Por ex. eu poderia estar usando a Net da minha casa comprar uma caixa hermética, a routerboard 433 q vc já está usando 2m de RGC58 uma antena Direcional de 24 DBI
    já na Torre outra Direcional de 24 DBi mais 5m no máximo de RGC 58 e um cartão Mini PCI com respectivo Pig Tail no caso vamos ultilizar a Rb600a Routerboard que tem espaço para 4 cartões Mikrotik, desse modo podemos ultilizar 3 paineis setoriais e receber a net via wireless sem a necessidade de comprar um Acess point para WDS. ou como no seu caso outra Routerboard, pelo custo pode acabar se tornando inviável!
    No seu caso poderia estar recomendando um kit cliente com Acess point , configurar como wds inserir no Firmware dele o BSSID (Nº do Mac)do seu mikrotik ,apontar as antenas e Pronto! qualquer coisa eu posso quando chegar em casa com mais paciencia posso fzerum tutorial dos 2 modos pra vc!

  10. #10

    Padrão .

    Citação Postado originalmente por hodesanionetx Ver Post
    Olha se eu fosse vc poderia fazer como o Amigo acima citou Bridge+WDS ou o Velho Ponto -a Ponto(WDS) depende de como você quer usar.No meu projeto Por ex. eu poderia estar usando a Net da minha casa comprar uma caixa hermética, a routerboard 433 q vc já está usando 2m de RGC58 uma antena Direcional de 24 DBI
    já na Torre outra Direcional de 24 DBi mais 5m no máximo de RGC 58 e um cartão Mini PCI com respectivo Pig Tail no caso vamos ultilizar a Rb600a Routerboard que tem espaço para 4 cartões Mikrotik, desse modo podemos ultilizar 3 paineis setoriais e receber a net via wireless sem a necessidade de comprar um Acess point para WDS. ou como no seu caso outra Routerboard, pelo custo pode acabar se tornando inviável!
    No seu caso poderia estar recomendando um kit cliente com Acess point , configurar como wds inserir no Firmware dele o BSSID (Nº do Mac)do seu mikrotik ,apontar as antenas e Pronto! qualquer coisa eu posso quando chegar em casa com mais paciencia posso fzerum tutorial dos 2 modos pra vc!

    Obrigado amigo!
    mais acho que voce nao entendeu bem
    em casa tenho o servidor Mk em um PC com 2 placa de rede uma recebe o link e outra manda para uma routerboard 433 com um cartão mini pci e tenho uma torre repetidora em um condominio fexado que é mais alto que a cidade e la na torre tem 1 routerboard com 3 cartao e 3 setoriais hyperlink 17dbi

    quero liga o servidor na routerboard em casa faço uma bridge entre lan3(onde vem o cabo de rede do servidor) e wlan1 (onde sai para uma antena de grade 24bdi) e coloco como Ap-Bridge o cartao certo?
    até aqui funciono legal normal ta repassando para o servidor so que quando abro uma pagina de internet o hotspot nao parece para loga o que poderia ser?(isso é na houterboard 433)

    e outra duvida como faço a configuração da routerboard 433 da torre? Ap-bridge +wds?
    la sao 3 cartao mini pci quero usa um so para recebe e envia o sinal tbm
    pra isso tenho que faze uma bridge entre os 3 cartão?

    desde ja obrigado
    se tiver algum tutorial parecido com isso poderia up para mim?
    Novamente muito obrigado! espero que fico claro!



  11. #11

    Padrão

    brother pelo q entendi vc quer repassaro mac do seu servidor pra rb433 correto? vc tem um servidor normal e vai usar seus rb433 so pora wireless? sendo q o controle de banda, autenficação vai ficar todo no servidor?!
    faz o seguinte usa wds-bridge na primeira rb, ja q vc quer repassar o mac pras rb e pra outras vc pode usar wds-station depentendo do q vc quer claro. Te aconselho a tirar o servidor pc e usar so as routers, sendo q a primeira iria passar ser o seu, e se futuramente precisar de cache ou cache full usa outro servidor em paralelo com sua rb, fia show de bolo.
    abração

  12. #12

    Padrão

    consegui fazer so que quando conecto um pc na wireless nao aparece a pagina para digita login e senha
    o que posso esta fazendo de errado


    desde ja Obrigado!!!



  13. #13

    Padrão

    kra de algum modo o clinte nao ta enxergando o seu servidor, ve se pelo winbox ele ta vendo o ip do mk. Pq a routerboard pode funcionar normalmente e se conectar tb, vc tem q ver se a ponte e se as router estão se comunicando, deve ser algum problema nas configurações q vc fez.

    abraços

  14. #14

    Padrão

    Citação Postado originalmente por leleosilva2 Ver Post
    kra de algum modo o clinte nao ta enxergando o seu servidor, ve se pelo winbox ele ta vendo o ip do mk. Pq a routerboard pode funcionar normalmente e se conectar tb, vc tem q ver se a ponte e se as router estão se comunicando, deve ser algum problema nas configurações q vc fez.

    abraços
    estao se comunicando sim por que quando digito o ip do servidor aparece a tela do hotspot
    mais quando eu so abre uma pagina ele nao aprece
    tipo parace que nao esta redirecinado a pagina para o hotspot
    alguma dia?
    Obrigadooo



  15. #15