+ Responder ao Tópico



  1. Valeu a Tentativa!

    Citação Postado originalmente por minelli Ver Post
    Bom pessoal como prometido ai está:
    Código do site www.orkut.com.br a ser observado:
    Código :
    src="http://ad-g.doubleclick.net/adi/ork.users/home;sz=250x250;kint=8;kgender=m;koar=3;kint=1;ord=1389142970?#google_ad_client=ca-google-orkut&google_safe=high&google_country=BR&google_page_url=http%3A%2F%2Fwww.orkut.com%2FHome.aspx&google_cust_l=13409432825106078612&google_max_num_ads=3&google_ad_channel=adg+home+home_user_computers_and_internet+gender_male+age_25_to_34+home_user_activities&google_ad_type=text%2Cstaticimage&google_cust_lh=2&google_ui_version=1&google_font_face=verdana&google_color_border=ffffff&google_color_bg=ffffff&google_color_line=ffffff&google_color_link=02679c&google_color_text=000000">
    Organizando para entender:
    Código :
    [COLOR=red]Url:[/COLOR]
    s[COLOR=blue]rc="http://ad-g.doubleclick.net/adi/ork.users/home;[/COLOR]
    [COLOR=red]Tamanho Banner[/COLOR]
    [COLOR=blue]sz=250x250;[/COLOR]
    kint=8;
    kgender=m;
    koar=3;
    kint=1;
    ord=1389142970?#google_ad_client=ca-google-orkut&
    google_safe=high&
    google_country=BR&
    google_page_url=http%3A%2F%2Fwww.orkut.com%2FHome.aspx&
    google_cust_l=13409432825106078612&
    google_max_num_ads=3&
    google_ad_channel=adg+home+home_user_computers_and_internet+gender_male+age_25_to_34+home_user_activities&
    google_ad_type=text%2Cstaticimage&
    google_cust_lh=2&
    google_ui_version=1&
    google_font_face=verdana&
    google_color_border=ffffff&
    google_color_bg=ffffff&google_color_line=ffffff&
    google_color_link=02679c&
    google_color_text=000000">
    Bom como sempre, alguém ira perguntar.
    Pergunta:Porque não relatou os outros itens? Resposta: Porque não serão necessários.

    Agora as regras a serem aplicadas no /IP/Web-Proxy/Access Mikrotik 3.xx:
    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg
    Observem que em alguns casos será necessário incluir o tamanho no link como visto no começo.
    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg;sz=250x250;

    A seguir segue o link do banner criado por mim para teste.
    Código :
    http://www.installnet.com.br/publicidade/banner_orkut.jpg
    Pessoal espero ter sanado as dúvidas de muitos e mais do que mostrar a receita espero que aprendam como identificar onde e o que deve ser substituído.

    Pessoal espero que tenha ajudado a muitos.
    Se foi util agradeça.
    Aos que gostam de criticar, antes peço que postem material na verdade conceito ao invés de criticas.
    OBS.: Gostaria de relatar que este material é só para caráter de aprendissagem não sendo o Autor responsável pelo mau uso do material didático.

  2. Citação Postado originalmente por cesarpsa Ver Post
    Valeu a Tentativa!
    Aqui esta funcionando..
    observe se em alguns casos o banner nao deve ter o ;tamanho;

    Teste as duas formas e poste o retorno.



  3. É você teve sorte, aqui nao funcionou.
    Funciona somente o do MSN.

    Citação Postado originalmente por minelli Ver Post
    Aqui esta funcionando..
    observe se em alguns casos o banner nao deve ter o ;tamanho;

    Teste as duas formas e poste o retorno.

  4. Citação Postado originalmente por cesarpsa Ver Post
    É você teve sorte, aqui nao funcionou.
    Funciona somente o do MSN.
    item minelli, comigo nada tb....



  5. Minelli aqui funcionou so mudei
    'ad-g.doubleclick.net' para 'doubleclick.net'

    /ip proxy access
    add action=deny comment="" disabled=no path=\
    *doubleclick.net/adi/ork.users/home* redirect-to=\
    www.installnet.com.br/publicidade/banner_orkut.jpg






Tópicos Similares

  1. Enviando email de notificação do The Dude através do Gmail
    Por huggolopes no fórum Servidores de Rede
    Respostas: 21
    Último Post: 15-12-2015, 08:14
  2. mudando o banner do msn e orkut usando squid no ubuntu
    Por saveironorte no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 01-08-2011, 17:13
  3. Respostas: 3
    Último Post: 05-10-2009, 05:14
  4. Bloquei somente do msn messenger
    Por mauriciojmjr no fórum Redes
    Respostas: 10
    Último Post: 21-01-2008, 11:20
  5. Bloqueio do MSN Messenger com Iptables e Squid
    Por clistenis no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-07-2004, 10:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L