Página 5 de 10 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #81
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Orkut

    Bom pessoal de tanto pedirem e poucos tentarem até por falta de conhecimento, vou postar aqui como faz pra trocar a publicidade do Orkut. Estou montando e já posto.

  2. #82
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Thumbs up Alterando Publicidade - Orkut

    Bom pessoal como prometido ai está:
    Código do site www.orkut.com.br a ser observado:
    Código :
    src="http://ad-g.doubleclick.net/adi/ork.users/home;sz=250x250;kint=8;kgender=m;koar=3;kint=1;ord=1389142970?#google_ad_client=ca-google-orkut&google_safe=high&google_country=BR&google_page_url=http%3A%2F%2Fwww.orkut.com%2FHome.aspx&google_cust_l=13409432825106078612&google_max_num_ads=3&google_ad_channel=adg+home+home_user_computers_and_internet+gender_male+age_25_to_34+home_user_activities&google_ad_type=text%2Cstaticimage&google_cust_lh=2&google_ui_version=1&google_font_face=verdana&google_color_border=ffffff&google_color_bg=ffffff&google_color_line=ffffff&google_color_link=02679c&google_color_text=000000">
    Organizando para entender:
    Código :
    [COLOR="Red"]Url:[/COLOR]
    s[COLOR="Blue"]rc="http://ad-g.doubleclick.net/adi/ork.users/home;[/COLOR]
    [COLOR="Red"]Tamanho Banner[/COLOR]
    [COLOR="Blue"]sz=250x250;[/COLOR]
    kint=8;
    kgender=m;
    koar=3;
    kint=1;
    ord=1389142970?#google_ad_client=ca-google-orkut&
    google_safe=high&
    google_country=BR&
    google_page_url=http%3A%2F%2Fwww.orkut.com%2FHome.aspx&
    google_cust_l=13409432825106078612&
    google_max_num_ads=3&
    google_ad_channel=adg+home+home_user_computers_and_internet+gender_male+age_25_to_34+home_user_activities&
    google_ad_type=text%2Cstaticimage&
    google_cust_lh=2&
    google_ui_version=1&
    google_font_face=verdana&
    google_color_border=ffffff&
    google_color_bg=ffffff&google_color_line=ffffff&
    google_color_link=02679c&
    google_color_text=000000">
    Bom como sempre, alguém ira perguntar.
    Pergunta:Porque não relatou os outros itens? Resposta: Porque não serão necessários.

    Agora as regras a serem aplicadas no /IP/Web-Proxy/Access Mikrotik 3.xx:
    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg
    Observem que em alguns casos será necessário incluir o tamanho no link como visto no começo.
    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg;sz=250x250;

    A seguir segue o link do banner criado por mim para teste.
    Código :
    http://www.installnet.com.br/publicidade/banner_orkut.jpg
    Pessoal espero ter sanado as dúvidas de muitos e mais do que mostrar a receita espero que aprendam como identificar onde e o que deve ser substituído.

    Pessoal espero que tenha ajudado a muitos.
    Se foi util agradeça.
    Aos que gostam de criticar, antes peço que postem material na verdade conceito ao invés de criticas.
    OBS.: Gostaria de relatar que este material é só para caráter de aprendissagem não sendo o Autor responsável pelo mau uso do material didático.
    Última edição por minelli; 07-06-2009 às 20:47. Razão: Corrigindo Regra MK



  3. #83
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Thumbs up Alterando Logo - Orkut

    Bom pessoal não vou dar tudo de mão beijada dessa fez não, vocês vão ter de correr a traz um pouco.
    Segue o código a ser observado:
    Logo da Tela de Login do Orkut:
    Código :
    https://img1.orkut.com/img/doodle/orkut_logo.gif

    Logo pequeno no canto superior esquerdo do site do orkut:
    Código :
    http://static1.orkut.com/img/b.gif

    Observando os endereços das imagens vemos que teremos de fazer duas regras.

    Logo o endereço a ser colocado no path deve ser os:
    Código :
    *orkut.com/img/doodle/orkut_logo.gif

    Código :
    orkut.com/img/b.gif

    Ai alguém pergunta porque não por somente *orkut_logo.gif e *b.gif? Porque pode haver algum outro site usando este mesmo nome para imagens diferentes.

    Agora a proxima parte, fazer o logo e redirecionar acho que todo mundo ja sabe como faz.
    Lembrem-se de respeitar o tamanho da imagem padrão do logo.

    Pessoal espero que tenha ajudado a muitos.
    Se foi util agradeça.
    Aos que gostam de criticar, antes peço que postem material na verdade conceito ao invés de criticas.
    OBS.: Gostaria de relatar que este material é só para caráter de aprendissagem não sendo o Autor responsável pelo mau uso do material didático.
    Última edição por minelli; 07-06-2009 às 21:21.

  4. #84

    Padrão que bom

    Citação Postado originalmente por minelli Ver Post
    Bom pessoal de tanto pedirem e poucos tentarem até por falta de conhecimento, vou postar aqui como faz pra trocar a publicidade do Orkut. Estou montando e já posto.
    que bom, alguém tem conhecimento pra fazer ....



  5. #85
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Conhecimento

    Citação Postado originalmente por pedrovigia Ver Post
    que bom, alguém tem conhecimento pra fazer ....
    Vários tem conhecimento mas ao invés de ajudar postando conceito não o fazem.
    Não costumo postar receita de bolo mas com somente 3 dos que postaram aqui aparentaram saber como fazer então fiz essa receita pro pessoal começar a se familiarizar. O Grande problema do pessoal aqui é que todos querem tudo de mão beijada. E nem 10% do pessoal tem conceito nem conhecimento suficiente.
    Mas realmente espero que isso mude...
    E fácil ver a diferença de nível do pessoal de um forum para outro ou desse forum no passado e hoje. Quem participa do Forum MK USA pode dizer quantas vezes viram post's com receita de bola?? Eu mesmo vi 2 vezes e logo em seguida foi criticado, porque isso? Porque ao dar recita o pessoal nunca aprende "bom aprede sim copiar e colar" quando se ensina Conceito o pessoal é capaz de desenvolver suas próprias regras e fazerem suas próprias analises.

    Por isso sempre venho dizendo postem "Conceito para que o pessoal ganhe Gabarito e Conhecimento".
    Última edição por minelli; 07-06-2009 às 22:04.

  6. #86

    Thumbs down

    Valeu a Tentativa!

    Citação Postado originalmente por minelli Ver Post
    Bom pessoal como prometido ai está:
    Código do site www.orkut.com.br a ser observado:
    Código :
    src="http://ad-g.doubleclick.net/adi/ork.users/home;sz=250x250;kint=8;kgender=m;koar=3;kint=1;ord=1389142970?#google_ad_client=ca-google-orkut&google_safe=high&google_country=BR&google_page_url=http%3A%2F%2Fwww.orkut.com%2FHome.aspx&google_cust_l=13409432825106078612&google_max_num_ads=3&google_ad_channel=adg+home+home_user_computers_and_internet+gender_male+age_25_to_34+home_user_activities&google_ad_type=text%2Cstaticimage&google_cust_lh=2&google_ui_version=1&google_font_face=verdana&google_color_border=ffffff&google_color_bg=ffffff&google_color_line=ffffff&google_color_link=02679c&google_color_text=000000">
    Organizando para entender:
    Código :
    [COLOR=red]Url:[/COLOR]
    s[COLOR=blue]rc="http://ad-g.doubleclick.net/adi/ork.users/home;[/COLOR]
    [COLOR=red]Tamanho Banner[/COLOR]
    [COLOR=blue]sz=250x250;[/COLOR]
    kint=8;
    kgender=m;
    koar=3;
    kint=1;
    ord=1389142970?#google_ad_client=ca-google-orkut&
    google_safe=high&
    google_country=BR&
    google_page_url=http%3A%2F%2Fwww.orkut.com%2FHome.aspx&
    google_cust_l=13409432825106078612&
    google_max_num_ads=3&
    google_ad_channel=adg+home+home_user_computers_and_internet+gender_male+age_25_to_34+home_user_activities&
    google_ad_type=text%2Cstaticimage&
    google_cust_lh=2&
    google_ui_version=1&
    google_font_face=verdana&
    google_color_border=ffffff&
    google_color_bg=ffffff&google_color_line=ffffff&
    google_color_link=02679c&
    google_color_text=000000">
    Bom como sempre, alguém ira perguntar.
    Pergunta:Porque não relatou os outros itens? Resposta: Porque não serão necessários.

    Agora as regras a serem aplicadas no /IP/Web-Proxy/Access Mikrotik 3.xx:
    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg
    Observem que em alguns casos será necessário incluir o tamanho no link como visto no começo.
    Código :
    /ip proxy access
    add action=deny comment="" disabled=no path=\
        *ad-g.doubleclick.net/adi/ork.users/home* redirect-to=\
        www.installnet.com.br/publicidade/banner_orkut.jpg;sz=250x250;

    A seguir segue o link do banner criado por mim para teste.
    Código :
    http://www.installnet.com.br/publicidade/banner_orkut.jpg
    Pessoal espero ter sanado as dúvidas de muitos e mais do que mostrar a receita espero que aprendam como identificar onde e o que deve ser substituído.

    Pessoal espero que tenha ajudado a muitos.
    Se foi util agradeça.
    Aos que gostam de criticar, antes peço que postem material na verdade conceito ao invés de criticas.
    OBS.: Gostaria de relatar que este material é só para caráter de aprendissagem não sendo o Autor responsável pelo mau uso do material didático.



  7. #87
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Tentativa

    Citação Postado originalmente por cesarpsa Ver Post
    Valeu a Tentativa!
    Aqui esta funcionando..
    observe se em alguns casos o banner nao deve ter o ;tamanho;

    Teste as duas formas e poste o retorno.

  8. #88

    Padrão

    É você teve sorte, aqui nao funcionou.
    Funciona somente o do MSN.

    Citação Postado originalmente por minelli Ver Post
    Aqui esta funcionando..
    observe se em alguns casos o banner nao deve ter o ;tamanho;

    Teste as duas formas e poste o retorno.



  9. #89

    Padrão item

    Citação Postado originalmente por cesarpsa Ver Post
    É você teve sorte, aqui nao funcionou.
    Funciona somente o do MSN.
    item minelli, comigo nada tb....

  10. #90

    Padrão

    Minelli aqui funcionou so mudei
    'ad-g.doubleclick.net' para 'doubleclick.net'

    /ip proxy access
    add action=deny comment="" disabled=no path=\
    *doubleclick.net/adi/ork.users/home* redirect-to=\
    www.installnet.com.br/publicidade/banner_orkut.jpg



  11. #91

    Padrão orkut

    estava observando o que é marketing, no meu perfil do orkut sempre aparece anuncios de meu interesse ( linux, servidores, rede, etc.... ) já no de minha esposa sempre é sobre os interesses dela ( panela, trico, roupas, etc... ), nisso eu vejo o quando essa url é dinamica.....

  12. #92
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Orkut

    Citação Postado originalmente por marcosdiirr Ver Post
    Minelli aqui funcionou so mudei
    'ad-g.doubleclick.net' para 'doubleclick.net'

    /ip proxy access
    add action=deny comment="" disabled=no path=\
    *doubleclick.net/adi/ork.users/home* redirect-to=\
    www.installnet.com.br/publicidade/banner_orkut.jpg
    Marcos fico feliz por ai ter funcionado. Mas repare que colocando somente "doubleclick.net" você faz pra todos os sites da net e sendo assim em algum a propaganda pode ficar fora das dimensões de tamanho. Mas ai está algo mais pro pessoal pesquisar. O caminho das pedras todos já tem.



  13. #93

    Padrão verdade

    Citação Postado originalmente por minelli Ver Post
    Marcos fico feliz por ai ter funcionado. Mas repare que colocando somente "doubleclick.net" você faz pra todos os sites da net e sendo assim em algum a propaganda pode ficar fora das dimensões de tamanho. Mas ai está algo mais pro pessoal pesquisar. O caminho das pedras todos já tem.
    isso é verdade, reparem na publicidade do fórum na hora que lia a resposta, rsrsrs.....
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         FORUM.GIF
Visualizações:	424
Tamanho: 	85,9 KB
ID:      	4534  

  14. #94
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Publicidade

    Pedro de boa cara não sei qual o seu problema com minha pessoa.... Sempre tive essa assinatura como vários aqui no forum.
    No mínimo imagino que deve estar incomodado com algo a meu respeito então se tiver diga ai porque não gosto desse tipo de comentários e atitudes.
    A não ser que esteja enganado... mas diga ai pra resolvermos....



  15. #95

    Padrão

    Citação Postado originalmente por pedrovigia Ver Post
    isso é verdade, reparem na publicidade do fórum na hora que lia a resposta, rsrsrs.....
    hahaha que loco cara!!! esse block é do mal!!!

  16. #96

    Padrão ?????

    Citação Postado originalmente por minelli Ver Post
    Pedro de boa cara não sei qual o seu problema com minha pessoa.... Sempre tive essa assinatura como vários aqui no forum.
    No mínimo imagino que deve estar incomodado com algo a meu respeito então se tiver diga ai porque não gosto desse tipo de comentários e atitudes.
    A não ser que esteja enganado... mas diga ai pra resolvermos....
    do que vc esta falando, no ultimo post até concordei com vc e coloque até um print screen do que acontece nos outros sites por causa da regra como vc falou, acho que vc que deve ter se queimado com algo que eu não sei, fala ai com o que ? .....



  17. #97
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Desculpa

    Ahhhhhhh desculpe então, entendi que vc estava me criticando por causa da minha assinatura do under de estar falando sobre serviços que presto. Mas blz por isso pedi para esclarecer ..... sem problemas e desculpe pelo mau entendido rsssss....
    Agora entendi o que você quis dizer rssssss..
    Por isso e bom dialogo rssssss resolvem as duvidas e mau entendidos....
    Agradeço a compreenção e desculpe-me.

  18. #98

    Padrão desculpas

    Citação Postado originalmente por minelli Ver Post
    Ahhhhhhh desculpe então, entendi que vc estava me criticando por causa da minha assinatura do under de estar falando sobre serviços que presto. Mas blz por isso pedi para esclarecer ..... sem problemas e desculpe pelo mau entendido rsssss....
    Agora entendi o que você quis dizer rssssss..
    Por isso e bom dialogo rssssss resolvem as duvidas e mau entendidos....
    Agradeço a compreenção e desculpe-me.
    desculpas aceitas....



  19. #99

    Padrão

    Cara usando essa metodologia de bloqueio e redirencionamento, eu poderia utilizar essa mesma forma para redirencionar um determinado site para outro?

    tipo, mandar o speedtest.net para o medidor do meu site?

  20. #100
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Redirect

    Citação Postado originalmente por gustavinho69 Ver Post
    Cara usando essa metodologia de bloqueio e redirencionamento, eu poderia utilizar essa mesma forma para redirencionar um determinado site para outro?

    tipo, mandar o speedtest.net para o medidor do meu site?
    Sim amigo poderia.