Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Olha só,
    Temos, por exemplo, arquivos com extensão "* . exe" e o que temos que fazer no mangle é o seguinte:
    Código :
    /ip firewall mangle add chain=prerouting content="* . exe" action=mark-connection new-connection-mark=exe-conn passthrough=yes
    Código :
    /ip firewall mangle add chain=prerouting connection-mark=exe-conn action=mark-packet new-packet-mark=exe-packet passthrough=no
    Daí é só controlar no queue tree, se não quiser que seja interferido na velocidade do cliente, ou simple queue, se quiser que a velocidade do cliente seja compartilhada com esta marcação.

    OBs:Não esqueça de marcar o parent.

  2. #22

    Padrão

    Citação Postado originalmente por anciao Ver Post
    aew esta nao sei o que é mangle... o resto é o que esta em anexo..
    Na interface que está como clientes, poe como "all'.



  3. #23

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Então há algum problema no seu mikrotik, bug da versão ou algo do tipo. Se controlou a 300k é para ele ter taxa de ~30k ou menos, de acordo com a estrutura de rede.
    Um como posso resolver este caso do bug...

    estou começando a acha que nao era pra eu mudar....

    Na interface que está como clientes, poe como "all'.
    fiz isso agora sim a velocidade esta bandiada(eu estava colocando na placa Clientes mudei para All), mas a taxa de down ainda nao confere pois usa a mais do que o devido.
    Última edição por anciao; 01-06-2009 às 21:37.

  4. #24

    Padrão

    Se for a 2.9.27(crack) comprar uma licença resolve muitos problemas. Se já for uma paga, nos fale a versão.



  5. #25

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Se for a 2.9.27(crack) comprar uma licença resolve muitos problemas. Se já for uma paga, nos fale a versão.
    é verdade acho que vou pagar...

  6. #26

    Padrão dividir banda por tamanho de arquivos

    boa noite a todos
    estive lendo em alguns post que podemos dar prioridade a trafego http para arquivos menores que 200k
    seria uma otima ferramenta para funcionar em conjunto com o cache ful, para não estrangular a navegação dos cliente inquanto fazem seus downloads. pois aqui uso cache full e thunder em servidor paralelo e quando vou abrir um video ou fazer um downloa a navegação fica muito lenta
    seguindo uma ideia de como seria abaixo
    todos arquivos com menos de 200k teria priority1 e arquivos acima de 200k até 4mb teria priority4
    e arquivos acima de 4mb em diante ficaria na priority8
    se alguem puder me dar algumas dica de como poderei criar isso no mikrotik 3 ficaria muito agradecido