+ Responder ao Tópico



  1. #1

    Padrão Mikrotik - Desligar e ligar sozinho

    Boa noite pessoal, gostaria que alguem me ajudasse nesta questão que vou citar abaixo.
    eu gostaria d econfigurar meu servidor mikrotik para poder desligar tipo ás 3 da manhã e ligar as 3:10 po exemplo, para ele poder trabalhar de boa todos os dias, detalhe, ele faz a conexão com o modem, assim todos os dias ele reinicia a conexão noite tambem....espero respostas, até.

  2. #2

    Padrão

    Olha não sei responder sua pergunta....

    Mais passo uma dica:
    Quanto mais seu sistema é reiniciado, menos tempo o hardware dura....tirando que ele limpa os cache de memória e deixa mais lento.!



  3. #3

    Padrão Timer Programável

    Fagner, tem alguns timers programáveis (Digital ou analógico) que você pode usar para isso. Usamos eles pra ligar e desligar Luzes em certos horários. O Digital você consegue fazer ligar e desligar até 8X (fazer uma programação diária, semanal ou n vezes ao dia). O período mínimo para ficar desligado é 1 minuto. Já o Timer analógico é por barrinhas, cada uma é de 15 minutos e é diário. Ou seja, período mínimo é de 15 minutos e a programação acontece todos os dias. Esses são os 2 que eu conheço.
    Boa sorte.

  4. #4

    Padrão

    da uma olhada no wiki no tópico do catv que tem como fazer.s



  5. #5

    Padrão

    Cria um script:
    e uma Schedule:

    Script:

    /system reboot

    Agende para rodar pelo Schedule todo o dia as 3 da manha e pronto!

  6. #6

    Padrão Como se faz isso?

    Citação Postado originalmente por orionstation Ver Post
    Cria um script:
    e uma Schedule:

    Script:

    /system reboot

    Agende para rodar pelo Schedule todo o dia as 3 da manha e pronto!

    Cara, ma scomo se faz isso?



  7. #7

    Padrão Naum achei...

    Citação Postado originalmente por FernandodeDeus Ver Post
    da uma olhada no wiki no tópico do catv que tem como fazer.s

    Cara, naum achei...

  8. #8

    Padrão

    SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    <copie depois deste>
    /system script
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy ,test,winbox,password
    <copie até antes deste>
    ---
    AGENDAMENTO PARA REBOOT DE 1 EM 1 DIA
    <copie depois deste>
    / system scheduler
    add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    interval=1d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    <copie até antes deste>

    Copia e cola no terminal so a parte do script



  9. #9

    Padrão Entaum..

    Citação Postado originalmente por orionstation Ver Post
    SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    <copie depois deste>
    /system script
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy ,test,winbox,password
    <copie até antes deste>
    ---
    AGENDAMENTO PARA REBOOT DE 1 EM 1 DIA
    <copie depois deste>
    / system scheduler
    add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    interval=1d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    <copie até antes deste>

    Copia e cola no terminal so a parte do script
    eu jogo isso tudo aonde?

  10. #10

    Padrão

    vai na aba terminal e cola os scripts. copia so o que ta dentro dos <copie apartir daqui> <copia até aqui>, entendeu