Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Citação Postado originalmente por orionstation Ver Post
    Eu to usando o Kedit para alterar os arquivos, tanto o squid.conf como o thunder, e os outros arquivos apenas copiei e colei, o resto ele se encarregou de fazer!

    è super facil!

    Qualquer ajuda que precisa descreva o problema que terei prazer em orientá-lo!
    Opa maravilha bom saber....vlw amigo t+.

  2. #22

    Padrão

    Bom dia a todos....depois de muitas horas sentado e lendo consegui colocar pra funcionar e pensando comigo mesmo em quais as maiores dificuldades cheguuei a concluão que a pior barreira que tinha encontrado mesmo era a minha falta de conhecimento tecnico e principalmente no que se tratava em comandos no linux.....pois ainda sou um "escravo da interface grafica" e tenho muita dificuldades em linhas de comando.....e outra questão são os termos tecnicos que são usados exclusivamente em linux como terminal.....console.....kedit ou outro editor.....criar arquivo....para quem é iniciante e le no forum Crie determinado index....o cara fica boiando e isso me incentivou a estudar muito e ler muito.

    Porque vc conhece aquilo com que vc convive. Se conviver somente com windows......vai ser acomodado e preguiçoso, mas se vc for curioso e instalar uma distro e começar a estudar e mexer(que foi o que fiz para estudos) é um bom começo.

    Agradeço a todos que me ajudaram neste tópico e principalmente a um participante do forum o lienkarf que me passou muitas dicau uteis e me socorreu quando eu fiqei meio perdido na instalação do servidor.

    Quanto ao funcionamento do thunder ele ta rodando, mas te demorando um pouco mais para abrir as paginas ......Acontece com voces tambem?



  3. #23
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Bom dia a todos....depois de muitas horas sentado e lendo consegui colocar pra funcionar e pensando comigo mesmo em quais as maiores dificuldades cheguuei a concluão que a pior barreira que tinha encontrado mesmo era a minha falta de conhecimento tecnico e principalmente no que se tratava em comandos no linux.....pois ainda sou um "escravo da interface grafica" e tenho muita dificuldades em linhas de comando.....e outra questão são os termos tecnicos que são usados exclusivamente em linux como terminal.....console.....kedit ou outro editor.....criar arquivo....para quem é iniciante e le no forum Crie determinado index....o cara fica boiando e isso me incentivou a estudar muito e ler muito.

    Porque vc conhece aquilo com que vc convive. Se conviver somente com windows......vai ser acomodado e preguiçoso, mas se vc for curioso e instalar uma distro e começar a estudar e mexer(que foi o que fiz para estudos) é um bom começo.

    Agradeço a todos que me ajudaram neste tópico e principalmente a um participante do forum o lienkarf que me passou muitas dicau uteis e me socorreu quando eu fiqei meio perdido na instalação do servidor.

    Quanto ao funcionamento do thunder ele ta rodando, mas te demorando um pouco mais para abrir as paginas ......Acontece com voces tambem?
    É o php, tá lento e não consegue passar a url para o squid na velocidade certa... Sugiro que instale o APC cache, com a opção de cache de scripts via cli ativada (para fazer o cache do downloader.php).

  4. #24

    Padrão

    Bom dia a todos, esotu com um problema ao configurar o Thunder, estou entrando neste sistema esta semana. Ditro Ubuntu 8.04

    Esta tudo instalado, porem qd vai startar o apache, da erro na linha que contem o Header.


    Comando Invalido, ou esta escrito errado, ou o modulo nao esta incluido na configuraçao do server.

    alguem poderia me dar uma dica?
    Ja fui comentando as linhas que eram acusadas os erros, e sempre onde tem o header, dava este erro, e com toda as linhas que o header, eu comentei, porem, acho q nao ira funcionar perfeito desta maneira...

    Se alguem puder me dar uma dica... ficarei agradecido...

    Obrigado a todos.



  5. #25

    Padrão

    cara apesar de recomendado pelo forum do thunder instalar no ubuntu.....não tive bons resultados nele tbem......formatei com o debin e rodou belezinha.

  6. #26

    Padrão

    teria algum link para baixar o Debian? qual versao tu esta usando, acabei de desisti do Ubuntu rs...

    vou baixar o debian e tentar novamente, mais todo link que pego ta quebrado

    se puder me dar uma força, ficarei agradecido...



  7. #27

  8. #28

    Padrão

    Aqui está rodando beleza ...100% ,

    instalado na Debian 5 com squid 2.7, tudo manualmente sem script de instalação,

    em paralelo com mikrotik 2.9.27 indo a full para o cliente.



    Parabéns aos criadores.



  9. #29

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post

    eu tinha tentado esse mesmo link ontem e hj pela manha, estava quebrado, agora parece q esta indo...

    vou instalar com ele e volto a postar..

    Vamos ver q q vira.

  10. #30

    Padrão

    Citação Postado originalmente por Demo Bill Ver Post
    Aqui está rodando beleza ...100% ,

    instalado na Debian 5 com squid 2.7, tudo manualmente sem script de instalação,

    em paralelo com mikrotik 2.9.27 indo a full para o cliente.



    Parabéns aos criadores.

    depois vou precisar de umas dicas ok rs...

    abraços.



  11. #31

    Padrão

    Citação Postado originalmente por Demo Bill Ver Post
    Aqui está rodando beleza ...100% ,

    instalado na Debian 5 com squid 2.7, tudo manualmente sem script de instalação,

    em paralelo com mikrotik 2.9.27 indo a full para o cliente.



    Parabéns aos criadores.

    De onde pegou as regras de mandar a full pros clientes?

  12. #32

    Padrão

    Ubuntu e debian 5, ambos da esse erro,

    Invalid command 'Header', perhaps misspelled or defined by a module not included in the server configuration


    vamos la mais uma noite sem dormir... rs...



  13. #33

    Padrão

    Seria interessante eu colocar o thunder cache para 400 usuarios? É uma empresa q tem seus bloqueios de videos, streaming, mp3 e etc... seria interessante?

    abraços e obrigado

  14. #34

    Exclamation

    Como todo mundo já sabe muito bem, a "versão 2.9.27" tem vários bugs, mas não deixa de ser a primeira a ser usada nos testes.

    E depois de muitos testes e stress, observei que as regras para o cache full paralelo ao thunder funcionam em determinado período e param. Tão logo com um pequena modificação surtiu efeito:

    Regras postadas em alguns fóruns:

    / ip firewall mangle
    add chain=forward protocol=tcp content="THUNDER: THUNDER" \
    action=mark-connection new-connection-mark=thunder-connection \
    passthrough=yes comment="Thunder Cache Full" disabled=no
    add chain=forward protocol=tcp connection-mark=thunder-connection \
    action=mark-packet new-packet-mark=thunder-packs passthrough=yes \
    comment="" disabled=no
    add chain=forward protocol=tcp content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=forward-hits passthrough=yes comment="CACHE FULL \
    WEBPROXY" disabled=no
    add chain=forward connection-mark=forward-hits action=mark-packet \
    new-packet-mark=cache-hits passthrough=yes comment="" disabled=no
    add chain=postrouting tos=48 action=mark-connection \
    new-connection-mark=proxy-hits passthrough=yes comment="" disabled=no
    add chain=postrouting connection-mark=proxy-hits action=mark-packet \
    new-packet-mark=proxy-squid passthrough=yes comment="" disabled=no

    modificação feita por mim e que teve resultado satisfatorio:

    / ip firewall mangle
    add chain=forward protocol=tcp content="!THUNDER: THUNDER" \
    action=mark-connection new-connection-mark=thunder-connection \
    passthrough=yes comment="Thunder Cache Full" disabled=no
    add chain=forward protocol=tcp connection-mark=thunder-connection \
    action=mark-packet new-packet-mark=thunder-packs passthrough=yes \
    comment="" disabled=no

    foi observado que os videos sao repassados aos clientes a full, mesmo usando burts (o meu caso).

    Todo pró tem um contra, e ele é a marcação incorreta de velocidade do download em Simple queues.

    Façam os testes se alguem tiver uma soluçao melhor favor postar.



  15. #35

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    De onde pegou as regras de mandar a full pros clientes?
    Amigo, aqui tem o tutorial bem explicado:

    THUNDERCAHE.ORG

    Abs

  16. #36

    Padrão a2enmod headers

    galera quem estiver com o mesmo problema abaixo habilite o modulo no apache com o comando
    a2enmod headers

    resolve com certeza....

    t+

    Citação Postado originalmente por raus Ver Post
    Ubuntu e debian 5, ambos da esse erro,

    Invalid command 'Header', perhaps misspelled or defined by a module not included in the server configuration


    vamos la mais uma noite sem dormir... rs...



  17. #37

    Padrão

    postei uma colaboração para ajudar a instalar o tal sistema nesse link
    https://under-linux.org/f129980-thunder-100-de-novo-new-post, vale lembrar que o manual de instalação nao é de minha autoria, e portanto repassse os creditos ao autor do mesmo.