+ Responder ao Tópico



  1. #1

    Padrão Problema AP Router

    Boa noite!

    Estou começando um provedor wireless e no tenho 5 clientes (3 com 500 Kbps e 2 com 300 Kbps) no momento utilizo um AP Router WR-254 (em bridge com criptografia WPA) em uma antena omni Aquário de 12 dBi com pigtail de 50cm, autenticando os clientes em PPPoE no Mikrotik. Só que a rede está muito lenta, o ping varia muito (2ms a 200ms). Os clientes estão com sinal entre -51 e -71. Será que é o AP que não está dando conta? O rádio já está fixado em 11 Mbps. Tenho link de 1MB da BrT e outro de 512 Kbps da Embratel.

    Abraços.

  2. #2

    Padrão

    grande, duvido mto que seja o radio
    esse aguenta ate que bem...

    o 5.8 configurado como 2.4 entao.. vixi... aguenta mais ainda.

    pode ser a configuracao do radio
    talves os alinhamentos das antenas...
    ou ate mesmo a omni...

    PS: nao adianta vc elevar a potencia do radio no ultimo...
    isso causara mto poluicao, e podera acarretar em ma conexao... ou ate mesmo... nao conectar.



  3. #3
    Não Registrado
    Visitante

    Padrão

    Esse rádio é somente 2.4 GHz. A potência estou utilizando 63 mW.

  4. #4

    Padrão

    Citação Postado originalmente por mascaraapj Ver Post
    grande, duvido mto que seja o radio
    esse aguenta ate que bem...

    o 5.8 configurado como 2.4 entao.. vixi... aguenta mais ainda.

    pode ser a configuracao do radio
    talves os alinhamentos das antenas...
    ou ate mesmo a omni...

    PS: nao adianta vc elevar a potencia do radio no ultimo...
    isso causara mto poluicao, e podera acarretar em ma conexao... ou ate mesmo... nao conectar.
    Amigão voce deve ter se confundindo, pois esse ap ai wr254 não trabalha em 5,8 é somente 2,4 igual ha um Edimax, o A/B/G é o WR 354, esse sim aguentaria mais cliente sim.
    Portanto verifique a potencia do rádio, as conexões, e a antena. Mas esse rádio ai não aguenta muita coisa mesmo não viu, ainda mais que voce esta destribuindo 500K.



  5. #5

    Padrão

    Será que um Samsung SWL-3300 quebra o galho por enquanto? Assim tá difícil...

  6. #6

    Padrão

    o 5.8 configurado como 2.4 entao.. vixi... aguenta mais ainda.
    acho q fui bem claro aqui

    o 2.4 ap router é o 254
    o 5.8 é o 354

    o 5.8 trabalha como 2.4 muito bem...
    para vcs terem uma ideia
    eu tinha um enlace em 2.4 (254) com sinal entre 40~50%
    nao troquei antena nen mechi na localizacao dela, nao troquei pigtail, nada
    apenas o radio.. tirei o 2.4 (254) e coloquei o 5.8 (354) configurado como 2.4
    o sinal ficou em torno de 75%


    antes, com o radio 2.4 (254), aguentava em torno de umas 10 pessoas simultaneas
    conexoes de 300k cada
    agora, com o (354) como 2.4... consigo umas 20~30 pessoas com conexoes de 300k


    mas a dica é...
    nao eh aumente a potencia do radio, principalmente se as distancias forem pertos.
    como voce ja esta usando em uma potencia razoavel

    entao experimente trocar a antena, pigtail
    pois, esse radio, para essa quantia de clientes que vc usa atualmente, deveria aguentar tranquilamente.

    outra coisa, experimente trocar de canal...
    eu tinha um problema semelhante, coloquei no canal 1, funcionou blzinha.

    sobre o ping, vc fez o teste pingando o q exatamente?
    o radio ou a internet?
    faca o teste pingando o radio para verificar se o problema esta com ele!
    Última edição por AndrioPJ; 18-06-2009 às 11:36.



  7. #7

    Padrão

    No momento consigo pingar os endereços na internet, mas não navega... fica conectando e nada. Tem muitas redes aqui, em torno de 25, será interferência?

    Editado: Desconectei um cliente que está com sinal ruim, e aparentemente está normal. O cliente com o sinal ruim, pode comprometer a estabilidade da rede inteira?

    Abraços.
    Última edição por blakelock; 18-06-2009 às 15:14.

  8. #8

    Padrão

    sim.. pode comprometer sim



  9. #9

    Padrão

    eu trabalho da seguinte forma:
    radios, ap router
    levanto torre para pequenas celulas... (assim fico com melhor sinal, performace, etc e tal)

    na torre, uso o aprouter 354, porem configurado como 2.4

    nos clientes, uso o aprouter 254.

    para melhorar o controle de banda e nao sobrecarregar os radios na torre
    faco o 1 controle de banda diretamente no cliente.
    explicando melhor, os aprouter 2.4 tem como controlar a banda da interface wan/lan...

    todas os enlaces, ten no maximo -65%
    media de -30~50%

  10. #10

    Padrão

    mascaraapj
    Muito bom citar na opção de colocar radio nos clientes, pois melhora muito o desempenho da rede. E para o amigo que esta pedindo ajuda como to já tem o controle de banda pelo MK deixa esse, e faz uma revisada no seu equipamento como pigtail, antena cabos e de uma revisão nos seus clientes também, fazendo uns reparos na sua rede ficará muito bom.



  11. #11

    Padrão

    Removi o cliente com o sinal ruim e estabilizou. Outra pergunta, qual o valor "normal" de ping? O ping dos clientes pro AP varia entre 3ms e 25ms, às vezes chegando a picos de 500ms. É normal?

    Abraços.

  12. #12

    Padrão

    Cara na rede onde eu trabalhava o ping fica 5ms as vezes dava uns picos de 300 ms, mas era Setorias não era omni



  13. #13

    Padrão

    experimenta alinhar melhor as antenas, e colocar a potencia em 20dbm

  14. #14