+ Responder ao Tópico

PCC



  1. #261

    Padrão

    Entre em contato pelo msn que vamos descobrir o erro ae, em seguida vc posta o resultado aqui.

  2. #262

    Padrão

    Amigo acho que o problema é o modem da net que fica alternando os ips e gatway.. coloquei routers depois dos modens e agora esta joia....
    Obrigado pela atenção ok....
    se precisar de algo ou ajuda no que estiver do alcance e so chamar



  3. #263

    Padrão

    boa tarde, alguem esta tendo problema com rapidshare???consigo passar tudo por fora do controle, bancos, msn, videos, tudo normal, porem rapidshare somente da erro provavelmente por causa da mudança de ip, coloco a faixa de ips de ip 64.38.0.0/16 no adrress lists porem nao muda nada sempre da erro, essa faixa é a correta? outra coisa uso a versao 3.30 mk para fazer o pcc separa em maquina so para balanceamento dos links, existe alguma outra versao recomendada?

  4. #264

    Padrão

    Citação Postado originalmente por jcmaster85 Ver Post
    boa tarde, alguem esta tendo problema com rapidshare???consigo passar tudo por fora do controle, bancos, msn, videos, tudo normal, porem rapidshare somente da erro provavelmente por causa da mudança de ip, coloco a faixa de ips de ip 64.38.0.0/16 no adrress lists porem nao muda nada sempre da erro, essa faixa é a correta? outra coisa uso a versao 3.30 mk para fazer o pcc separa em maquina so para balanceamento dos links, existe alguma outra versao recomendada?
    Eu tbm gostaria de saber como resolver isso, aqui tenho problemas com rapidshare e easy-share!!!



  5. #265

    Padrão

    Amigo DSSS
    primeiramente gostaria de saber se vc fes o PCC e rotas staticas e se vc fes isso se vc poderia postar as configurações ou um script de como faselas, pois sou iniciante no MK e gostaria de faser um PCC com Rotas Staticas.

    abraço.

  6. #266

    Padrão Navegacao lenta PCC 4 adsl roteado

    Pessoal fiz o balanceamento PCC 4 adsl roteado, estao balanceando tranquilo downloads perfeito agora navegacao lenta!!

    hardware para balanceamento
    Routerboard 450, Dedicado ao PCC

    wlan1 - 4 mega
    wlan2 - 1 mega
    wlan3 - 1 mega
    wlan4 - 1 mega

    segue exports

    /ip address
    add address=10.0.0.254/24 broadcast=10.0.0.255 comment="" disabled=no \
    interface=Local network=10.0.0.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no \
    interface=wlan1 network=192.168.0.0
    add address=192.168.1.1/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=wlan2 network=192.168.1.0
    add address=192.168.2.1/24 broadcast=192.168.2.255 comment="" disabled=no \
    interface=wlan3 network=192.168.2.0
    add address=192.168.3.1/24 broadcast=192.168.3.255 comment="" disabled=no \
    interface=wlan4 network=192.168.3.0

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.0.254 routing-mark=to_wlan1 scope=30 \
    target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.254 routing-mark=to_wlan2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.254 routing-mark=to_wlan3 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.3.254 routing-mark=to_wlan4 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.3.254 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=192.168.0.254 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=\
    0.0.0.0/0 gateway=192.168.1.254 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=4 dst-address=\
    0.0.0.0/0 gateway=192.168.2.254 scope=30 target-scope=10

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=Local src-address=10.0.0.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan3
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan4

    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    wlan1 new-connection-mark=wlan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    wlan2 new-connection-mark=wlan2_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=wlan3 new-connection-mark=wlan3_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=wlan4 new-connection-mark=wlan4_conn \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wlan1_conn \
    disabled=no new-routing-mark=to_wlan1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wlan2_conn \
    disabled=no new-routing-mark=to_wlan2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wlan3_conn \
    disabled=no new-routing-mark=to_wlan3 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wlan4_conn \
    disabled=no new-routing-mark=to_wlan4 passthrough=no
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.0.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.1.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.2.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.3.0/24 in-interface=Local
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan2_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan3_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan4_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/3
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan1_conn disabled=no in-interface=Local new-routing-mark=to_wlan1 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan2_conn disabled=no in-interface=Local new-routing-mark=to_wlan2 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan3_conn disabled=no in-interface=Local new-routing-mark=to_wlan3 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan4_conn disabled=no in-interface=Local new-routing-mark=to_wlan4 \
    passthrough=no
    add action=mark-packet chain=prerouting comment=MSN disabled=no \
    new-packet-mark=msn-out passthrough=yes protocol=tcp src-port=1863
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=1863 \
    new-packet-mark=msn-in passthrough=no protocol=tcp
    add action=change-mss chain=forward comment="" disabled=no new-mss=1360 \
    protocol=tcp tcp-flags=syn
    Última edição por diegovilela01; 16-04-2010 às 14:37.



  7. #267

    Padrão

    Mude a forma dos modem de roteado para bridge, você ganhar mais desempenho com isso, agora caso n resolver, teste cada link para ver se esta tendo as velocidades nominal

    Citação Postado originalmente por diegovilela01 Ver Post
    Pessoal fiz o balanceamento PCC 4 adsl roteado, estao balanceando tranquilo downloads perfeito agora navegacao lenta!!

    hardware para balanceamento
    Routerboard 450, Dedicado ao PCC

    wlan1 - 4 mega
    wlan2 - 1 mega
    wlan3 - 1 mega
    wlan4 - 1 mega

    segue exports

    /ip address
    add address=10.0.0.254/24 broadcast=10.0.0.255 comment="" disabled=no \
    interface=Local network=10.0.0.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no \
    interface=wlan1 network=192.168.0.0
    add address=192.168.1.1/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=wlan2 network=192.168.1.0
    add address=192.168.2.1/24 broadcast=192.168.2.255 comment="" disabled=no \
    interface=wlan3 network=192.168.2.0
    add address=192.168.3.1/24 broadcast=192.168.3.255 comment="" disabled=no \
    interface=wlan4 network=192.168.3.0

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.0.254 routing-mark=to_wlan1 scope=30 \
    target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.254 routing-mark=to_wlan2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.254 routing-mark=to_wlan3 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.3.254 routing-mark=to_wlan4 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.3.254 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=192.168.0.254 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=\
    0.0.0.0/0 gateway=192.168.1.254 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=4 dst-address=\
    0.0.0.0/0 gateway=192.168.2.254 scope=30 target-scope=10

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no \
    out-interface=Local src-address=10.0.0.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan3
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wlan4

    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    wlan1 new-connection-mark=wlan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    wlan2 new-connection-mark=wlan2_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=wlan3 new-connection-mark=wlan3_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=wlan4 new-connection-mark=wlan4_conn \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wlan1_conn \
    disabled=no new-routing-mark=to_wlan1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wlan2_conn \
    disabled=no new-routing-mark=to_wlan2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wlan3_conn \
    disabled=no new-routing-mark=to_wlan3 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wlan4_conn \
    disabled=no new-routing-mark=to_wlan4 passthrough=no
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.0.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.1.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.2.0/24 in-interface=Local
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.3.0/24 in-interface=Local
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan2_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan3_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Local new-connection-mark=wlan4_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/3
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan1_conn disabled=no in-interface=Local new-routing-mark=to_wlan1 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan2_conn disabled=no in-interface=Local new-routing-mark=to_wlan2 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan3_conn disabled=no in-interface=Local new-routing-mark=to_wlan3 \
    passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wlan4_conn disabled=no in-interface=Local new-routing-mark=to_wlan4 \
    passthrough=no
    add action=mark-packet chain=prerouting comment=MSN disabled=no \
    new-packet-mark=msn-out passthrough=yes protocol=tcp src-port=1863
    add action=mark-packet chain=prerouting comment="" disabled=no dst-port=1863 \
    new-packet-mark=msn-in passthrough=no protocol=tcp
    add action=change-mss chain=forward comment="" disabled=no new-mss=1360 \
    protocol=tcp tcp-flags=syn

  8. #268

    Padrão

    Citação Postado originalmente por tiagomatias Ver Post
    Mude a forma dos modem de roteado para bridge, você ganhar mais desempenho com isso, agora caso n resolver, teste cada link para ver se esta tendo as velocidades nominal


    estava querendo deixa o maior como bridge e o restante roteado ficara legal? outra coisa faco os teste direto funciona bem, link de 1 mega da 800kbps
    Última edição por diegovilela01; 16-04-2010 às 20:11.



  9. #269

    Padrão

    tiago a mudanca pra bridge em configuracoes e somente em ip-routes na alteracao do ip do route pra a interface?

  10. #270

    Padrão

    Citação Postado originalmente por diegovilela01 Ver Post
    tiago a mudanca pra bridge em configuracoes e somente em ip-routes na alteracao do ip do route pra a interface?
    vc mudando para bridge, as interfaces em mangle vai ser os PPPoE-out criado pelo mikrotik, em /ip route os gw use como GATEWAY-INTERFACE no lugar de IP.

    se vc tiver alguma particulariedade em deixar eme router, ai deixa como router, agora se for apenas modismo deixe como bridge todos os modem



  11. #271

    Padrão

    então, o problema e na navegação que esta lenta.

  12. #272

    Padrão Problemas com msn

    ola amigo , estou tendo problema com msn , sera que alguem poderia me enviar um script de como tirar o msn do load..desde de ja obrigado



  13. #273

    Padrão Re: PCC

    não tive problemas com msn pode deixar ele pelo loadbalance poe per-connection-classifier=both-addresses

  14. #274

    Padrão Re: PCC

    Agora que vi a data.
    Mas seu problema é a carga que vc está dando, vc está dando cargas iguais para os 4 links vc tem que dar para o link de 4 megas carga diferente. coloque 4 regras para o link de 4 megas e 1 regra para cada link de 1 mega.



  15. #275

    Padrão Re: PCC

    parabens a todos do forum que postou suas duvidas e soluções e com certeza ajudou bastante,,eu acredito que o problema que tenho hj com pcc é uma dor de cabeça para muitos aqui eu trabalho com pcc com 3 link a 8 meses e funciona perfeitamente,desde vamos de vez em quando tirando ip de sites que não pode ser balanceado,,ate ai tudo bem,mais nestes 8 meses tenho 2 problema que não consegui resolver e estes me da vontade de parar de usar pcc.,,,,,primeiro tenho alguns clientes com ps3 que não consegue jogar online e wecam no msn roda quando quer,....alguem aqui ja passo por isso e poderia mostrar como foi resolvido ?.,..,agradecemos desde ja

  16. #276

    Padrão Re: problemas com vidoes youtube e outros

    Citação Postado originalmente por tiagomatias Ver Post
    Boa tarde cristianoduarte,
    esse balanceamento esta muito melhor doque os demais que a mikrotik tem hoje, mas com alguns problemas que devem ser corrigidos breve pela mikrotik, e um deles é os videos que as vezes tem q se precisar F5/Refresh para poder carregar o video principalmente do youtube.

    o melhor lugar para poder acompanhar o andamento desse balanceamento veja no forum da mikrotik no seguinte endereço:
    >>>>> MikroTik RouterOS • View topic - New firewall matcher PCC

    mas vou postar os script q postei lá balanceando 7 link

    Código :
    My interfaces
    Interfaces WANs:
    ether1, ether2, ether3, ether4, ether5, ether6 and ether7
    LAN Interface: ether9-Clientes
     
    My mangle
    /ip firewall mangle
    add action=accept chain=prerouting comment="out load DST" disabled=no dst-address-list=rede-interna in-interface=ether9-Clientes
    add action=mark-connection chain=input comment=ether1_conn connection-state=new disabled=no in-interface=ether1 new-connection-mark=ether1_conn passthrough=yes
    add action=mark-connection chain=input comment=ether2_conn connection-state=new disabled=no in-interface=ether2 new-connection-mark=ether2_conn passthrough=yes
    add action=mark-connection chain=input comment=ether3_conn connection-state=new disabled=no in-interface=ether3 new-connection-mark=ether3_conn passthrough=yes
    add action=mark-connection chain=input comment=ether4_conn connection-state=new disabled=no in-interface=ether4 new-connection-mark=ether4_conn passthrough=yes
    add action=mark-connection chain=input comment=ether5_conn connection-state=new disabled=no in-interface=ether5 new-connection-mark=ether5_conn passthrough=yes
    add action=mark-connection chain=input comment=ether6_conn connection-state=new disabled=no in-interface=ether6 new-connection-mark=ether6_conn passthrough=yes
    add action=mark-connection chain=input comment=ether7_conn connection-state=new disabled=no in-interface=ether7 new-connection-mark=ether7_conn passthrough=yes
    add action=mark-routing chain=output comment=to_ether1 connection-mark=ether1_conn connection-state=new disabled=no new-routing-mark=to_ether1 passthrough=no
    add action=mark-routing chain=output comment=to_ether2 connection-mark=ether2_conn connection-state=new disabled=no new-routing-mark=to_ether2 passthrough=no
    add action=mark-routing chain=output comment=to_ether3 connection-mark=ether3_conn connection-state=new disabled=no new-routing-mark=to_ether3 passthrough=no
    add action=mark-routing chain=output comment=to_ether4 connection-mark=ether4_conn connection-state=new disabled=no new-routing-mark=to_ether4 passthrough=no
    add action=mark-routing chain=output comment=to_ether5 connection-mark=ether5_conn connection-state=new disabled=no new-routing-mark=to_ether5 passthrough=no
    add action=mark-routing chain=output comment=to_ether6 connection-mark=ether6_conn connection-state=new disabled=no new-routing-mark=to_ether6 passthrough=no
    add action=mark-routing chain=output comment=to_ether7 connection-mark=ether7_conn connection-state=new disabled=no new-routing-mark=to_ether7 passthrough=no
    add action=mark-connection chain=prerouting comment=ether1_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/0
    add action=mark-connection chain=prerouting comment=ether2_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/1
    add action=mark-connection chain=prerouting comment=ether3_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/2
    add action=mark-connection chain=prerouting comment=ether4_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/3
    add action=mark-connection chain=prerouting comment=ether5_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether5_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/4
    add action=mark-connection chain=prerouting comment=ether6_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether6_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/5
    add action=mark-connection chain=prerouting comment=ether7_conn disabled=no dst-address-type=!local in-interface=ether9-Clientes new-connection-mark=ether7_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:7/6
    add action=mark-routing chain=prerouting comment=to_ether1 connection-mark=ether1_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether1 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether2 connection-mark=ether2_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether2 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether3 connection-mark=ether3_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether3 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether4 connection-mark=ether4_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether4 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether5 connection-mark=ether5_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether5 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether6 connection-mark=ether6_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether6 passthrough=no
    add action=mark-routing chain=prerouting comment=to_ether7 connection-mark=ether7_conn disabled=no in-interface=ether9-Clientes new-routing-mark=to_ether7 passthrough=no
     
    My NAT
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether3
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether4
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether5
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether6
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether7
     
    My route
    /ip route
    add comment=link1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.19.x.x scope=30 target-scope=10
    add comment=link2 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
    add comment=link1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.19.86.1 routing-mark=to_ether1 scope=30 target-scope=10
    add comment=link2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_ether2 scope=30 target-scope=10
    add comment=link3 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=to_ether3 scope=30 target-scope=10
    add comment=link6 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.253.253 routing-mark=to_ether6 scope=30 target-scope=10
    add comment=link5 disabled=no distance=5 dst-address=0.0.0.0/0 gateway=192.168.5.1 scope=30 target-scope=10
    add comment=link3 disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10
    add comment=link4 disabled=no distance=4 dst-address=0.0.0.0/0 gateway=200.161.x.x scope=30 target-scope=10
    add comment=link6 disabled=no distance=6 dst-address=0.0.0.0/0 gateway=172.16.253.253 scope=30 target-scope=10
    add comment=link4 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=200.161.x.x routing-mark=to_ether4 scope=30 target-scope=10
    add comment=link5 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.5.1 routing-mark=to_ether5 scope=30 target-scope=10
    add comment=link7 disabled=no distance=7 dst-address=0.0.0.0/0 gateway=172.16.254.252 scope=30 target-scope=10
    add comment=link7 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.254.252 routing-mark=to_ether7 scope=30 target-scope=10
    Amigo desculpe a ignorancia e falta de conhecimento e se puder me ajudar eu agradeço eu tenho um load PCC q eu paguei para fazerem para mim e nao estou satisfeito pois meu CPANEL e WHM nao funcionam mais, sempre qdo entro na pagina de login e dou enter volta a mesma pagina e tb notei q estou tendo muito erro qdo tento me conectar via ftp da erro direto e os videos principalmente do youtube demoram horrores para entrar entaum estou querendo zerar a minha RB750G e colocar o seu script mas so tenho 2 links e sao ADSL, minha primeira pergunta é esse script serve pra link ADSL pois me disseram q tem diferença de Load PCC com link dedicado para link com ADSL, minha segunda pergunta é teria como vc deixar pra mim esse script so para 2 links ADSL? pois como nao tenho pratica tenho medo de errar algo e de nao funcionar como deve, terceia pergunta é apenas isso q eu coloco na RB ou tem mais alguma coisa q vai na RB q vc nao postou?, eu uso uma RB750G c/ mk versao 4.11 so pra Load PCC e tenho 2 links ADSL de 11MB em bridge ligado a uma RB450G como cliente aonde eu tenho 160 usuarios, agradeço desde ja pela atencao e tempo dispensado, o meu muito obrigado a vc e a todos q tem colaborado com esse exelente post.
    Última edição por maxmelo; 19-09-2010 às 14:16.



  17. #277

    Padrão Re: PCC

    Estou postando o meu Load PCC como é hj p/ ver se tem algo errado com ele pois nao funciona como deveria.
    -------------------------------------------------------------ThunderCache3.1
    ADSL1-11MB (bridge) -----> Balanceador PCC (RB750G) -----> Mikrotik (RB450G) ---> Clientes
    ADSL2-11MB (bridge) -----> ---------------------------------Mk-Auth

    Meu Load Balance PCC p/ 2 links ADSL de 11MB em uma RB750G v.4.11:

    Meu Mangle:
    /ip firewall mangle
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
    disabled=no dst-port=443 in-interface=CLIENTES protocol=tcp
    add action=accept chain=prerouting comment="FTP FORA DO BALANCE" disabled=no \
    dst-port=21 in-interface=CLIENTES protocol=tcp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=CLIENTES
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 protocol=icmp
    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" \
    disabled=no dst-port=443 new-routing-mark=Bancos passthrough=no protocol=\
    tcp
    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" \
    disabled=no dst-port=22 new-routing-mark=Bancos passthrough=no protocol=\
    tcp
    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" \
    disabled=no dst-port=8291 new-routing-mark=Bancos passthrough=no \
    protocol=tcp
    add action=mark-routing chain=prerouting comment="Sites Especial" disabled=no \
    dst-address-list=Especial new-routing-mark="Sites Especial" passthrough=\
    no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether2adsl new-connection-mark=ether2adsl_conn passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether3adsl new-connection-mark=ether3adsl_conn passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    ether2adsl_conn disabled=no new-routing-mark=to_ether2adsl passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    ether3adsl_conn disabled=no new-routing-mark=to_ether3adsl passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=CLIENTES new-connection-mark=\
    ether2adsl_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=CLIENTES new-connection-mark=\
    ether3adsl_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ether2adsl_conn disabled=no in-interface=CLIENTES new-routing-mark=\
    to_ether2adsl passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ether3adsl_conn disabled=no in-interface=CLIENTES new-routing-mark=\
    to_ether3adsl passthrough=yes
    add action=mark-connection chain=output comment=\
    "Deixar o winbox fora do controle de banda" disabled=no \
    new-connection-mark=winbox-out passthrough=yes protocol=tcp src-port=8291
    add action=mark-packet chain=output comment="" connection-mark=winbox-out \
    disabled=no new-packet-mark=winbox-out passthrough=yes

    Meu NAT:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether2adsl
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether3adsl
    add action=dst-nat chain=dstnat comment="Redirecionemento MK-AUTH" disabled=\
    no dst-port=80 in-interface=ether2adsl protocol=tcp to-addresses=\
    192.168.0.2 to-ports=80
    Meu Route:
    /ip route
    add comment=Link1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether2adsl routing-mark=to_ether2adsl scope=30 target-scope=10
    add comment=Link2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether3adsl routing-mark=to_ether3adsl scope=30 target-scope=10
    add comment=Link1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    ether2adsl scope=30 target-scope=10
    add comment=Link2 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    ether3adsl scope=30 target-scope=10
    Última edição por maxmelo; 19-09-2010 às 16:50.

  18. #278

    Padrão Re: PCC

    seu problema está em per-connection-classifier=\
    both-addresses-and-ports:2/0
    coloque both-addresses
    vc está dizendo ao mk o seguinte:
    todas as conexões com ip e porta iguais saem por esse link
    o que acontece vc entra no banco pela porta 80 (exemplo) depois faz a conexão segura pela 433 vc acabou de mudar de porta então nada prende o a conexção pelo mesmo link o banco te derruba pq para ele existem 2 hosts diferentes fazendo o mesmo acesso.
    Com o per-connection-classifier=both-addresses vc dirá o seguite:
    todas as conecções o o mesmo dst-addres e scr-anddres ficam nesse link independente da porta ai não vai mais acontecer isso.
    quanto ao video tambem irá corrigir o problema (não sei pq mais vai)
    Dá uma olhada no topco para vc fazer a exclusão do Bradesco é o unico que tá dando problema o resto fica no balance exclua somente o bradesco.
    Última edição por patrickmiranda; 20-09-2010 às 14:49.



  19. #279

    Padrão Re: PCC

    Citação Postado originalmente por patrickmiranda Ver Post
    seu problema está em per-connection-classifier=\
    both-addresses-and-ports:2/0
    coloque both-addresses
    vc está dizendo ao mk o seguinte:
    todas as conexões com ip e porta iguais saem por esse link
    o que acontece vc entra no banco pela porta 80 (exemplo) depois faz a conexão segura pela 433 vc acabou de mudar de porta então nada prende o a conexção pelo mesmo link o banco te derruba pq para ele existem 2 hosts diferentes fazendo o mesmo acesso.
    Com o per-connection-classifier=both-addresses vc dra o seguite:
    todas as conecções o o mesmo dst-address e scr-anddress ficam nesse link independente da porta ai não vai mais acontecer isso.
    quanto ao video tambem irá corrigir o problema (não sei pq mais vai)
    Dá uma olhada no topco para vc fazeer a exclusão do Bradesco é o unico que tá dando problema o resto fica no balance exclua somente o bradesco.
    Vlw obrigado amigo pela resposta, resolvi ja o problema.

  20. #280
    Não Registrado(s)
    Visitante

    Exclamation Re: PCC

    Olá! Estou usando o sistema pcc há um mês e realmente funcion legal,. Aqui onde ficamos temos dificuldades enorme de links, só para se ter uma idéia pagamos R$ 6.000,00 para 1MB da Embratel dedicado, para alivar o nosso link a única solução custo beneficio foi adquirir 2 links da Opensky direto da Itália apenas par download, uma vez que o upload da Embratel temos sobra, em média temos 400kb ecada link da Openky, ou seja, quase 1MB em alguns casos chegamos a ficar quase com 2MB total nela, claro que a latência é alta mas para gente que não tinha sobra na Embratel ajuda bastante com este Satélite é o severino quebra galho. Agora estou enfrentando o seguinte problema quando fecha o tempo o mesmo sai fora do ar por alguns minutos tipo 10 nmo máximo meia hora, já peguei a regra para poder parar o mesmo automaticamente fazendo checagem a cada 3 segundos, mas no meu caso não funciona, ele não consegue entender, pq os dois link do Satélite vem de dois micros com Windows XP que faz o compartilhamento e joga nesta RB750GB, ai que vai a minha dúvida crucial ele faz um checagem de pingue mas o ping para o Gateway daquele Link mas obviamente que ele vai responder estou certo até pq ele nada mas é do que um servidor, mas o problema como ele vai saber que não tem tráfego para fora e outra a opensky não pinga nem a pau. Aguardo!