+ Responder ao Tópico

PCC



  1. Citação Postado originalmente por tiagomatias Ver Post
    Repare que em aonde você mais precisava usar o check-gateway=ping que era nas rotas padrão você não utilizou.

    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=Local
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.111.0.1 \
    routing-mark=to_wan1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.112.0.1 \
    routing-mark=to_wan2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=30 target-scope=10

    Se não tiver o check-gateway nestas rotas não irá funcionar o failover quando você tirar o cabo de rede. Acrecente nelas.

    Mas como já disse anteriormente a melhor forma é usando netwath
    Opa,obrigado pela correcao...tem razao ja efetuei a mesma...uma coisa que gostaria de conferir a mais se nao for explorar demais....

    Depois que eu entao passar a conexao do balanceador que estavamos configurando ate agora....no Router principal (x86) eu simplesmente coloco uma regra de Masquerade para a interface que vem do Balanceador...para os clientes acessarem?tipo esta abaixo ou preciso de alguma coisa a mais ?


    No Servidor principal que recebe o link ja balanceado...

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK1



    Estaria certo ou precisaria de alguma coisa a mais para liberar o acesso para os clientes ?

  2. Bom dia a todos. Estou usando aqui o PCC e não tive nehum problema, a não ser com o bendito Bradesco. Já tentei algumas soluções sugeridas pelos amigos e não tive sucesso. Alguém pode postar a regra de marcação do Bradesco? Grato.



  3. Citação Postado originalmente por Josue Guedes Ver Post
    Bom dia a todos. Estou usando aqui o PCC e não tive nehum problema, a não ser com o bendito Bradesco. Já tentei algumas soluções sugeridas pelos amigos e não tive sucesso. Alguém pode postar a regra de marcação do Bradesco? Grato.

    Bem a solucao aqui foi a seguinte,se utiliza a opcao connection-state=new nos inputs e outputs ele nao ira funcionar a nao ser que voce direcione https somente para uma rota marcando a rota...caso voce utilize o padrao do Wiki-Mikrotik voce nao ira conseguir "somar" os download porem ira funcionar 100%...de uma testadinha e qualquer duvida estamos a disposicao..

  4. Citação Postado originalmente por Josue Guedes Ver Post
    Bom dia a todos. Estou usando aqui o PCC e não tive nehum problema, a não ser com o bendito Bradesco. Já tentei algumas soluções sugeridas pelos amigos e não tive sucesso. Alguém pode postar a regra de marcação do Bradesco? Grato.
    Josué de uma olhada neste topico desde o começo que acredito q eu ou outro posto ja a faixa de ips do brasdesco e aonde ela tem q ser colocada no mangle para que essa faixa de ip n passe pelo balanceamento. N me lembro em qual pagina está, mas vc vai achar. Ela resolve seu problema.

    abraços



  5. Citação Postado originalmente por tskstar Ver Post
    Opa,obrigado pela correcao...tem razao ja efetuei a mesma...uma coisa que gostaria de conferir a mais se nao for explorar demais....

    Depois que eu entao passar a conexao do balanceador que estavamos configurando ate agora....no Router principal (x86) eu simplesmente coloco uma regra de Masquerade para a interface que vem do Balanceador...para os clientes acessarem?tipo esta abaixo ou preciso de alguma coisa a mais ?


    No Servidor principal que recebe o link ja balanceado...

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=LINK1


    Estaria certo ou precisaria de alguma coisa a mais para liberar o acesso para os clientes ?
    A principio esta certo sim.






Tópicos Similares

  1. PCC Balance de 3 a 16 links - Por: M4D3
    Por m4d3 no fórum Redes
    Respostas: 509
    Último Post: 30-05-2016, 12:59
  2. Ajuda PCC Mikrotik
    Por marsilba no fórum Redes
    Respostas: 5
    Último Post: 19-09-2009, 20:32
  3. Problemas depois de implementar PCC
    Por antonoel no fórum Redes
    Respostas: 2
    Último Post: 14-08-2009, 09:57
  4. Lentidão depois do PCC
    Por Evilazio no fórum Redes
    Respostas: 17
    Último Post: 04-08-2009, 22:56
  5. Respostas: 2
    Último Post: 24-07-2009, 19:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L