+ Responder ao Tópico

PCC



  1. Aqui está a imagem das minhas interfaces e das minhas rotas:

    O link da NET (Virtua) é através de cable modem conectado direto a RB, e pega endereço via DHCP.

    Os 2 outros links (GVT) estão roteados no modem.

    http://www.awgnet.com.br/Images/pcc2.jpg

  2. Citação Postado originalmente por awgnet Ver Post
    Aqui está a imagem das minhas interfaces e das minhas rotas:

    O link da NET (Virtua) é através de cable modem conectado direto a RB, e pega endereço via DHCP.

    Os 2 outros links (GVT) estão roteados no modem.

    http://www.awgnet.com.br/Images/pcc2.jpg
    Poste todos os scripts de
    /ip firewall mangle export
    /ip route export



  3. Seguem os scripts solicitados:

    ##########################################################
    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    wan_gvt1 new-connection-mark=wan_gvt1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=wan_net1 new-connection-mark=wan_net1_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    wan_gvt2 new-connection-mark=wan_gvt2_conn passthrough=yes
    add action=mark-connection chain=output comment="" connection-mark=\
    wan_gvt1_conn disabled=no new-connection-mark=to_wan_gvt1 passthrough=yes
    add action=mark-connection chain=output comment="" connection-mark=\
    wan_net1_conn connection-state=new disabled=no new-connection-mark=\
    to_wan_net1 passthrough=yes
    add action=mark-connection chain=output comment="" connection-mark=\
    wan_gvt2_conn disabled=no new-connection-mark=to_wan_gvt2 passthrough=yes
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.1.1.0/29 in-interface=lan
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.1.1.8/29 in-interface=lan
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt2_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_net1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt2_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/4
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_net1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/5
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/6
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt2_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/7
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_net1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/8
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/9
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt2_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/10
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_net1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/11
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/12
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt2_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/13
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_net1_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/14
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=\
    wan_gvt2_conn passthrough=yes per-connection-classifier=\
    both-addresses:16/15
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wan_gvt1_conn disabled=no in-interface=lan new-routing-mark=to_wan_gvt1 \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wan_net1_conn connection-state=established disabled=no in-interface=lan \
    new-routing-mark=to_wan_net1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    wan_gvt2_conn disabled=no in-interface=lan new-routing-mark=to_wan_gvt2 \
    passthrough=yes

    ##########################################################
    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=10.1.1.9 routing-mark=to_wan_gvt2 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=189.103.80.1 routing-mark=to_wan_net1 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=10.1.1.1 routing-mark=to_wan_gvt1 scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=10.1.1.9 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=\
    0.0.0.0/0 gateway=189.103.80.1 scope=30 target-scope=10

    Agradeço antecipadamente a ajuda.

  4. #144
    Não Registrado
    Citação Postado originalmente por aprinou Ver Post
    sim ficao em azul pois elas ficam em standy by pois elas podem ser monitoradas via chek ping ou netwatch verificando a atividade dos links caso um saia fora vai pro outro link por isso tem as distancias neles, caso use modem em modo roteado use o netwatch pra monitorar seus links e rodar regras de desativar etc...esssa regras que postem e apenas um exemplo que vc deve claro adptar pro nos de suas interfaces...
    Nao entendi nadaagora amigo aprimor, se as azuis ficam em aul pq ficam de backup, entao o balance não usa as duas entradas?? ou seja, se to em ponte e tenho 2 dsl de 2 com o balance vou ter sempre 2m e os outros 2 mg vao ficar em azul apenas pra qd o link principal cair?? confesso que to zuadao agora....deculpe, fo o que entendi



  5. Seguindo o modelo de regras que o tiago postou,caso alguém encontre problemas para visualizar vídeos da globo.com , segue a regra pra tirar ele fora do lb

    add address=201.7.176.0/20 comment="Globo" disabled=no list=loopback

    Vlws...






Tópicos Similares

  1. PCC Balance de 3 a 16 links - Por: M4D3
    Por m4d3 no fórum Redes
    Respostas: 509
    Último Post: 30-05-2016, 12:59
  2. Ajuda PCC Mikrotik
    Por marsilba no fórum Redes
    Respostas: 5
    Último Post: 19-09-2009, 20:32
  3. Problemas depois de implementar PCC
    Por antonoel no fórum Redes
    Respostas: 2
    Último Post: 14-08-2009, 09:57
  4. Lentidão depois do PCC
    Por Evilazio no fórum Redes
    Respostas: 17
    Último Post: 04-08-2009, 22:56
  5. Respostas: 2
    Último Post: 24-07-2009, 19:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L