+ Responder ao Tópico

PCC



  1. Citação Postado originalmente por rafajohn Ver Post
    Pessoal, fiz uma balanceamento através da explicação do PCRam, só que estou com uma dúvida cruel que é a seguinte. Tenho dois velox de 01MB ligados na RB450 só que estou querendo que o mesmo manda a quantidade necessária de link para as demais portas que aqui ficaram com o padrão ether3, 4, 5. Só que fui baixar um arquivo e percebi que só estava usando um link "Velox-2" só que na verdade estou querendo que seja usado os dois simultaneamente assim terei ainda mais velocidade na navegação. Estou usando esse sistema em minha casa e quero ver como realmente funciona e o pessoal puder me ajudar eu agradeço bastante.

    pelo pouco conhecimento que tenho este balanceamento não soma os links e sim divide a carga entre eles no caso de downloads ele só vai somar caso utilize algum programa de gerenciamento de downloads, um exemplo é no meu caso usando o utorrent consigo baixar a mais de 700kb/s aonde tenho virtua 1mb e 2 speedys de 2 e 4mb, caso esteja falando alguma besteira alguém me corrija.

  2. Citação Postado originalmente por antonoel Ver Post
    pelo pouco conhecimento que tenho este balanceamento não soma os links e sim divide a carga entre eles no caso de downloads ele só vai somar caso utilize algum programa de gerenciamento de downloads, um exemplo é no meu caso usando o utorrent consigo baixar a mais de 700kb/s aonde tenho virtua 1mb e 2 speedys de 2 e 4mb, caso esteja falando alguma besteira alguém me corrija.
    Esta correto, alem disso precisa mudar o algorito de both-address para both-address and ports.
    mas n tive muito sucesso com ele, devido a ficar dando algunas requisições expiradas.



  3. estou acompanhando esse post e o outro que tambem fala do pcc, e estudando os 2 estou tentando implentar aqui na minha rede,, tenho aqui 2 links, um de 256 e outo de 512.
    só que quando eu coloquei o pcc pra rodar o hotspot parou, não abre mais nem a pagina de autenticação, estive olhando os conceitos do outro topico, mas não consegui achar o erro das minhas configurações, vou postar elas abaixo, para que os amigos possam me dar uma luz..

    Att
    Helder

    Código :
    /ip address
    add address=172.16.0.254/24 broadcast=172.16.0.255 comment="Rede Local - Clientes Prefeitura" disabled=no interface="Rede Local" network=172.16.0.0
    add address=189.80.16.82/29 broadcast=189.80.16.87 comment="Ip Link 256" disabled=no interface="Oi UP 256" network=189.80.16.80
    add address=189.80.219.82/29 broadcast=189.80.219.87 comment="Ip Link 512" disabled=no interface="Oi UP 512" network=189.80.219.80
    add address=10.10.10.1/24 broadcast=10.10.10.255 comment="Rede Local - Clientes Rua" disabled=no interface="Rede Local" network=10.10.10.0
     
    / ip firewall mangle
    add chain=input in-interface="Oi UP 512" action=mark-connection new-connection-mark=Oi_UP_512_conn
    add chain=input in-interface="Oi UP 256" action=mark-connection new-connection-mark=Oi_UP_256_conn
    add chain=output connection-mark=Oi_UP_512_conn action=mark-routing new-routing-mark=to_Oi_UP_512
     
    add chain=output connection-mark=Oi_UP_256_conn action=mark-routing new-routing-mark=to_Oi_UP_256
    add chain=prerouting dst-address=189.80.219.80/29  action=accept in-interface=Rede Local
     
    add chain=prerouting dst-address=189.80.16.82/29  action=accept in-interface=Rede Local
    add chain=prerouting dst-address-type=!local in-interface="Rede Local" per-connection-classifier=both-addresses:2/0 \
        action=mark-connection new-connection-mark=Oi_UP_512_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface="Rede Local" per-connection-classifier=both-addresses:2/1 \
        action=mark-connection new-connection-mark=Oi_UP_256_conn passthrough=yes
    add chain=prerouting connection-mark=Oi_UP_512_conn in-interface="Rede Local" action=mark-routing new-routing-mark=to_Oi_UP_512
    add chain=prerouting connection-mark=Oi_UP_256_conn in-interface="Rede Local" action=mark-routing new-routing-mark=to_Oi_UP_256
     
    / ip route
    add dst-address=0.0.0.0/0 gateway=189.80.219.81 routing-mark=to_Oi_UP_512 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=189.80.16.81  routing-mark=to_Oi_UP_256 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=189.80.219.81 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=189.80.16.81  distance=2 check-gateway=ping
     
    / ip firewall nat 
    add chain=srcnat out-interface="Oi UP 512" action=masquerade
    add chain=srcnat out-interface="Oi UP 256" action=masquerade

  4. Citação Postado originalmente por exclusivenet Ver Post
    estou acompanhando esse post e o outro que tambem fala do pcc, e estudando os 2 estou tentando implentar aqui na minha rede,, tenho aqui 2 links, um de 256 e outo de 512.
    só que quando eu coloquei o pcc pra rodar o hotspot parou, não abre mais nem a pagina de autenticação, estive olhando os conceitos do outro topico, mas não consegui achar o erro das minhas configurações, vou postar elas abaixo, para que os amigos possam me dar uma luz..

    Att
    Helder

    Código :
    /ip address
    add address=172.16.0.254/24 broadcast=172.16.0.255 comment="Rede Local - Clientes Prefeitura" disabled=no interface="Rede Local" network=172.16.0.0
    add address=189.80.16.82/29 broadcast=189.80.16.87 comment="Ip Link 256" disabled=no interface="Oi UP 256" network=189.80.16.80
    add address=189.80.219.82/29 broadcast=189.80.219.87 comment="Ip Link 512" disabled=no interface="Oi UP 512" network=189.80.219.80
    add address=10.10.10.1/24 broadcast=10.10.10.255 comment="Rede Local - Clientes Rua" disabled=no interface="Rede Local" network=10.10.10.0
     
    / ip firewall mangle
    add chain=input in-interface="Oi UP 512" action=mark-connection new-connection-mark=Oi_UP_512_conn
    add chain=input in-interface="Oi UP 256" action=mark-connection new-connection-mark=Oi_UP_256_conn
    add chain=output connection-mark=Oi_UP_512_conn action=mark-routing new-routing-mark=to_Oi_UP_512
     
    add chain=output connection-mark=Oi_UP_256_conn action=mark-routing new-routing-mark=to_Oi_UP_256
    add chain=prerouting dst-address=189.80.219.80/29  action=accept in-interface=Rede Local
     
    add chain=prerouting dst-address=189.80.16.82/29  action=accept in-interface=Rede Local
    add chain=prerouting dst-address-type=!local in-interface="Rede Local" per-connection-classifier=both-addresses:2/0 \
        action=mark-connection new-connection-mark=Oi_UP_512_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface="Rede Local" per-connection-classifier=both-addresses:2/1 \
        action=mark-connection new-connection-mark=Oi_UP_256_conn passthrough=yes
    add chain=prerouting connection-mark=Oi_UP_512_conn in-interface="Rede Local" action=mark-routing new-routing-mark=to_Oi_UP_512
    add chain=prerouting connection-mark=Oi_UP_256_conn in-interface="Rede Local" action=mark-routing new-routing-mark=to_Oi_UP_256
     
    / ip route
    add dst-address=0.0.0.0/0 gateway=189.80.219.81 routing-mark=to_Oi_UP_512 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=189.80.16.81  routing-mark=to_Oi_UP_256 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=189.80.219.81 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=189.80.16.81  distance=2 check-gateway=ping
     
    / ip firewall nat 
    add chain=srcnat out-interface="Oi UP 512" action=masquerade
    add chain=srcnat out-interface="Oi UP 256" action=masquerade

    Não sei se reparou se n me engano aquele outro usa-se nas regras uma opção a mais chamado connection-state=new com essa opção ativa vc pode usar o hotspot na mesma maquina do loadbalaced, mas o ideal é colocar o loadbalaced em uma maquina diferente do hotspot, mas caso n possa, utilize da forma q te disse, nas outras regras do Luciano m4d3 está para funcionar junto.

    abraços



  5. No site do terra.com.br os vídeos_terra,parecem estar ok,entretanto o tv_terra da a mensagem de vídeo não encontrado.Antes eu usava o thundercache2.x e tinha que desabilitar o plugin do terra,só assim os vídeos carregavam numa boa,mesmo usando o LB por PCC.

    Tiago! Experimentei usar as ranges de ip para o terra,não obtive sucesso.Mas como eu citei,parece ser o plugin do terra(Caso use o TC)....

    Atualmente estou usando o TC3,vou desabilitar o plugin do terra,depois posto aqui o resultado...

    t+






Tópicos Similares

  1. PCC Balance de 3 a 16 links - Por: M4D3
    Por m4d3 no fórum Redes
    Respostas: 509
    Último Post: 30-05-2016, 12:59
  2. Ajuda PCC Mikrotik
    Por marsilba no fórum Redes
    Respostas: 5
    Último Post: 19-09-2009, 20:32
  3. Problemas depois de implementar PCC
    Por antonoel no fórum Redes
    Respostas: 2
    Último Post: 14-08-2009, 09:57
  4. Lentidão depois do PCC
    Por Evilazio no fórum Redes
    Respostas: 17
    Último Post: 04-08-2009, 22:56
  5. Respostas: 2
    Último Post: 24-07-2009, 19:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L