+ Responder ao Tópico

PCC



  1. =boa noite unders....

    =tenho pouco conhecimento com mk e tenho um provedor funcionando ja bom tempo com esta configuração abaixo...
    =funciona perfeito com arp,queue,web e cache,,,,
    =veja por favor alguem que ja usou algo parecido e como fazer para melhorar,pois atualmente são 3 pcmk e 1 gerenciador ,4 pc ligado,.,.

    t
    link1 192.xxx.xxx.xx 4mb------pcmk xxx.xxx.2.1 ----- o
    link2 189.xxx.xxx.xx 4mb------pcmk xxx.xxx.3.1------ r wireles=======
    link3 187.xxx.xxx.xx 2mb------pcmk xxx.xxx.4.1------ r
    e


    ==estou mudando para pcc,pois li todo este topico e parece promissor e o fim de tantos pcs ligado..
    ==como tenho pouca experiencia com mk,tenho este projeto e não sei se funciona ou como termina-lo,,,,veja exemplo

    ==comprei a licensa 4.2,instalei em 1 p4 , 3.0 , hd 80gb , 1mb memoria ddr1 montei o script de acordo com tuto do forum,,
    ==como ficaria a configuração,pois não tem como parar a rede e ficar fazendo teste,.,


    t
    link1 192.xxx.xxx.xx 4mb------ o
    link2 189.xxx.xxx.xx 4mb------pcc-- ip ???--ip? pcmk r ??? wireles=======
    link3 187.xxx.xxx.xx 2mb------ r
    e

    ==minhas duvidas são com relação as configurações..
    ==como fica os ip de entrada do pcmk ?
    ==visto que ja foi balanceado pelo pcc (tem de ter no pcmk as configuração semelhante a de hj ip e gateway ) ou so arp e queue ?
    == o web proxy será feito no pcmk certo?

    gostaria da ajuda de quem ja passou por esta situação e ver como foi resolvido..,

  2. sera que ninguem ja passou por este problema e pode me ajudar ???

    ja fiz o pcc ,ta rodando legal

    é que tenho 3 red de clientes com faixa diferente 2.1 , 3.1 e 4.1 com 3 serv pc mk rodando e não sei como resolver

    sera que ter de ir na casa de cada cliente e trocar o ip ???
    pois ja tentei varias maneiras e não da certo..

    ajudem,,,,,



  3. implementei o load balance por pcc em uma rb 493ah aqui ficou filé, porem nao estou conseguindo mais acessar as paginas de configs dos modens, ja quebrei a cabeça aqui mais nao descobri o pq



    lembrando que utilizo hotspot como servidor principal e depois uma rb 493 ah fazendo o pcc.

    desse servidor hotspot eu consigo pingar ate a interface que esta ligada ao modem, porem os modens nao.
    desde ja grato

  4. amigo,por favor ,,,,,gostaria de sua ajuda,,pois vc diz que ta funcionando perfeito
    ,pois ja reli este topico 4 x desde o inicio,,3 x o foro internacional e vi muintos colegas com meu problema tambem,e nenhum posto como foi resolvido,ja refiz a configuração pcc 4 vezes e sempre ta o mesmo problema ,os link trabalha por igual por algum tempo e vai diminuindo a carga ficando sempre o link 1 sobrecarregado,,quando retira o cabo do link 1 o 2 assume ,colocando novamente o cabo do link eles trabalha por 10 minutos por igual e vai baxando carga do 2 até zera,,,ja sobrecarreguei pra ver se ta saindo pelos demail e não ta fica faltando link;.;.

    minha red ta assim,,

    link 4mb adsl-------------
    link 4mb ip fixo----------- pc p4 3.0 com pcc 4.2 fazendo controle de clientes por arp e queue--link 2mb dedicado--------

    somente 1 computador fazendo balance, queue,arp com programa 4.2;;

    por favor passa pra mim onde estou errando



  5. Citação Postado originalmente por vie190 Ver Post
    amigo,por favor ,,,,,gostaria de sua ajuda,,pois vc diz que ta funcionando perfeito
    ,pois ja reli este topico 4 x desde o inicio,,3 x o foro internacional e vi muintos colegas com meu problema tambem,e nenhum posto como foi resolvido,ja refiz a configuração pcc 4 vezes e sempre ta o mesmo problema ,os link trabalha por igual por algum tempo e vai diminuindo a carga ficando sempre o link 1 sobrecarregado,,quando retira o cabo do link 1 o 2 assume ,colocando novamente o cabo do link eles trabalha por 10 minutos por igual e vai baxando carga do 2 até zera,,,ja sobrecarreguei pra ver se ta saindo pelos demail e não ta fica faltando link;.;.

    minha red ta assim,,

    link 4mb adsl-------------
    link 4mb ip fixo----------- pc p4 3.0 com pcc 4.2 fazendo controle de clientes por arp e queue--link 2mb dedicado--------

    somente 1 computador fazendo balance, queue,arp com programa 4.2;;

    por favor passa pra mim onde estou errando

    Rapaz vc usa a versao 4.0 do mk se sim nao use esta versao e sim a 2.38 a unica que funciona bem com pcc a versao 4.0 é voltada para as redes N.... nem na versao 3.30 o pcc funciona direito.






Tópicos Similares

  1. PCC Balance de 3 a 16 links - Por: M4D3
    Por m4d3 no fórum Redes
    Respostas: 509
    Último Post: 30-05-2016, 12:59
  2. Ajuda PCC Mikrotik
    Por marsilba no fórum Redes
    Respostas: 5
    Último Post: 19-09-2009, 20:32
  3. Problemas depois de implementar PCC
    Por antonoel no fórum Redes
    Respostas: 2
    Último Post: 14-08-2009, 09:57
  4. Lentidão depois do PCC
    Por Evilazio no fórum Redes
    Respostas: 17
    Último Post: 04-08-2009, 22:56
  5. Respostas: 2
    Último Post: 24-07-2009, 19:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L