+ Responder ao Tópico



  1. é alexandre percebi isso, mas ae dei um erase e refiz tudo de novo sendo nesta mesma ordem:

    bloco de ips 201xxxx/28 na fastethernet

    ip cliente na serial0/0 189xxx.054 /30
    encap ppp

    rota 180xxx053

    ae salvo na nvram blz

    dou um show interface mas tudo up menos a serial0/0

    no modem está led 109 ligado sinal q está alinhado com o outro modem.

    ao apertar o LDL, no router aparece q est´looped, sinal que não é cabov35 e nem serialATA, mas então o que será, instalação zero mas deve ter algum problema!

  2. cara... eu tava lendo umas coisas, e o que a gente tava fazendo tava meio certo...

    conf t
    int serial0
    ip address 189.053.180.054 255.255.255.252
    no shutdown
    exit
    int fastethernet0
    ip address 201.045.253.176 255.255.255.240 (a mascara correta dos blocos dos ips que vai usar de /28 é 255.255.255.240)
    no shutdown
    exit
    ip route 189.53.180.53 255.255.255.252 189.53.180.54 (cria uma rota para a rede 189.53.180.53 por meio da sua interface 189.53.180.54)

    depois disso é só salvar a configuracao e seu roter ja estara devidamente configurado (eu acho hehehe)
    eu acho que essa é a configuracao correta... pra ter certeza, vc pega um pc, conecta na interface fastethernet do roter e pinga no ip de cada interface e ve se vai responder... se tudo der certo, vc tenta pingar no ip da embratel (189.53.180.53) e veja se vai responder... se vc pingar nas interfaces e responder, e pingar no ip da embratel e nao responder, provavelmente estara ocorrendo um dos 2 fatores:

    1- A embratel ainda nao levantou a interface do gateway deles que se conecta a interface serial do seu roteador.
    Nesse caso vc tera de ligar para eles e confirmar se eles ja levantaram a interface do gateway deles que atende vc, se com relação a eles ja esta tudo fucionando belezinha, se o link ja esta liberado pra vc, etc...

    2- A segunda hipotese é que esse comando "ip route (ip de destino) (mascara de destino) (ip da interface)" faz com que essa interface use um protocolo de roteamento estatico com o a interface do gateway ao qual ela esta conectada, mas para que isso fucione corretamente, o outro lado (ou seja, a inteface do gateway da embratel ao qual o seu roteador se conecta) tbm tem que estar com o protocolo de roteamento estatico (tem que ter utilizado o mesmo comando)... se ele estiver usando outro protocolo de roteamento como o rip ou ospf nao ira fucionar... se a interface do gateway da embratel estiver como rip, o seu tera de estar como rip, se ela estiver como ospf, o seu tera que estar em ospf... Na "grande maioria das vezes", o roteamento que eles colocam é o estatico mesmo, entao há grandes possibilidades de que va fucionar... porem caso nao fucione, pode ser essa possibilidade.
    Caso nao fucione, de qualquer forma vc tera de ligar pra eles e perguntar qual o tipo de protocolo de roteamento que eles estao usando, se é rip, ospf, estatico, para que vc possa assim configurar o seu roteador. Eles são obrigados a te falar qual é esse protocolo, pois seu roter sera configurado de acordo com o protocolo que eles usam...

    Com relação ao DNS, o que eu estive pesquisando é que, quem passa o dns é a embratel tbm, pois vc passa pela rede deles... Tente ligar pra eles e pressione-os a te passar o dns que eles usam... fala que vc é uma empresa que esta com um link empresarial deles, e esta precisando configurar a sua rede... qualquer coisa vc posta ai... ou entao posta a hora que vc entrara no msn, para que eu posso entrar tbm...

    Lembrando que isso que estou passando é o que "EU" sei e o que eu pesquisei... pode ser que esteja algumas coisas erradas....
    Última edição por liecht; 01-07-2009 às 07:58.



  3. olha no caso dessa rota n da.

    Router(config)#ip route 189.53.180.53 255.255.255.252 189.53.180.54
    %Inconsistent address and mask

    a que coloquei foi assim:

    ip route 0.0.0.0 0.0.0.0 189.53.180.53




  4. realmente vi lá ams pq n esta dando certo?

    Router(config)#ip route 189.053.180.053 255.255.255.252 189.053.180.054
    %Inconsistent address and mask

    isso q está em encucando






Tópicos Similares

  1. Passo a passo Cisco 2501
    Por deltasu no fórum Redes
    Respostas: 23
    Último Post: 30-06-2009, 23:24
  2. FTP, passo a passo!!
    Por Mandrake no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 24-06-2003, 07:20
  3. Passo a Passo
    Por Perdigao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-01-2003, 13:08
  4. Passo a Passo para montar um SuperServidor de Acesso Interne
    Por ATNunes no fórum Servidores de Rede
    Respostas: 7
    Último Post: 07-12-2002, 23:04
  5. Como recompilar o kernel Passo a Passo ???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-09-2002, 22:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L