+ Responder ao Tópico



  1. Em relação a sua 2° duvida tem que colocar um DNS publico sim, pois as operadoras trabalham com dns diferentes, então voce teria que colocar um que funcione com as duas.

  2. Opa,demorou mas ta ai...

    Tinha um pequeno erro nas regras do redirecionamento dos "downs",no exemplo da página 11,estão sendo redirecionados downloads com extensões .exe , .rar , .iso , .zip . google.com(vídeos do youtube)


    Tutorial load balance (paralelo) + Debian + ThunderCache + servidor MK 3.13~3.22 - Página 11

    t+



  3. Citação Postado originalmente por BillGates Ver Post
    Opa,demorou mas ta ai...

    Tinha um pequeno erro nas regras do redirecionamento dos "downs",no exemplo da página 11,estão sendo redirecionados downloads com extensões .exe , .rar , .iso , .zip . google.com(vídeos do youtube)


    Tutorial load balance (paralelo) + Debian + ThunderCache + servidor MK 3.13~3.22 - Página 11

    t+
    Vou testar e reporto....vlw

  4. Qual a configuração recomendada da maquina necessaria para atuar como servidor cache?
    Abraços



  5. Mikrotik - PCQ

    Creditos "" Magal ""

    Mikrotik - PCQ

    PCQ (Per Connection Queue) é uma fila que pode ser usada para uniformizar dinamicamente ou moldar o tráfego para vários usuários, usando pouca administração. É possível dividir os cenários PCQ em três grandes grupos: Igualdade de largura de banda para um determinado número de usuários; Alguma largura de banda distribuída com igualdade entre os usuários; Largura de banda desconhecida distribuída com igualdade entre os usuários.

    Bom o que eu entedi, aqui na nossa situação do post. um exemplo:

    Regras de cachefull indo a 3megas. Se um cliente pegar primeiro vai ao toda a banda disponibilizada no cache full.

    Com o PCQ ativado vai dividir o trafego uniformicamente entre os usuarios.
    Uma pequena adaptação nas regras ( a regras ainda esta em testes ! )

    Continua o jeito que esta.
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Cache Full" content="X-Cache: HIT" disabled=no new-connection-mark=forward-hits \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits disabled=no new-packet-mark=cache-hits passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes
    add action=mark-connection chain=forward comment="Thunder - Cache Full" disabled=no dst-address=192.168.10.250 dst-port=80 \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=thunder-connection disabled=no new-packet-mark=thunder-packs \
    passthrough=yes protocol=tcp

    ... Mudanças feita no queue=cache
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=Cache-Hits packet-mark=\
    proxy-squid parent=global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=Cache-Old packet-mark=cache-hits \
    parent=global-out priority=8 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=ThunderCache packet-mark=\
    thunder-packs parent=global-out priority=8 queue=cache

    nova regra.
    /queue type
    add name="cache" kind=pcq pcq-rate=4800000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    Bom galera é isso ai....

    To testando aki ate o momento esta ok.
    T +






Tópicos Similares

  1. [Tutorial] - Load-Balance 2 LINKS + Fail-Over Completo
    Por EvertonLuigi no fórum Tutoriais
    Respostas: 25
    Último Post: 26-01-2015, 13:58
  2. Load Balance PCC - acesso 1 servidor e o outro não
    Por AndersonFox no fórum Redes
    Respostas: 3
    Último Post: 15-11-2013, 17:32
  3. Load Balance Paralelo
    Por AlexMK no fórum Redes
    Respostas: 22
    Último Post: 24-10-2011, 08:50
  4. load balancing no debian
    Por mktguaruja no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-02-2009, 22:59
  5. Tutorial Load Balance 2 links e 1 saida
    Por hdfuture no fórum Redes
    Respostas: 14
    Último Post: 04-09-2008, 10:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L