+ Responder ao Tópico



  1. nao entendi, qual a diferença de fazer o balanceamento em um mikrotik, e depois repassar para outro?

    tipo cenario

    5 modens roteados, ---------servidor balanceando-------servidor controle-- clientes


    o servidor de controle precisaria ter 5 rotas tbem para o servidor do balanceamento, entao nao mudaria nada a historia.

    a nao ser que isso que voces estao falando só sirva para balanceamentos dinamicos, tipo o mostrado, p2p por um lado, msn por outro lado, http por outro, coisas assim...


    por que pra quem usa balanceamento por nth baseado em adress list, nao tem diferença isso, estou certo??

  2. Errado amigo, em testes de bancada so conseguimos fazer o balance funcionar quando separamos eli do mk ki fazia controle de clientes...E testamos os dois tipos de balance por portas e por nth



  3. ok. o que nao to entendo no caso do nth é, qual seria a diferença o mk estar fazendo o balance no primeiro. como seria o segundo mk então?
    quem seria o gateway dos clientes, o mk do balance ou o que tiver fazendo o controle.

  4. Seu MK Balance não vai precisar ter 5 eths para se comunicar com seu mk controle.....apenas recebera 5 links e 1 eth interligando no mk controle.

    Assim todos sairam por esta eth para os outros links.



  5. Citação Postado originalmente por BillGates Ver Post
    11º Parte:

    Regras para o LoadBalance:

    É isso ai pessoal,tamuh ae em pé acordado e deitado sem dormir!!!

    Vamos continuar com o tuto...

    Bom,nesse momento ja temos nosso servidor MK LB ou BL como preferir,então vamos às regras:

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio de acesso ao modem DSL2 pela rede." \
    disabled=no src-address=192.168.2.1
    add action=drop chain=forward comment="Bloqueio de acesso ao modem DSL3 pela rede." \
    disabled=no src-address=192.168.3.1
    add action=accept chain=forward comment=\
    "Total do Trafego gerado entre todos os Links" disabled=no out-interface=\
    Link-Gerenciado
    Aqui ta assim:

    Modem Bridge atribuindo por DHCP o IP válido.
    IP do Modem: 10.10.10.1

    Regras testadas para bloquear:

    1) chain=forward src-address=10.10.1.0/28 dst-address=10.10.10.1 protocol=tcp
    action=drop - Continua acessando o MODEM

    2) chain=forward src-address=10.10.10.1 action=drop - Continua acessando o MODEM

    *Sugestão do que poderia ser?






Tópicos Similares

  1. [Tutorial] - Load-Balance 2 LINKS + Fail-Over Completo
    Por EvertonLuigi no fórum Tutoriais
    Respostas: 25
    Último Post: 26-01-2015, 13:58
  2. Load Balance PCC - acesso 1 servidor e o outro não
    Por AndersonFox no fórum Redes
    Respostas: 3
    Último Post: 15-11-2013, 17:32
  3. Load Balance Paralelo
    Por AlexMK no fórum Redes
    Respostas: 22
    Último Post: 24-10-2011, 08:50
  4. load balancing no debian
    Por mktguaruja no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-02-2009, 22:59
  5. Tutorial Load Balance 2 links e 1 saida
    Por hdfuture no fórum Redes
    Respostas: 14
    Último Post: 04-09-2008, 10:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L